Car wont Start - BMW Forum - BimmerWerkz.com
3-Series (E36) Chat relating to the BMW 3-Series from 1992-1999. Autodoodad Specific models include: BMW 316i, BMW 318i, BMW 318iS/ti, BMW 320, BMW 323, BMW 320, BMW 324, BMW 325, BMW 328.

Reply
 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 01-19-2010, 01:10 PM
n00b
 
Join Date: Jan 2010
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Davetherave890 is on a distinguished road
(Thread Starter)
Car wont Start

Hi my 325 TDS se wont start,
the engine turns over but there is no ignition.

every now and then it will start but die immediately.

what could be causing this?

thanks
Davetherave890 is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 01-19-2010, 01:26 PM
Help from over the pond
 
marti5's Avatar
 
Join Date: Sep 2008
Location: IPSWICH. U.K.
Posts: 3,242
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
marti5 is on a distinguished road
Could be many things....do you have fuel to the injectors?, disconnect one of the injector fuel lines and see if it pumps out diesel whilst cranking, if there is, then the next thing is the AFM (air flow meter) try cleaning this with carb cleaner (aerosol).

VELVET BLUE UK INDIVIDUAL , IM THE LAST
UNITED WE STAND DIVIDED WE FALL

I stepped in a plate of Pasta the other day - now I have to worry about my Carbonara footprint!
marti5 is offline  
#3 (permalink) Old 01-19-2010, 01:38 PM
n00b
 
Join Date: Jan 2010
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Davetherave890 is on a distinguished road
(Thread Starter)
cool thanks, i shall give this a try tomorrow and let you know how i get on.
Davetherave890 is offline  
#4 (permalink) Old 01-19-2010, 02:59 PM
OMFG another one!?
 
witeshark's Avatar
 
Join Date: Aug 2004
Location: Miami FL
Posts: 14,699
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
witeshark is just really nice witeshark is just really nice witeshark is just really nice witeshark is just really nice witeshark is just really nice
Are the glow plugs preheating rightly?

BMW

Sig by zeaq
witeshark is offline  
#5 (permalink) Old 01-19-2010, 03:34 PM
n00b
 
Join Date: Jan 2010
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Davetherave890 is on a distinguished road
(Thread Starter)
dont know, had thought about changing them, but was told it could be the fuel pump or injectors or air flow meter
Davetherave890 is offline  
#6 (permalink) Old 01-20-2010, 10:55 AM
n00b
 
Join Date: Jan 2010
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Davetherave890 is on a distinguished road
(Thread Starter)
disconnected the fuel line from the injector and checked it. fuel pumped out no problem, reconnected and car then started. (needed a jump start though as killed the battery yest)

engine still turns over a bit before starting, replaced the air filter, and going to change the glow plugs, still need to check the afm so will do that tomorrow.

good news is atleast its not a pump problem, any other suggestions as to what could be causing the issue?
Davetherave890 is offline  
#7 (permalink) Old 01-20-2010, 11:08 AM
Help from over the pond
 
marti5's Avatar
 
Join Date: Sep 2008
Location: IPSWICH. U.K.
Posts: 3,242
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
marti5 is on a distinguished road
I would say its the glow plugs, but give the AFM a good clean aswell...

VELVET BLUE UK INDIVIDUAL , IM THE LAST
UNITED WE STAND DIVIDED WE FALL

I stepped in a plate of Pasta the other day - now I have to worry about my Carbonara footprint!
marti5 is offline  
#8 (permalink) Old 01-20-2010, 11:24 AM
n00b
 
Join Date: Jan 2010
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Davetherave890 is on a distinguished road
(Thread Starter)
thanks will do. again will update you once the new glow plugs are in and the afm has had a clean

cheers
Davetherave890 is offline  
#9 (permalink) Old 01-28-2010, 05:02 PM
n00b
 
Join Date: Jan 2010
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Davetherave890 is on a distinguished road
(Thread Starter)
Hi,
thats the glow plugs changed and the afm cleaned but the engine still turns over and doesnt want to start nicely. sometimes it kicks in instantly most times it doesnt.
Davetherave890 is offline  
#10 (permalink) Old 01-28-2010, 05:40 PM
OMFG another one!?
 
witeshark's Avatar
 
Join Date: Aug 2004
Location: Miami FL
Posts: 14,699
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
witeshark is just really nice witeshark is just really nice witeshark is just really nice witeshark is just really nice witeshark is just really nice
Inconsistent fuel quality or pressure maybe?

BMW

Sig by zeaq
witeshark is offline  
#11 (permalink) Old 01-29-2010, 03:16 AM
Help from over the pond
 
marti5's Avatar
 
Join Date: Sep 2008
Location: IPSWICH. U.K.
Posts: 3,242
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
marti5 is on a distinguished road
The next step would be to get the fuel pressure checked out as W/S has mentioned.

VELVET BLUE UK INDIVIDUAL , IM THE LAST
UNITED WE STAND DIVIDED WE FALL

I stepped in a plate of Pasta the other day - now I have to worry about my Carbonara footprint!
marti5 is offline  
#12 (permalink) Old 01-30-2010, 02:32 PM
n00b
 
Join Date: Jan 2010
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Davetherave890 is on a distinguished road
(Thread Starter)
would i need to take it to a garage for that or can i do it myself?

funny you say that though as sometimes when i start up and drive sometimes the engine feels like all power cuts out just for a brief moment but always comes back,
although yesterday on a motor way i was accelerating to overtake a slower car and the engine revs and speed went up as yu would expext then the whole thing just cut out and died, it did this a second time when the car was slower also on the motor way at roadworks. was quite a fright to realsie your hurtling at 70mph with the dead weight of a car at your finger tips and the engine not coming on. luckily it was quiet and i got onto the hard shoulder both times. again the car coughed and spluttered and the engine turned over for a good 20 -30 seconds before ignition. at that point i just wanted to get home. today the car has worked a dream, its annoying as the fault is not consistant.
Davetherave890 is offline  
#13 (permalink) Old 01-31-2010, 04:06 AM
Help from over the pond
 
marti5's Avatar
 
Join Date: Sep 2008
Location: IPSWICH. U.K.
Posts: 3,242
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
marti5 is on a distinguished road
Sounding like a faulty fuel pump,I would say its easier to take it to a garage for a fuel pressure test or you will have the cost of buying the relative equipment to do it and you need to know what your doing...

VELVET BLUE UK INDIVIDUAL , IM THE LAST
UNITED WE STAND DIVIDED WE FALL

I stepped in a plate of Pasta the other day - now I have to worry about my Carbonara footprint!
marti5 is offline  
#14 (permalink) Old 02-13-2010, 11:14 AM
n00b
 
Join Date: Jan 2010
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Davetherave890 is on a distinguished road
(Thread Starter)
Hi
not had a chnace to take car to the garage yet, however (watch me jinx this) not had the fuel pump error, i may be getting overly paranoid because some times it feels like the turbo is not kicking in, other times its fine, i think i would be just as well getting the whole then checked over lol. althought on the initial prblem, after 20-30 secs of the engine turning over it usually starts, but a lot of smoke comes out the back, so i am thinking possibly back to the AFM being the issue, although i read on another thread the the engine relay or something might be the problem? any advancements on these thoughts?

cheers
Davetherave890 is offline  
#15 (permalink) Old 02-15-2010, 12:47 AM
5th Gear Member
 
darkhorse737's Avatar
 
Join Date: May 2008
Location: San Francisco, CA
Posts: 1,494
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
darkhorse737 is on a distinguished road
Arrow

when was the last time a tune-up was done on your car?

i.e. fuel filter/air cleaner replaced?
darkhorse737 is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Help...car Wont Start DUtrzan 3-Series (E46, E90) 9 06-20-2008 12:42 AM
HELP!! My car wont start!! Maximum310 3-Series (E36) 4 05-26-2006 08:01 PM
My Car Wont Start Old_School_Bimmer 3-Series (E21, E30) 3 03-31-2005 07:16 PM
Car wont start onerchprk 3-Series (E21, E30) 2 05-09-2004 12:09 PM
Car wont start TheKoman 3-Series (E46, E90) 2 02-08-2004 03:57 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome