Car Won't Start (Weird) - BMW Forum - BimmerWerkz.com
3-Series (E36) Chat relating to the BMW 3-Series from 1992-1999. Autodoodad Specific models include: BMW 316i, BMW 318i, BMW 318iS/ti, BMW 320, BMW 323, BMW 320, BMW 324, BMW 325, BMW 328.

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 01-03-2004, 09:53 PM
What? No Autobahn?
 
jrhaile's Avatar
 
Join Date: Jan 2004
Location: Spokane, Wa
Posts: 3,525
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
jrhaile jrhaile jrhaile jrhaile jrhaile jrhaile jrhaile jrhaile jrhaile jrhaile jrhaile
(Thread Starter)
Hello all. I've posted here before but I forgot all my info so I had to create a new account. Anyways, I have a 95 325I Black 4dr Sedan that is my project car. I live in Spokane, Wa where it's cold as heck here lately. I had the car in the garage for a couple of days. I went to drive it yesterday and the car turned on, I let it warm up for a minute (probably should have given it more), started to backup got into the road and boom, it died. I had power to everything but the car would not start. It would turn over but no rumble of the engine. My first throught was the fuel line is frozed or something like that. I put some starting fluid in and still nothing. I checked oil and of course gas which I have plenty of. Car still won't start.

Something I should note, however. About two weeks ago, my altanator went out. I had it replaced and car worked great up until now.

Also one more thing I noticed that had me concerned, when I had the hose off of the intake that goes into the engine, I noticed oil all around the hose and when it connects. Is this normal?

Thanks for any help you guys can give me...

James

jrhaile is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 01-04-2004, 08:54 PM
1st Gear Member
 
Join Date: Jan 2004
Location: Central New Jersey
Posts: 165
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
njtech is an unknown quantity at this point
James,
Start with the basics, is the fuel pump working? Does it have spark and injector pulse?
njtech is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Car Won't Start - Help - Fuel Pump Relay? e36is 3-Series (E36) 24 09-08-2005 05:51 PM
'93 325i Won't Start 86VFR750R 3-Series (E36) 3 12-05-2004 08:32 AM
Why Won't She Start? nicolecass81 3-Series (E36) 4 11-09-2004 05:38 PM
325I won't start in heavy SUNLIGHT 325iconverted 3-Series (E21, E30) 3 07-09-2004 12:15 AM
car won't start euro323 3-Series (E36) 14 03-31-2004 03:42 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome