Car starts... then immediately shuts off...? - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

» Auto Insurance

» Featured Product
» Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

3-Series (E36) Chat relating to the BMW 3-Series from 1992-1999. Autodoodad Specific models include: BMW 316i, BMW 318i, BMW 318iS/ti, BMW 320, BMW 323, BMW 320, BMW 324, BMW 325, BMW 328.

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 04-14-2010, 07:32 PM   #1 (permalink)
n00b
 
Join Date: Apr 2010
Car:
Posts: 1
Photos:
jj45 is on a distinguished road
Question Car starts... then immediately shuts off...?

Ok…. A couple weeks ago my car (95 318is) would start then immediately shut off... the check engine light can on... blah blah... So I had it towed to a mechanic (they work on imports) so they ended up cleaning the MAF sensor (because the diagnostics test showed that something was wrong with the MAF sensor.. and if it continued I would need to get a new one) and I got a tune up… so then a few days later the car started doing the same thing, took it back to the mechanic and got a new MAF sensor… today I go to start up my car.. And to my surprise it’s doing the same thing!! Do you guys have any clue what could be wrong with it??
jj45 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-21-2010, 07:09 PM   #2 (permalink)
n00b
 
Join Date: Apr 2010
Car:
Posts: 4
Photos:
Dnicke36 is on a distinguished road
start up and shut off

by any chance did you change your spark plugs and wires. Sounds simple but my car did the same thing. It sat for 3 months, got the wires for $144 put them on and problem solved. Hope this helps
Dnicke36 is offline   Reply With Quote
Old 04-21-2010, 10:00 PM   #3 (permalink)
Ich bin der Modifikator
 
johnnyBgood's Avatar
 
Join Date: Sep 2007
Location: Bayonne, NJ
Car: 97'E36 2.8 w/Optional Sport Package
Posts: 3,325
Photos:
johnnyBgood is a jewel in the roughjohnnyBgood is a jewel in the roughjohnnyBgood is a jewel in the rough
Garage
Quote:
Originally Posted by jj45 View Post
Ok…. A couple weeks ago my car (95 318is) would start then immediately shut off... the check engine light can on... blah blah... So I had it towed to a mechanic (they work on imports) so they ended up cleaning the MAF sensor (because the diagnostics test showed that something was wrong with the MAF sensor.. and if it continued I would need to get a new one) and I got a tune up… so then a few days later the car started doing the same thing, took it back to the mechanic and got a new MAF sensor… today I go to start up my car.. And to my surprise it’s doing the same thing!! Do you guys have any clue what could be wrong with it??
Sounds like the idle control valve is faulty......a common issue with E36's!


http://forums.bimmerforums.com/forum...d.php?t=454501


jb
__________________
______________________________________
_______________________97 E36|Conforti Software|M50 Manifold|AFE|Borla|H&R| Bilstein |Eibach|Rockford|3.15 LSD
____________________________________________http://www.cardomain.com/ride/3129109
johnnyBgood is offline   Reply With Quote
Old 04-22-2010, 11:04 AM   #4 (permalink)
Mr. Clean
 
BimmerE39's Avatar
 
Join Date: Jan 2009
Location: Danbury, Connecticut
Car: Titanium Silver E39 / 2011 BMW M3
Posts: 1,817
Photos:
BimmerE39 will become famous soon enough
Garage
I agree with JB, have the ICV checked.
__________________
BimmerE39 is offline   Reply With Quote
Old 11-05-2010, 02:30 PM   #5 (permalink)
n00b
 
Join Date: Sep 2010
Car:
Posts: 1
Photos:
bigbump is on a distinguished road
Dme
bigbump is offline   Reply With Quote
Old 12-27-2010, 07:35 PM   #6 (permalink)
n00b
 
caodan2010's Avatar
 
Join Date: Dec 2010
Car:
Posts: 25
Photos:
caodan2010 is on a distinguished road
by any chance did you change your spark plugs and wires. Sounds simple but my car did the same thing. It sat for 3 months, got the wires for $144 put them on and problem solved. Hope this helps alot of cars have this problem
__________________
Oh, LED Bulbs!
caodan2010 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Help ... 328i ... Starts but shuts off cool328i 3-Series (E36) 15 12-27-2010 07:30 PM
1983 320i -- starts but immediately cuts off Falcor 3-Series (E21, E30) 4 08-02-2007 11:05 PM
Car runs for 3 or 4 seconds then shuts off ponyboy87 3-Series (E21, E30) 2 10-04-2006 10:58 PM
Car Starts Then Shuts Off.. Help k2c69n 3-Series (E36) 7 08-06-2005 09:20 AM
E36 M3 Starts then shuts right off. f3l1x M-Series (M1, M3, M5, M6) 4 12-10-2003 08:53 AM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 05:48 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.