car not starting - BMW Forum - BimmerWerkz.com
3-Series (E36) Chat relating to the BMW 3-Series from 1992-1999. Autodoodad Specific models include: BMW 316i, BMW 318i, BMW 318iS/ti, BMW 320, BMW 323, BMW 320, BMW 324, BMW 325, BMW 328.

Reply
 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 06-30-2004, 01:38 PM
Neutral Member
 
Join Date: May 2004
Location: Austin, Tx
Posts: 68
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
justin93 is an unknown quantity at this point
(Thread Starter)
hey,
First, went outside and started car and then turned it off, next i came back out about 20 min later and it would even turn over so i tried to jump start it but it would start, everthing works(ie light etc.) but wont turn over.....any help? Thanks

1993 318I
justin93 is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 06-30-2004, 01:50 PM
3rd Gear Member
 
Scarface's Avatar
 
Join Date: May 2003
Location: Jacksonville, AL
Posts: 569
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Scarface is an unknown quantity at this point
Send a message via AIM to Scarface
Quote:
Originally posted by justin93@Jun 30 2004, 01:18 PM
hey,
First, went outside and started car and then turned it off, next i came back out about 20 min later and it would even turn over so i tried to jump start it but it would start, everthing works(ie light etc.) but wont turn over.....any help? Thanks
You probably have the problem I have, the starter... From what I have been told, the e36 has a common problem once the starter has aged, and since it is so close to the exhaust manifold, when it gets hot outside or the car has been running a while, for some reason the starter will not engage...I am no expert mechanic, I don't know if it is some relay, or something in the starter itself, but mine has been doing it a hell of alot worse this summer than it did last summer... On cool mornings I can get in start right up and go, after it's been sitting in the sun all day at work, sometimes I have to coast a little bit then pop the clutch to start it, so I know it isnt a fuel problem...I am in the process of getting a starter... I don't know if that is your specific problem but it sounds like mine!

-1998 BMW 540i6(Axis Penta 20's,M5 shadow grilles,trunk lip,led tails,oem front lip,PIAA lighting)
-2002 Cadillac Escalade(Zinik Luina 22's,OEM HID upgrade)
Scarface is offline  
#3 (permalink) Old 06-30-2004, 02:09 PM
Neutral Member
 
Join Date: May 2004
Location: Austin, Tx
Posts: 68
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
justin93 is an unknown quantity at this point
(Thread Starter)
yea, it sounds like that could be the problem....when you car doesnt start does it make anynoise at all? Because mine doesnt do anything.... Thanks

1993 318I
justin93 is offline  
#4 (permalink) Old 06-30-2004, 02:22 PM
3rd Gear Member
 
Scarface's Avatar
 
Join Date: May 2003
Location: Jacksonville, AL
Posts: 569
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Scarface is an unknown quantity at this point
Send a message via AIM to Scarface
doesn't make any noise, doesn't turn over at all...all the lights, aradio, ac works but no start...

-1998 BMW 540i6(Axis Penta 20's,M5 shadow grilles,trunk lip,led tails,oem front lip,PIAA lighting)
-2002 Cadillac Escalade(Zinik Luina 22's,OEM HID upgrade)
Scarface is offline  
#5 (permalink) Old 06-30-2004, 02:38 PM
Neutral Member
 
Join Date: May 2004
Location: Austin, Tx
Posts: 68
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
justin93 is an unknown quantity at this point
(Thread Starter)
yup, that has to be my problem

1993 318I
justin93 is offline  
#6 (permalink) Old 06-30-2004, 03:25 PM
2nd Gear Member
 
iantosca's Avatar
 
Join Date: Feb 2004
Location: New Jersey, USA
Posts: 380
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
iantosca is an unknown quantity at this point
Send a message via AIM to iantosca
I had the same problem where the ac works and the radio etc. but the battery and check engine lights would come on. My engine would actually sound like it turned on and would then turn off. All I did was rev the engine for a little while until the rpm's started sticking and the engine didn't shut off. I gotta new spark plugs and fuel injector un-clogged, but if that's your problem, give it a try and maybe you can get it going till you can get it to the shop.

98' BMW 328i - Jet Black, Black Leather, Alpine CDA-9831 HU

<span style='color:red'>For Sale:</span> Sony CDX-F5000 Xplod w/ Wiring Harness, iBook G3 900 Mhz 640 MB SDRAM w/ Original Box and Software + OS X Panther + Microsoft Office

(PM on any offers, Going on E-Bay soon ...)
iantosca is offline  
#7 (permalink) Old 06-30-2004, 07:42 PM
Neutral Member
 
Join Date: May 2004
Location: Austin, Tx
Posts: 68
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
justin93 is an unknown quantity at this point
(Thread Starter)
thanks guys ill look into it

1993 318I
justin93 is offline  
#8 (permalink) Old 07-01-2004, 05:27 PM
Neutral Member
 
Join Date: May 2004
Location: Austin, Tx
Posts: 68
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
justin93 is an unknown quantity at this point
(Thread Starter)
if this is the problem, can anyone tell me where to get a starter from online?

1993 318I
justin93 is offline  
#9 (permalink) Old 07-02-2004, 03:29 PM
n00b
 
whamman's Avatar
 
Join Date: Jan 2004
Posts: 39
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
whamman is an unknown quantity at this point
If it doesn't do anything at all and you have a clutch stop, check the bolts on it. My car didn't start then I noticed the clutch stop had come out a little bit. I fixed it and it worked.
whamman is offline  
#10 (permalink) Old 07-05-2004, 11:40 PM
Neutral Member
 
Join Date: May 2004
Location: Austin, Tx
Posts: 68
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
justin93 is an unknown quantity at this point
(Thread Starter)
bump

1993 318I
justin93 is offline  
#11 (permalink) Old 07-06-2004, 02:58 PM
3rd Gear Member
 
Scarface's Avatar
 
Join Date: May 2003
Location: Jacksonville, AL
Posts: 569
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Scarface is an unknown quantity at this point
Send a message via AIM to Scarface
check with bmpdesign.com

-1998 BMW 540i6(Axis Penta 20's,M5 shadow grilles,trunk lip,led tails,oem front lip,PIAA lighting)
-2002 Cadillac Escalade(Zinik Luina 22's,OEM HID upgrade)
Scarface is offline  
#12 (permalink) Old 07-09-2004, 12:01 AM
Neutral Member
 
Join Date: May 2004
Location: Austin, Tx
Posts: 68
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
justin93 is an unknown quantity at this point
(Thread Starter)
does anyone know if thier are symptoms to if the starter is going bad?....like when you turn the key and it takes a longer time to start?(like 5 seconds.) or are all bmws like that? used
Thanks

1993 318I
justin93 is offline  
#13 (permalink) Old 07-09-2004, 08:03 AM
3rd Gear Member
 
Scarface's Avatar
 
Join Date: May 2003
Location: Jacksonville, AL
Posts: 569
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Scarface is an unknown quantity at this point
Send a message via AIM to Scarface
yes mine does that too, im telling you its the starter, i am ordering mine next week, why dont you take it to a mechanic just to be sure?

-1998 BMW 540i6(Axis Penta 20's,M5 shadow grilles,trunk lip,led tails,oem front lip,PIAA lighting)
-2002 Cadillac Escalade(Zinik Luina 22's,OEM HID upgrade)
Scarface is offline  
#14 (permalink) Old 07-09-2004, 03:04 PM
Neutral Member
 
Join Date: May 2004
Location: Austin, Tx
Posts: 68
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
justin93 is an unknown quantity at this point
(Thread Starter)
ok ill buy one, but do you mind if i ask how much your getting yours for?

1993 318I
justin93 is offline  
#15 (permalink) Old 07-10-2004, 01:06 AM
1st Gear Member
 
Doogle325's Avatar
 
Join Date: Jan 2004
Location: Long Island NY
Posts: 213
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Doogle325 is an unknown quantity at this point
Send a message via AIM to Doogle325
good post guys .....I have the same problem......looks like there are a bunch of us out there .......my delay in the start is only about 1 second but sometimes it does nothing ....and I have to turn the key like 5 or 6 times
Doogle325 is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Chip Made My Car Slower gonzonick 3-Series (E36) 12 10-25-2005 02:46 PM
BMW 318i 92Model E36 Starting Problems deanbelich 3-Series (E36) 7 09-21-2005 11:41 AM
problems starting car when cold... VLAD_325is 3-Series (E36) 8 09-12-2005 08:08 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome