Car not starting - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

3-Series (E36) Chat relating to the BMW 3-Series from 1992-1999. Autodoodad Specific models include: BMW 316i, BMW 318i, BMW 318iS/ti, BMW 320, BMW 323, BMW 320, BMW 324, BMW 325, BMW 328.

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 06-25-2004, 03:46 PM   #1 (permalink)
n00b
 
Join Date: Apr 2004
Car:
Posts: 4
Photos:
lockey is an unknown quantity at this point
Hi,

Ive got a BMW E36 318i Cabriolet.

The other day the coolent temperature suddenly rose very high and the red light came on. I pulled over at the first chance. When i looked under the hood a pipe had become disconected. The one that connects the engine to the coolent expansion tank. I re connected it and toped up the coolant once the car had cooled down. This was fine for a few days untill the same thing happened again. I then realised that the mount on the engine that connects to this pipe had snapped of and smoke was comming from the pipe. I have replaced this part but now the car wont start.
It turns over fine but wont kick in. Does any one know if this is because the computer has sensed a problem and is stoping the car starting? Or if there is another reason. I am hoping it hasent caused the head gasket to go but can't tell without starting the engine, even if the head gasket has gone should the car start?

HELP please
lockey is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 06-25-2004, 04:33 PM   #2 (permalink)
Been here a while.
 
97alpineM3's Avatar
 
Join Date: May 2004
Location: Virginia
Car: Blah
Posts: 5,375
Photos:
97alpineM3 is a name known to all97alpineM3 is a name known to all97alpineM3 is a name known to all97alpineM3 is a name known to all97alpineM3 is a name known to all97alpineM3 is a name known to all
Send a message via AIM to 97alpineM3 Send a message via MSN to 97alpineM3
To be honest with you... if you lost a considerable amount of coolant... I dont know how far you drove afterwards... but if some or another got really hot.. and expanded or bent due to heat... It might have just froze up once it cooled down over night...

Honestly.. the best thing to do is probably talk to your nearest BMW dealership... and ask them what you should do... they might be able to tell you if its a computer thing.. or mechanical... GOOD LUCK!
__________________

1997 E36 M3 1990 E30 325i
97alpineM3 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Chip Made My Car Slower gonzonick 3-Series (E36) 12 10-25-2005 02:46 PM
BMW 318i 92Model E36 Starting Problems deanbelich 3-Series (E36) 7 09-21-2005 11:41 AM
problems starting car when cold... VLAD_325is 3-Series (E36) 8 09-12-2005 08:08 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 06:53 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.