car keeps tuning off without warning - BMW Forum - BimmerWerkz.com
3-Series (E36) Chat relating to the BMW 3-Series from 1992-1999. Autodoodad Specific models include: BMW 316i, BMW 318i, BMW 318iS/ti, BMW 320, BMW 323, BMW 320, BMW 324, BMW 325, BMW 328.

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 04-14-2010, 10:43 PM
n00b
 
Join Date: Apr 2010
Location: CITY OF ROSES
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
330ichick is on a distinguished road
(Thread Starter)
car keeps tuning off without warning

I just got a 330i 2003 drove fine for about a month then out of no where car just turns off, it turns back on right away but doesn't stay on no noise made from the engine or anything. Any ideas?
330ichick is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 04-14-2010, 11:49 PM
OMFG another one!?
 
witeshark's Avatar
 
Join Date: Aug 2004
Location: Miami FL
Posts: 14,698
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
witeshark is just really nice witeshark is just really nice witeshark is just really nice witeshark is just really nice witeshark is just really nice
This happens while idling (idle controls then)?

BMW

Sig by zeaq
witeshark is offline  
#3 (permalink) Old 04-15-2010, 06:05 AM
42, The meaning of life
 
brettski's Avatar
 
Join Date: Jul 2009
Location: Melbourne, Australia
Posts: 2,405
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
brettski is just really nice brettski is just really nice brettski is just really nice brettski is just really nice brettski is just really nice
Welcome to the Werkz

When the car starts, does it run rough or shudder then stop, or will it run for a while then die?
Is it possible that you got some contminated fuel?
Can you hear the fuel pump buzzing when you turn the key to position II? Normally runs for 2 - 3 seconds then stops if the engine isn't started.
brettski is offline  
#4 (permalink) Old 04-16-2010, 07:40 PM
n00b
 
Join Date: Apr 2010
Location: CITY OF ROSES
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
330ichick is on a distinguished road
(Thread Starter)
no not controls already looked at that thanks umm i guess i should of said when I turn it back on there is no power it only goes like 5 mph and then turns off again push the gas but no power any ideas on that???
330ichick is offline  
#5 (permalink) Old 04-16-2010, 09:33 PM
42, The meaning of life
 
brettski's Avatar
 
Join Date: Jul 2009
Location: Melbourne, Australia
Posts: 2,405
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
brettski is just really nice brettski is just really nice brettski is just really nice brettski is just really nice brettski is just really nice
If you can start the car, are you able to rev it in Park, or is that limited as well?
Could be dirty fuel that has severely blocked your fuel filter.
Possible issue with the Air Flow Sensory, can be tested by disconnecting the lead from the sensor to see if there is a change in the symptoms.
brettski is offline  
#6 (permalink) Old 04-18-2010, 10:57 PM
1st Gear Member
 
BrianXE36's Avatar
 
Join Date: Aug 2009
Posts: 265
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
BrianXE36 is on a distinguished road
I know this may sound a little silly, but make sure the connections to the battery are nice and snug!

Quote:
Originally Posted by johnnybayonne View Post
I eat, sleep, & breathe BMW
BrianXE36 is offline  
#7 (permalink) Old 04-19-2010, 07:25 PM
n00b
 
Join Date: Apr 2010
Location: CITY OF ROSES
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
330ichick is on a distinguished road
(Thread Starter)
yeah the battery is nice and snug the thing is i can drive it for a day with no problelms then it will just not have power after a stop light very random. I can rev it in park and everything seams to be fine until i wanna actually go the other problem is that when i get someone to look at it they cant find anything wrong because after u let it sit for a day its like nothing happened.
330ichick is offline  
#8 (permalink) Old 05-11-2010, 02:34 PM
n00b
 
Join Date: Apr 2010
Location: CITY OF ROSES
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
330ichick is on a distinguished road
(Thread Starter)
So I just changed the fuel pump after doing a check for codes also filter it was fine again for a week or so with no lights after a few days the check engine light came on and the car turned off again! Checked codes and I got one for p0441 any help on that?
330ichick is offline  
#9 (permalink) Old 05-14-2010, 06:51 PM
n00b
 
stacey's Avatar
 
Join Date: Jan 2010
Location: New Britain CT
Posts: 33
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
stacey is on a distinguished road
evap emission control system purge flow fault
stacey is offline  
#10 (permalink) Old 06-06-2010, 09:08 PM
n00b
 
Join Date: Apr 2010
Location: CITY OF ROSES
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
330ichick is on a distinguished road
(Thread Starter)
so i took it to a shop they changed one of the vacuum hose and that ended up not being the issue a few days later had to take it back its diving me crazy dont know what it is !!!
330ichick is offline  
#11 (permalink) Old 06-19-2010, 08:39 PM
n00b
 
Join Date: Apr 2010
Location: CITY OF ROSES
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
330ichick is on a distinguished road
(Thread Starter)
shop said i had to replace the throttle body it would be about 610 dollars does that sound right???
330ichick is offline  
#12 (permalink) Old 06-19-2010, 09:30 PM
42, The meaning of life
 
brettski's Avatar
 
Join Date: Jul 2009
Location: Melbourne, Australia
Posts: 2,405
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
brettski is just really nice brettski is just really nice brettski is just really nice brettski is just really nice brettski is just really nice
How long do you have to leave the car off for before it starts and runs as normal?
Net time this happens, try removing the fuel filler cap and see if you hear a rush of air into the tank? If you do, then try starting and driving the car again.
brettski is offline  
#13 (permalink) Old 03-19-2011, 10:06 AM
1st Gear Member
 
paco1076's Avatar
 
Join Date: Jan 2006
Location: Frederick, MD
Posts: 130
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
paco1076 is on a distinguished road
Send a message via AIM to paco1076
Ok, so I have the P0441 code on as well. I did notice that the last time I pulled into the fuel station that the CEL was on and I had a rush of air flowing into the fuel tank when I took the cap off. What should I be looking for?

I also have P1250 and P0455 on (which are all related to emissions and fue/air metering). I have noticed an air "whooshing" sound in the engine bay but can't seem to find it yet (I think it is under the intake manifold and I am trying to keep from pulling that off). I have checked all of the vacuum lines, etc that I can reach/see, but everything seems to be ok.

Any suggestions I can get would be greatly appreciated.

Thanks,
Paco

1997 E36 M3 - running stocker style right now...
paco1076 is offline  
#14 (permalink) Old 03-21-2011, 06:42 AM
1st Gear Member
 
paco1076's Avatar
 
Join Date: Jan 2006
Location: Frederick, MD
Posts: 130
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
paco1076 is on a distinguished road
Send a message via AIM to paco1076
Update:

I cleaned the MAF and pulled/cleaned the ICV. Also, cleared the codes (after writing them down) to see if they come back. So far so good. Car runs out much crisper and the CEL hasn't come back on yet. I'll let you guys know if something changes.

1997 E36 M3 - running stocker style right now...
paco1076 is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Univ. of Maryland Car Meet Spring 2006 - Hosted by College Park Tuning 4/15 1PM lax01 North East 3 05-08-2006 03:57 PM
WARNING: becareful washing your car fresh328 3-Series (E36) 22 03-22-2005 01:41 PM
PT Cruiser car crash (vid) <<Warning Graphic>> e36_m3_Turbo Video Vault 17 06-29-2004 09:33 PM
Tuning BMWGUY445 3-Series (E36) 3 09-20-2003 10:21 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome