car goes into limp mode at 70 everytime - BMW Forum - BimmerWerkz.com
3-Series (E36) Chat relating to the BMW 3-Series from 1992-1999. Autodoodad Specific models include: BMW 316i, BMW 318i, BMW 318iS/ti, BMW 320, BMW 323, BMW 320, BMW 324, BMW 325, BMW 328.

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 09-07-2008, 08:30 PM
1st Gear Member
 
Join Date: Oct 2007
Posts: 101
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
whosyadadie01 is on a distinguished road
(Thread Starter)
car goes into limp mode at 70 everytime

i got a 96 328ic its getting really annoying and i no idea why its doing it but everytime im driving, as soon as i hit 70 it drops into limp mode and i have to pull over and restart the car to get it to go away. i got a CEL yesterday and when i hookup my scanner to it, it reads FC but then doesnt even display it and wont let me clear it ?:

any idea would be greatly appriciated as this is driving me nuts and i dont have the $$ to take it to a dealership to hold it and guess whats wrong
whosyadadie01 is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 09-08-2008, 05:38 PM
You Can Has A Custom Title!!
 
thekid's Avatar
 
Join Date: Jan 2004
Location: Jackson MS
Posts: 3,445
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
thekid has a reputation beyond repute thekid has a reputation beyond repute thekid has a reputation beyond repute thekid has a reputation beyond repute thekid has a reputation beyond repute thekid has a reputation beyond repute thekid has a reputation beyond repute thekid has a reputation beyond repute thekid has a reputation beyond repute thekid has a reputation beyond repute thekid has a reputation beyond repute
any other symptoms? Noises? Hard Idling? Low performance? How long has this been happening? Fill in the blank in the next sentence: "This started right after _____________".
thekid is offline  
#3 (permalink) Old 09-08-2008, 07:23 PM
1st Gear Member
 
Join Date: Oct 2007
Posts: 101
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
whosyadadie01 is on a distinguished road
(Thread Starter)
no noises, no hard idle, nothing else out of the usual. car will climb up to 70 like theres nothing wrong but as soon as it hits 70 thats it. it just started one day i think on the highway about 2 weeks agao id say
whosyadadie01 is offline  
#4 (permalink) Old 09-08-2008, 10:55 PM
You Can Has A Custom Title!!
 
thekid's Avatar
 
Join Date: Jan 2004
Location: Jackson MS
Posts: 3,445
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
thekid has a reputation beyond repute thekid has a reputation beyond repute thekid has a reputation beyond repute thekid has a reputation beyond repute thekid has a reputation beyond repute thekid has a reputation beyond repute thekid has a reputation beyond repute thekid has a reputation beyond repute thekid has a reputation beyond repute thekid has a reputation beyond repute thekid has a reputation beyond repute
Interesting... Even when you restart the car everything comes up fine and you're off on your way again until you hit 70? hmmm... either something really strange is going on here... or I'm too tired to think of the obvious. We'll see tomorrow.
thekid is offline  
#5 (permalink) Old 09-09-2008, 11:53 AM
1st Gear Member
 
Join Date: Oct 2007
Posts: 101
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
whosyadadie01 is on a distinguished road
(Thread Starter)
yeap you got it, shut the car off and restart it and everything is fine untill 70. let me no if you can think of anything tomorrow because id love to get this fixed because its a royal paaain on the highway
whosyadadie01 is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Limp Mode dodgydips 3-Series (E46, E90) 1 07-26-2010 01:13 PM
325i EML light coming on and engine goes into limp mode frocco 3-Series (E46, E90) 0 04-30-2008 06:06 AM
Limp Mode After Tranny Gets Hot. Help Trainyardie 3-Series (E36) 3 02-27-2005 07:26 PM
Limp In Mode Transmission timwest7 3-Series (E36) 0 11-29-2004 07:11 AM
Limp-Home mode Black318IS 3-Series (E36) 1 05-24-2004 10:27 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome