car died on the freeway...fuel pump????? - BMW Forum - BimmerWerkz.com
3-Series (E36) Chat relating to the BMW 3-Series from 1992-1999. Autodoodad Specific models include: BMW 316i, BMW 318i, BMW 318iS/ti, BMW 320, BMW 323, BMW 320, BMW 324, BMW 325, BMW 328.

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 08-30-2008, 01:07 PM
1st Gear Member
 
hunter325i's Avatar
 
Join Date: Jan 2007
Location: southern california
Posts: 150
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
hunter325i is on a distinguished road
(Thread Starter)
Unhappy car died on the freeway...fuel pump?????



alright kids, i was on the freeway cruising at a cool 70mph, and i went to step on the gas i went no where and the engine didn't rev. I didn't pay attention to the Speed'o but when went to pull over, i rev'd the motor a bit to see/hear what i could, and it was dead. the engine turns, gears, belts, fans etc, but its not getting any fuel. so is it pump, filter or injectors?????

PLEASE you guys have never let me down....

thanks

hunter325i is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 08-30-2008, 03:14 PM
Im Bluffin With My Muffin
 
AlpineSixAndSeven's Avatar
 
Join Date: Nov 2006
Location: Palo Alto, CA
Posts: 5,992
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
AlpineSixAndSeven is a splendid one to behold AlpineSixAndSeven is a splendid one to behold AlpineSixAndSeven is a splendid one to behold AlpineSixAndSeven is a splendid one to behold AlpineSixAndSeven is a splendid one to behold AlpineSixAndSeven is a splendid one to behold AlpineSixAndSeven is a splendid one to behold
Send a message via AIM to AlpineSixAndSeven
Quote:
Originally Posted by hunter325i View Post


alright kids, i was on the freeway cruising at a cool 70mph, and i went to step on the gas i went no where and the engine didn't rev. I didn't pay attention to the Speed'o but when went to pull over, i rev'd the motor a bit to see/hear what i could, and it was dead. the engine turns, gears, belts, fans etc, but its not getting any fuel. so is it pump, filter or injectors?????

PLEASE you guys have never let me down....

thanks
The "ghetto" way is to jump the Fuel pump relay also test for voltage at the fuel pump if there is voltage do you hear the pump moving fuel?(listen to the injector rail) if not take the jumper off and disconnect the fuel line to the injector rail then jumper it if fuel pour out fuel pump is pumping fuel..
then conncet the fuel line back up... jumper the relay and try ato start it if it starters it is the relay..

1991 Ford Taurs SHO 5 Speed White on Tan
1996 Chevy Lumina LTZ Rep 3.4L
1992 318i Coupe parts car
1992 325i Ls1 swap with a T56 6 speed 12.2 quarter mile
1976 Mercedes Benz 300D with a Ford 5.0L Fuel Injected soon to be Modded
I am Captain Obvious
AlpineSixAndSeven is offline  
#3 (permalink) Old 08-31-2008, 11:26 AM
You Can Has A Custom Title!!
 
thekid's Avatar
 
Join Date: Jan 2004
Location: Jackson MS
Posts: 3,445
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
thekid has a reputation beyond repute thekid has a reputation beyond repute thekid has a reputation beyond repute thekid has a reputation beyond repute thekid has a reputation beyond repute thekid has a reputation beyond repute thekid has a reputation beyond repute thekid has a reputation beyond repute thekid has a reputation beyond repute thekid has a reputation beyond repute thekid has a reputation beyond repute
If the engine was rev'ing then you were getting fuel... You might have bad fuel if that is the case. I'm guessing that's what you mean when you say the engine was turning.
thekid is offline  
#4 (permalink) Old 09-01-2008, 10:43 PM
1st Gear Member
 
hunter325i's Avatar
 
Join Date: Jan 2007
Location: southern california
Posts: 150
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
hunter325i is on a distinguished road
(Thread Starter)
well after inspecting the vaccum lines i noticed that the fuel pump vaccum line was collapsed. i replaced the line and then it worked for a day. i jumped in this morning to go to work and nothing again, engine was turning over, just no fuel. so i leave it for the day and go to work, come back and im checking out the fuel pump situation. turns out the pump is doing its thing. the car starts again, but now its idling oddly, so tomorrow im gunna check out the vaccum lines because i can hear i have a bad leak somewhere.

hunter325i is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
so i hear this sound coming from the front of the car on the freeway... SpeedInfusion 3-Series (E36) 20 05-29-2006 12:31 PM
Fuel, Temp and Tacho all died Benaud 3-Series (E21, E30) 6 04-04-2006 06:33 PM
Me on my car, on the Freeway! 325eXTATIC Picture Showroom 20 01-19-2006 11:49 AM
Car Won't Start - Help - Fuel Pump Relay? e36is 3-Series (E36) 24 09-08-2005 06:51 PM
Car Kicking Out On The Freeway vincentwashere 3-Series (E36) 3 07-05-2005 09:58 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome