Calling All Bimmer Experts!! - BMW Forum - BimmerWerkz.com
3-Series (E36) Chat relating to the BMW 3-Series from 1992-1999. Autodoodad Specific models include: BMW 316i, BMW 318i, BMW 318iS/ti, BMW 320, BMW 323, BMW 320, BMW 324, BMW 325, BMW 328.

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 03-30-2009, 05:52 PM
n00b
 
Rekless56's Avatar
 
Join Date: Mar 2009
Location: Humble,TX
Posts: 25
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Rekless56 is on a distinguished road
(Thread Starter)
Question Calling All Bimmer Experts!!

How you doing...I have a 93 325i..and i recently failed the smog test go my baby is in the garage..I need to know all possible problems so i can pass the smog test...i already changed the spark plugs, oil, and air filter...the last is the cats and o2 sensors..Will this be last thing??..are there any other possibilites that i am missing???..Any help will be appreciated..
Rekless56 is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 03-30-2009, 06:23 PM
1st Gear Member
 
jmo69's Avatar
 
Join Date: Feb 2009
Location: East central Wisconsin
Posts: 181
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
jmo69 is on a distinguished road
Garage
How many mi.? IDK how much the O2 sensors effect the fuel charge on an OBDI car. Are you throwing any CEL codes? If you are, fix those first. High hydrocarbons could be corrected by a new cat. Just my $.02.


Cosmos schwartz metalic Sparco strut brace factory X-brace 55w 6000k HID w/LED angel eyes smoked Lamin-X blacked out sidemarkers,tails and brakelights. DDM smoked corners and pedals. 35% tint all around, Prosport water temp and oil pressure gauges, Home Depot lip, M3 rear diffuser ASC-T delete.
jmo69 is offline  
#3 (permalink) Old 03-30-2009, 06:58 PM
n00b
 
Rekless56's Avatar
 
Join Date: Mar 2009
Location: Humble,TX
Posts: 25
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Rekless56 is on a distinguished road
(Thread Starter)
Im not getting any codes..no check engine light at all..just failed the smog test..and i am running with that guarentee to pass stuff in my tank and am going for a retest tomorrow..not to confident that it will pass tho cuz of the cats..
Rekless56 is offline  
#4 (permalink) Old 03-30-2009, 07:52 PM
1st Gear Member
 
jmo69's Avatar
 
Join Date: Feb 2009
Location: East central Wisconsin
Posts: 181
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
jmo69 is on a distinguished road
Garage
Make sure the car is warmed up good, 5mi at highway speeds might be helpful.


Cosmos schwartz metalic Sparco strut brace factory X-brace 55w 6000k HID w/LED angel eyes smoked Lamin-X blacked out sidemarkers,tails and brakelights. DDM smoked corners and pedals. 35% tint all around, Prosport water temp and oil pressure gauges, Home Depot lip, M3 rear diffuser ASC-T delete.
jmo69 is offline  
#5 (permalink) Old 03-30-2009, 11:22 PM
n00b
 
Rekless56's Avatar
 
Join Date: Mar 2009
Location: Humble,TX
Posts: 25
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Rekless56 is on a distinguished road
(Thread Starter)
I made the mistake last time....not letting the cats warm up..but is there anything im missing tho??...or are the cats going to be the difference maker??
Rekless56 is offline  
#6 (permalink) Old 04-02-2009, 09:41 PM
1st Gear Member
 
acid86's Avatar
 
Join Date: Dec 2008
Location: Edwards AFB, S. Cali... unfortunately
Posts: 123
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
acid86 is on a distinguished road
Send a message via MSN to acid86 Send a message via Yahoo to acid86
could be a fuel injector leak.

you could possibly have a fuel injector leak. older model bimmers are partial to that problem. when you changed the plugs, were they black and reaking of fuel? i know that if you are running rich in the fuel to air ratio then you will fail a smog.

hope it helps.

"I know not with what weapons World War III will be fought, but World War IV will be fought with sticks and stones." - Albert Einstein
acid86 is offline  
#7 (permalink) Old 04-04-2009, 06:40 PM
Neutral Member
 
Texbeamer's Avatar
 
Join Date: Oct 2007
Location: Texas
Posts: 65
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Texbeamer is on a distinguished road
Quote:
Originally Posted by acid86 View Post
you could possibly have a fuel injector leak. older model bimmers are partial to that problem. when you changed the plugs, were they black and reaking of fuel? i know that if you are running rich in the fuel to air ratio then you will fail a smog.

hope it helps.
Texbeamer is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Need some experts to chime in... FrankieMyOne 3-Series (E46, E90) 3 01-15-2006 01:41 PM
Calling All Experts rakeshp 5-Series (E12,E28, E34, E39, E60) 4 07-29-2005 12:57 AM
E36 EXPERTS.... MS BMW 3-Series (E36) 6 08-13-2003 06:06 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome