Brake light Short - BMW Forum - BimmerWerkz.com
3-Series (E36) Chat relating to the BMW 3-Series from 1992-1999. Autodoodad Specific models include: BMW 316i, BMW 318i, BMW 318iS/ti, BMW 320, BMW 323, BMW 320, BMW 324, BMW 325, BMW 328.

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 03-29-2009, 04:12 PM
n00b
 
Join Date: May 2008
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
babygurl718 is on a distinguished road
(Thread Starter)
Brake light Short

I have a 1992 325is and my brake light do not seem to be working. We have changed the blubs and check to see if they were getting a good conection and they are. then we changed the fuse and everytime we put a new fuse in it blows. on the computer screen in the car it say brake light circuit i think and tail light failure. I have no clue whats going on with this car also the gas guage and the temp guage is not working but everything else in the dash is working. Im a lil lst at this point
babygurl718 is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 03-29-2009, 05:28 PM
n00b
 
Join Date: May 2008
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
babygurl718 is on a distinguished road
(Thread Starter)
So I just was messing with the brake lights again and we put a stronger fuse in the fuse box now the passenger break light and the cyclops break light is working, but now the drive side break light is not working and when we put the test light to it its not getting any power also the the wires are hot when we hit the break light, please help . thanks a million for you time Tiffa
babygurl718 is offline  
#3 (permalink) Old 03-29-2009, 05:37 PM
Ich bin der Modifikator
 
johnnyBgood's Avatar
 
Join Date: Sep 2007
Location: Bayonne, NJ
Posts: 3,325
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
johnnyBgood is a jewel in the rough johnnyBgood is a jewel in the rough johnnyBgood is a jewel in the rough
Garage
Quote:
Originally Posted by babygurl718 View Post
I have a 1992 325is and my brake light do not seem to be working. We have changed the blubs and check to see if they were getting a good conection and they are. then we changed the fuse and everytime we put a new fuse in it blows. on the computer screen in the car it say brake light circuit i think and tail light failure. I have no clue whats going on with this car also the gas guage and the temp guage is not working but everything else in the dash is working. Im a lil lst at this point
Most of the time it is a faulty brake switch, but you should also check each bulb socket for bad contacts, somtimes the contacts inside the bulb sockets melt......also check for broken wires in the trunk harness near the driver's side trunk hinge. This is also a common e36 problem, the wires break from the trunk opening & closing.....check out the links out below:

check out page 2, post #26 for pictures......below
http://www.bimmerwerkz.com/forum/3-s...ing-55136.html

brakeswitch.page

johnny,

______________________________________
_______________________97 E36|Conforti Software|M50 Manifold|AFE|Borla|H&R| Bilstein |Eibach|Rockford|3.15 LSD
____________________________________________http://www.cardomain.com/ride/3129109

Last edited by johnnyBgood; 03-29-2009 at 05:42 PM.
johnnyBgood is offline  
#4 (permalink) Old 03-29-2009, 05:46 PM
n00b
 
Join Date: May 2008
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
babygurl718 is on a distinguished road
(Thread Starter)
Thanks i will check both of these things out. we replaced all of the blubs and checked to see if everything was getting a good contact now its just the driver side thats acting up. these wires get really hot when you hit the break and it does not light up. I guess its time to run the line to see whats going on with these wires
babygurl718 is offline  
#5 (permalink) Old 03-29-2009, 06:42 PM
1st Gear Member
 
jmo69's Avatar
 
Join Date: Feb 2009
Location: East central Wisconsin
Posts: 181
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
jmo69 is on a distinguished road
Garage
Hot wires mean somethings shorted, find the problem and go back to the original size fuse before something catches on fire. Then you'll really be up a creek. See if you can get a circuit breaker to use in place of the fuse till the problem is found, they reset after cooling off.


Cosmos schwartz metalic Sparco strut brace factory X-brace 55w 6000k HID w/LED angel eyes smoked Lamin-X blacked out sidemarkers,tails and brakelights. DDM smoked corners and pedals. 35% tint all around, Prosport water temp and oil pressure gauges, Home Depot lip, M3 rear diffuser ASC-T delete.
jmo69 is offline  
#6 (permalink) Old 03-30-2009, 03:57 AM
2nd Gear Member
 
Join Date: Jan 2009
Location: UAE - Gulf Area
Posts: 459
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
rashid is on a distinguished road
Another problem down here …

From time to time I am getting “Check the brake lights” message on my dash board but, all the rear lights are working !!!!
rashid is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
tail light and brake light failure smacker 3-Series (E36) 4 10-23-2008 11:44 PM
ABS light, brake light and TCS offline on 528i... ideas? rmory 5-Series (E12,E28, E34, E39, E60) 5 08-14-2008 11:01 AM
Brake Light Circuit And Tail Light Failure 325is1994 3-Series (E36) 7 08-05-2008 01:00 PM
'94 318is: brake light & fog light question ultraviolet353 3-Series (E36) 2 08-14-2004 02:46 AM
After tail-light upgrade, left brake light is gone mostwired 3-Series (E36) 3 11-26-2003 06:13 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome