bmw 325 tds rough running 1500 to 2500 - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

3-Series (E36) Chat relating to the BMW 3-Series from 1992-1999. Autodoodad Specific models include: BMW 316i, BMW 318i, BMW 318iS/ti, BMW 320, BMW 323, BMW 320, BMW 324, BMW 325, BMW 328.

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 09-16-2009, 03:57 PM   #1 (permalink)
n00b
 
Join Date: Sep 2009
Car:
Posts: 3
Photos:
sidunn73 is on a distinguished road
bmw 325 tds rough running 1500 to 2500

this is my first thread and would like sum help plse as i have purchased my first e36 deisel and am having problems. the car judders between 1500 and 2500 rps or untill i put my foot down on the accelerator i have changed the injectors checked the air pipes for leaks and just put a new engine mount on the passenger side as the old one was shot and im still having ths same problem can anyone help me plse
sidunn73 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-16-2009, 04:36 PM   #2 (permalink)
Neutral Member
 
Join Date: Aug 2008
Car:
Posts: 66
Photos:
MADDOUG is on a distinguished road
What is it like at higher revs ? does it smooth out completely or does the juddering stop to be replaced by an odd feel esp when cruising at high revs (3k onwards and a sort of lurching feel) like it is hesitant.

Does it start ok from cold and then drive ok for a few minutes until it starts to get warm and then the problem start to surface ?.

Does this problem come and go in it's severity ?,drives nice sometimes and then behaves badly and then back to bad and various states in between ?.

Get the codes read first and if nothing shows then plug a clear pipe in place to replace the one from number one injector that runs back to the return on the top of the injector pump.
Use a long length of pipe so you can leave a loop in it so it is then the highest point in the fuel system.

Drive it around for a while and then check the pipe for air bubbles whilst the engine is running.
If you see air in the pipe then the next thing to suspect air is getting in to the fuel system.Now if it is not in the clear pipe to the pump then it is getting in through the leak off pipes or the worst case scenario the injector pump front shaft seal.

I had this on my tds and spent around a month fiddling around changing pipes and scratching my head.

The give away was that my sump oil level went up by a litre,fuel leaking past the seal entered the sump when air was not getting sucked in to the pump causing the rough running.

I changed the engine oil and filled to 3/4 on the dipstick and then checked it 100 miles later and it had risen,so I had to remove the pump to fit a seal that takes a few minutes to fit and costs around a fiver.

This is the worst case though and if you have the correct tools it only takes around 3 hours to do the job,but if all other checks draw a blank then this is what it will be.

As with yours mine would smooth out when throttled hard,mine still drove well when constant acceleration but did not want to cruise smoothly at all.As with the cold starts mentioned above it was nice when first started,so nice I would think the problem had gone away,but as it warmed up it would appear again.

I think the lift pump running at cold start expelled all the air out of the pump and stopped it drawing any in,when the engine is part warm the ecu runs the relay and turns it off and on as dictated to it by a pressure sensor in the fuel filter,I think as soon as the ecu switched lift pump off for a while then the air got in and the misbehaving starts.
MADDOUG is offline   Reply With Quote
Old 09-17-2009, 07:21 AM   #3 (permalink)
n00b
 
Join Date: Sep 2009
Car:
Posts: 3
Photos:
sidunn73 is on a distinguished road
the problem is constant and smooths out over 2500 or when i put the accelator down the problem dissapears. the car starts from cold first time but is hard to start from warm apart from this the car is nice to drive and plenty of power.
sidunn73 is offline   Reply With Quote
Old 09-18-2009, 06:48 AM   #4 (permalink)
Neutral Member
 
Join Date: Aug 2008
Car:
Posts: 66
Photos:
MADDOUG is on a distinguished road
Assuming there are no codes when read and to try for a cheaper fix then run some strong injector cleaner like 'Forte' through the system.Drive it hard for around 15 miles at about 3/4 revs and see if there is any change.I have had to do this on mine at 40k on recon injectors due to a misfire at tick over.It may not work but is worth a try and once done will rule out injectors.
MADDOUG is offline   Reply With Quote
Old 09-27-2009, 11:50 AM   #5 (permalink)
n00b
 
Join Date: Sep 2009
Car:
Posts: 3
Photos:
sidunn73 is on a distinguished road
iv done the check with the oil and no change in level i also put some injector cleaner in before going on hols last week and no change i have noticed it doesnt judder/vibrate when at standstill and out of gear only happens when driving

Last edited by sidunn73; 09-27-2009 at 11:55 AM.
sidunn73 is offline   Reply With Quote
Old 10-01-2009, 12:27 PM   #6 (permalink)
Neutral Member
 
Join Date: Aug 2008
Car:
Posts: 66
Photos:
MADDOUG is on a distinguished road
What happens if you get it at speed and then put clutch in or auto box in neutral and let it roll ??
MADDOUG is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
hi... 325 tds se owner here jamesy_863 New Members Check In 1 09-10-2009 02:53 PM
Running rough bagelboy91 3-Series (E21, E30) 11 12-10-2007 01:03 AM
Bmw 325 Tds Se Manual peaps Cars For Sale 1 06-20-2005 05:49 AM
Rough running AndyBaloch 3-Series (E36) 5 08-11-2004 03:00 AM
325 TDS ArtKau 3-Series (E36) 2 11-21-2003 02:14 AM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 05:59 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.