Big problems, Need Help!! - BMW Forum - BimmerWerkz.com
3-Series (E36) Chat relating to the BMW 3-Series from 1992-1999. Autodoodad Specific models include: BMW 316i, BMW 318i, BMW 318iS/ti, BMW 320, BMW 323, BMW 320, BMW 324, BMW 325, BMW 328.

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 01-15-2008, 05:38 PM
n00b
 
Join Date: Jan 2008
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Defm325i is on a distinguished road
(Thread Starter)
Big problems, Need Help!!

OK this whole problem started probably 6 months ago. I'll do my best to describe the problem and how it occured then, and now. At first on rare occasions I would be coming to a stop and just before i came to a complete stop I would hear and feel a bump that seemed to be comeing from the tranny and suddenly it was like the car was shifted into 3rd gear and refused to upshift or downshift. The instant this happened the little exclamation point warning light on the dash would come on. If i stopped and turned off the motor for a second then turned it back on it would be just fine until the next time it decided to do it, which could be that day, or 2 weeks later. This seemed to gradually stop happening until something worse started happening a few weeks ago. I was out in a blizzard fishtailing up a big hill and barely making it when suddenly i felt the tranny bump and it fell into the 3rd gear only problem. This was different from the original problem it 2 ways. First it happened while i was spinning the tires fishtailing up a big hill in the snow. I wasn't being rough, just struggling to get up the hill. Secondly I had some of my guages shut off at the exact instant the tranny bump/3rd gear thing started this time. I have so far permantly lost my mpg,tac, and temp guages. When i start the car now it starts normaly in first gear but as soon as it goes to shift up to second it does the bump and shifts straight up to 3rd gear(i think). Im assuming 3rd because i get a big difference in how much i have to push the pedal to get the car to go, nothing like it would be in 2nd. Once i get up to speed it doesnt seem to be shifting into overdrive either. Im praying this is a electronic problem and something half way easy to fix. The tranny itself seems to work just fine it just isnt shifting right. I'm really confused as to why the guages quit when it did it the first time going up the hill. The car runs just fine in this condition other than the guages (which havent worked since the hill incident) and the tranny problem. Anyone ever have this happen to them?
Defm325i is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 01-15-2008, 05:54 PM
Sodium Chloride
 
saltshaker185's Avatar
 
Join Date: Feb 2006
Location: Louisville Ky
Posts: 3,762
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
saltshaker185 is a splendid one to behold saltshaker185 is a splendid one to behold saltshaker185 is a splendid one to behold saltshaker185 is a splendid one to behold saltshaker185 is a splendid one to behold saltshaker185 is a splendid one to behold saltshaker185 is a splendid one to behold saltshaker185 is a splendid one to behold
Send a message via AIM to saltshaker185 Send a message via MSN to saltshaker185
I had a friend that had her 525 (same engine and tranny as your car) kind of doing the same thing. Her car would basically not want to shift and her exclamation point light would come on. Is it the light with an exclamation point circled in what looks like a gear or is it the one with a sort of arrow circling it? If it is the one with the arrow, i believe her problem was the traction control sensors were going bad. In this case I would clean out the sensors and hope that fixes the problem before i replaced it.

Let us know which light (or even take a picture if possible) to help us answer your question better.
saltshaker185 is offline  
#3 (permalink) Old 01-15-2008, 09:20 PM
n00b
 
Join Date: Jan 2008
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Defm325i is on a distinguished road
(Thread Starter)
Ill get a pic of that light up asap
Defm325i is offline  
#4 (permalink) Old 01-15-2008, 09:43 PM
n00b
 
Join Date: Jan 2008
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Defm325i is on a distinguished road
(Thread Starter)
its the light with the gear around it, book says its the transmission control module for electronic-hydraulic transmission
Defm325i is offline  
#5 (permalink) Old 01-15-2008, 09:51 PM
2nd Gear Member
 
DIRTE30's Avatar
 
Join Date: Mar 2006
Location: Elizabethtown, KY
Posts: 393
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
DIRTE30 has a reputation beyond repute DIRTE30 has a reputation beyond repute DIRTE30 has a reputation beyond repute DIRTE30 has a reputation beyond repute DIRTE30 has a reputation beyond repute DIRTE30 has a reputation beyond repute DIRTE30 has a reputation beyond repute DIRTE30 has a reputation beyond repute DIRTE30 has a reputation beyond repute DIRTE30 has a reputation beyond repute DIRTE30 has a reputation beyond repute
Send a message via Yahoo to DIRTE30
Try unplugging your Traction control and ABS fuses and see what happens... if this fixes the issue... you know where to look!
DIRTE30 is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
E36 Overheating / Head Problems Sean Duggan 3-Series (E36) 7 10-05-2005 06:45 AM
Ahh.. My first BMW.. But.. now big problem(s)... Trigabby 3-Series (E36) 19 09-21-2005 01:21 PM
Idle Problems '95 325is Burnettm 3-Series (E36) 3 04-26-2005 01:41 PM
cert pre-owned '01 330xi problems mcflier2 3-Series (E46, E90) 5 07-27-2004 04:24 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome