Belt tensioners and noises?? - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

3-Series (E36) Chat relating to the BMW 3-Series from 1992-1999. Autodoodad Specific models include: BMW 316i, BMW 318i, BMW 318iS/ti, BMW 320, BMW 323, BMW 320, BMW 324, BMW 325, BMW 328.

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 02-12-2006, 01:23 PM   #1 (permalink)
Neutral Member
 
green325is's Avatar
 
Join Date: Mar 2005
Location: Seattle, WA
Car:
Posts: 86
Photos:
green325is is an unknown quantity at this point
Belt tensioners and noises??

Hey just wondering if my issue is normal on my 94 325is. Been hearing a slight squeaking/belt noise in the morning. I replaced the tensioners and belts already and notice how much that this (see pic) portion of the front of the engine is wobbling around? Anyone else see this this moving around a little bit? It seems like my new serpentene tensioner is working extra hard to keep it smooth. Any input would be great, thanks.

(yes i know there isn't an a/c belt shown in pic.)
Attached Thumbnails
Belt tensioners and noises??-belts-copy.jpg  
green325is is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-12-2006, 03:02 PM   #2 (permalink)
ex owner/admin
 
Furious's Avatar
 
Join Date: Nov 2002
Location: Toronto-Canada
Car: turbo e36 325/s50 and e46 330xi
Posts: 10,839
Photos:
Furious Furious Furious Furious Furious Furious Furious Furious Furious Furious Furious
Send a message via AIM to Furious
im not too sure what you mean by woobling.. whats wobbling the crank? that picture doesnt look right either, i think there is also an idler pully between the waterpump and the alternator.
__________________
Furious is offline   Reply With Quote
Old 02-12-2006, 05:32 PM   #3 (permalink)
Neutral Member
 
green325is's Avatar
 
Join Date: Mar 2005
Location: Seattle, WA
Car:
Posts: 86
Photos:
green325is is an unknown quantity at this point
Quote:
Originally Posted by Furious
im not too sure what you mean by woobling.. whats wobbling the crank? that picture doesnt look right either, i think there is also an idler pully between the waterpump and the alternator.
yea you may be right re: that pic. just pulled it from the .pdf bently manual. Well start your car up when cold and lay on the ground in front of the car and look underneather the bumper and that crank is right there, spinning (mine spins not very smoothly). any ideas or am I overthinking?? used:
green325is is offline   Reply With Quote
Old 02-12-2006, 10:12 PM   #4 (permalink)
ex owner/admin
 
Furious's Avatar
 
Join Date: Nov 2002
Location: Toronto-Canada
Car: turbo e36 325/s50 and e46 330xi
Posts: 10,839
Photos:
Furious Furious Furious Furious Furious Furious Furious Furious Furious Furious Furious
Send a message via AIM to Furious
hmm, i dunno , any excessive shaking or performance loss when you drive? , there could be a harmonic unbalance, but to be honest i cant really say.
__________________
Furious is offline   Reply With Quote
Old 02-13-2006, 12:38 AM   #5 (permalink)
3rd Gear Member
 
tomctx's Avatar
 
Join Date: Feb 2005
Location: Georgia
Car:
Posts: 693
Photos:
tomctx is an unknown quantity at this point
I believe that the crank sensor is bolted to that balancer. It seems your car would run badly if it were moving around much. Could be wrong, though.
__________________
1995 325I, window tint, K&N, debaffled airbox, BMW #104 wheels, Nighthawk low beams, smoked side markers, smoked corners, smoked taillights, M3 stlye heated mirrors, various interior bits, Bosal cat-back.
tomctx is offline   Reply With Quote
Old 02-13-2006, 02:23 AM   #6 (permalink)
The Messican
 
MiguelACA's Avatar
 
Join Date: Dec 2005
Location: Texas
Car: 2000 2.3 Z3
Posts: 2,957
Photos:
MiguelACA has a reputation beyond reputeMiguelACA has a reputation beyond reputeMiguelACA has a reputation beyond reputeMiguelACA has a reputation beyond reputeMiguelACA has a reputation beyond reputeMiguelACA has a reputation beyond reputeMiguelACA has a reputation beyond reputeMiguelACA has a reputation beyond reputeMiguelACA has a reputation beyond reputeMiguelACA has a reputation beyond reputeMiguelACA has a reputation beyond repute
Send a message via AIM to MiguelACA
that part that you circled is the vibration damper pulley...i should know...i had to replace it on my 318i....one morning i woke up to was and detail my car....took it out of the garage, but it idled weird and jerked like when u let go of the clutch to soon on a manual...gave it a little gas and worked fine, during the whole in and out of the garage i noticed it kept getting worse, until finally that night when i was about to leave, the car wouldnt start...turned out it was that part, well its like 2 in 1, thw outer wheel with teeth and another wheel in the center where a belt goes through...turns out the inner one broke off, well, the rubber holding in, just completely wore off, so the inner one was spinning, but the outer one wasnt....

list price at the dealer was 1,000!!!! fortunatley i have a friends there, so i got the part for like 500 bucks...still sucked thou!


oh yea, and i heard the squeek/belt noise too
__________________

A morning of awkwardness is better than a night of loneliness
MiguelACA is offline   Reply With Quote
Old 02-13-2006, 11:25 AM   #7 (permalink)
Neutral Member
 
green325is's Avatar
 
Join Date: Mar 2005
Location: Seattle, WA
Car:
Posts: 86
Photos:
green325is is an unknown quantity at this point
Quote:
Originally Posted by MiguelACA
that part that you circled is the vibration damper pulley...i should know...i had to replace it on my 318i....one morning i woke up to was and detail my car....took it out of the garage, but it idled weird and jerked like when u let go of the clutch to soon on a manual...gave it a little gas and worked fine, during the whole in and out of the garage i noticed it kept getting worse, until finally that night when i was about to leave, the car wouldnt start...turned out it was that part, well its like 2 in 1, thw outer wheel with teeth and another wheel in the center where a belt goes through...turns out the inner one broke off, well, the rubber holding in, just completely wore off, so the inner one was spinning, but the outer one wasnt....

list price at the dealer was 1,000!!!! fortunatley i have a friends there, so i got the part for like 500 bucks...still sucked thou!


oh yea, and i heard the squeek/belt noise too
S*&#! Now that makes me nervous. After replacing my belt tensioners the noise has almost gone away and is like 75% better. But my engine runs perfect and hasn't had ANY issues. So I guess I'll keep my eye on it.
green325is is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 10:37 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.