Battery Problems? - BMW Forum - BimmerWerkz.com
3-Series (E36) Chat relating to the BMW 3-Series from 1992-1999. Autodoodad Specific models include: BMW 316i, BMW 318i, BMW 318iS/ti, BMW 320, BMW 323, BMW 320, BMW 324, BMW 325, BMW 328.

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 07-18-2005, 03:33 AM
1st Gear Member
 
Phrozen's Avatar
 
Join Date: Feb 2005
Posts: 173
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Phrozen is an unknown quantity at this point
Send a message via AIM to Phrozen
(Thread Starter)
Hello everyone, I've got two wonderful questions!

1)I've been having some problems with my car for the past month or so, resulting in my car not starting and me having to get a jump start.

At first, the reason was because I would play the music while washing the car, which I learned took energy directly from the battery, instead of being powered by the distributer and thus gave me a dead battery when I tried to start it.

So I stopped doing that, and the car was fine.

A few weeks later, I get out of school, park my car, sleep and such, and try the next morning to turn my car on, and it doesnt even have enough energy to do anything at all. No lights, no engine trying to start up...nothing.

Yet, the battery tester people at my local Schucks auto say my battery is in top form and fully charged (Its an Interstate...something if you needed to know, has a green race car on it)

Before that morning I had been driving with no music at all, no heated seats, and only the fog lights...I don't see how it could be drained, and I did not leave anything on when I left the car....

Is this something bigger than needing a new battery? Or are those battery testers bogus?

Btw, my car always starts on the first try when jump starting.

2) My windshield washers don't squirt out anything, but the reservoir is not empty itself at all....does anyone know common problems with the washers? =\

Thanx in advance for your help =D.

<img src='http://img183.echo.cx/img183/2546/gtsig8cm.jpg' border='0' alt='user posted image' />
Gran Turismo: No Longer Just a Game.

<span style='color:blue'>Founding Member of the Fixed majority of my car's problems with superglue club.</span>

1995 Artikgrau Metallic 325is
Current Mods: Sylvania Silverstar (9006ST) Headlights
Phrozen is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 07-18-2005, 06:57 AM
3rd Gear Member
 
WarNox's Avatar
 
Join Date: Aug 2004
Location: Auckland, New Zealand
Posts: 780
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
WarNox is an unknown quantity at this point
1. my mate had this happen on his integra, he installed an amp and a sub, the amp runs non-stop, even when the car is off, therefore draining the battery, it could be that! he just installed a switch to turn off his sub, which therefore turned off the amp as it runs trough the sub! i thought it was stupid tht it did tht, but it did nd thts the way it works so yeah...im guessing u have an amp nd stuff since the music must be loud enough 4 u 2 hear it while washing ur car!?

2. just a guess but the motor/pump tht powers the washers could be dead, can u hear a noise, like a motor working, when u press the button to squirt the water?

good luck with everythin

<img src='http://www.geocities.com/thereisnothinglikeabmw/mycar1.jpg' border='0' alt='user posted image' />
WarNox is offline  
#3 (permalink) Old 07-18-2005, 03:06 PM
2nd Gear Member
 
Rookie's Avatar
 
Join Date: Jul 2004
Location: Friday Harbor, WA
Posts: 471
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Rookie is an unknown quantity at this point
Couple of things! You need to tell your friend to wire that amp into the remote power lead coming off of the deck so that when the deck is powered on and playing music it will kick the amp on and when he turns the deck off if he doesn't want to play music it will turn the amp off.

As for your interstate battery problem. I had the same exact thing happen the fucker would die every other day no matter what. I do have a big system and thought maybe I was just pounding the hell out of it. However even when I ran with the system off and left the car on a charger it would still die. I had the battery tested, and the alternator tested they said both were good. Stupid huh!

Long story short, I don't think our cars like the interstates I don't think it has enough cranking power to do it right or something. I have since installed a red top optima battery and leave the stereo on without the subs playing while washing my car or working on it for an hour or two(haven't tried anything longer than this) and the car will fire the first time I try to start it.

Interestingly enough I gave the interstate to a friend and the thing works great in his car('87 rx-7 POS) my recommendation is buy yourself an optima they have a lifetime warranty and they are a sealed unit I think they are like $180USD however you will never have to buy another battery again. Also you will have to rig something up in the trunk because they are smaller than the stock batteries.

I hope this helps. There is nothing like the humilation of a broken down beemer!

Hookers need love too!
What we do in life echoes an eternity
<img src='http://vfs.com/~3d43patrick/rookiesig2.jpg' border='0' alt='user posted image' />
Rookie is offline  
#4 (permalink) Old 07-18-2005, 06:24 PM
1st Gear Member
 
Phrozen's Avatar
 
Join Date: Feb 2005
Posts: 173
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Phrozen is an unknown quantity at this point
Send a message via AIM to Phrozen
(Thread Starter)
Awesome advice, to all above posts...

I do not have an aftermarket system, I'm running all stock against my will because I'm a broke college student.

Perhaps it is the interstate battery though, I will look into replacing it with a better one =D.

Thanx again for all of the help!

<img src='http://img183.echo.cx/img183/2546/gtsig8cm.jpg' border='0' alt='user posted image' />
Gran Turismo: No Longer Just a Game.

<span style='color:blue'>Founding Member of the Fixed majority of my car's problems with superglue club.</span>

1995 Artikgrau Metallic 325is
Current Mods: Sylvania Silverstar (9006ST) Headlights
Phrozen is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
318i-Not charging Hypnogaja 3-Series (E21, E30) 15 10-27-2004 04:18 PM
Help - Battery Light Is On (again) Pegasus 3-Series (E36) 6 10-01-2004 12:14 PM
battery & Blue Lights pk_usf 3-Series (E46, E90) 0 10-20-2003 03:09 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome