alarm stopped working - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

3-Series (E36) Chat relating to the BMW 3-Series from 1992-1999. Autodoodad Specific models include: BMW 316i, BMW 318i, BMW 318iS/ti, BMW 320, BMW 323, BMW 320, BMW 324, BMW 325, BMW 328.

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 02-15-2006, 04:21 PM   #1 (permalink)
1st Gear Member
 
TeeUp's Avatar
 
Join Date: Apr 2004
Location: Sacramento, CA
Car: 2002 X5 3.0i and 2007 X5 3.0i
Posts: 288
Photos:
TeeUp is an unknown quantity at this point
Thumbs down alarm stopped working

used: last night everything went fine - locked the doors with my stock fob and heard the chirp that armed the alarm.

this morning however, when i pressed on the "unlock" button, it didn't do anything. seems like the alarm is dead.

got to open the door with the keys and found that the lock actuators were fine as it both opened and closed the locks on all doors.

thought about going under the dash to chek on the alarm module behind the glove compartment.

you guys have a take on this before i start shopping for another module?

any help is appreciated. thanks.
TeeUp is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-15-2006, 06:11 PM   #2 (permalink)
1st Gear Member
 
TeeUp's Avatar
 
Join Date: Apr 2004
Location: Sacramento, CA
Car: 2002 X5 3.0i and 2007 X5 3.0i
Posts: 288
Photos:
TeeUp is an unknown quantity at this point
before i started ripping things apart, my instinct dictated that i try to tap that side of the passenger kick board where the module sits. i heard the alarm go off (which was a good sign).

it stopped after i pressed the unlock button and just like that everything went back to normal. strange.
TeeUp is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
1994 E34 Dash Board LED stopped working Yankees368 5-Series (E12,E28, E34, E39, E60) 2 02-13-2006 03:29 PM
HELP! Blower motor stopped working scopefrfd 5-Series (E12,E28, E34, E39, E60) 6 04-12-2005 04:49 PM
Radio Stopped Working dEaF TO LiGhT 3-Series (E36) 6 02-07-2005 11:30 PM
Speedometer And Mpg Stopped Working Bimmer///Man3 3-Series (E36) 4 11-13-2004 08:40 AM
Convertable Top Stopped Working Anthonymharwood 3-Series (E36) 1 10-30-2004 02:56 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 08:08 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.