ABS problem - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

3-Series (E36) Chat relating to the BMW 3-Series from 1992-1999. Autodoodad Specific models include: BMW 316i, BMW 318i, BMW 318iS/ti, BMW 320, BMW 323, BMW 320, BMW 324, BMW 325, BMW 328.

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 05-17-2006, 04:13 AM   #1 (permalink)
n00b
 
Join Date: May 2006
Car:
Posts: 1
Photos:
hatsiekatsie is on a distinguished road
ABS problem

Hello,

I have a problem with my ABS. When i start the engine and i drive for about 3 kilomters(sometimes more or less) the yellow ABS lamp goes on. Also when i do an emergancystop the light goes on. So the ABS doesn't work at all!


The following code's where found:
code001:
82 Wheel speed sensor, front right, not installed or faulty
113 faulty wheel-speed information, front left, not detected
code002
116 wheel-speed information, rear left, not detected
code003
120 wheel-speed information, rear right, not detected
code004
132 pedal-travel-sensor signal not sent or faulty

Must i clean the sensors?
Must i replace de pedal-travel-sensor?

Silvan, Vlissingen, Holland
hatsiekatsie is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-17-2006, 03:52 PM   #2 (permalink)
ex owner/admin
 
Furious's Avatar
 
Join Date: Nov 2002
Location: Toronto-Canada
Car: turbo e36 325/s50 and e46 330xi
Posts: 10,839
Photos:
Furious Furious Furious Furious Furious Furious Furious Furious Furious Furious Furious
Send a message via AIM to Furious
first off clear all the faults and see which one comes up, than work on getting that problem fixed, chances are the other codes came up as a result as the first code.
__________________
Furious is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Desperately Need Your Help: BMW325i "Service Engine Soon" light problem CNMB250 3-Series (E46, E90) 4 12-19-2007 06:26 AM
E36 M3 ABS problem djhowie M-Series (M1, M3, M5, M6) 2 04-29-2006 02:47 PM
E34 trans prog problem exacerbated electronblue 5-Series (E12,E28, E34, E39, E60) 5 03-02-2006 10:07 PM
Perplexing Problem Starting my 87 528e arkhaus 5-Series (E12,E28, E34, E39, E60) 5 02-04-2006 08:17 AM
Smg Problem On 330i johanfunsale 3-Series (E46, E90) 0 02-28-2005 07:33 AM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 04:51 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.