ABS problem - BMW Forum - BimmerWerkz.com
3-Series (E36) Chat relating to the BMW 3-Series from 1992-1999. Autodoodad Specific models include: BMW 316i, BMW 318i, BMW 318iS/ti, BMW 320, BMW 323, BMW 320, BMW 324, BMW 325, BMW 328.

LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 05-17-2006, 05:13 AM Thread Starter
Join Date: May 2006
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
hatsiekatsie is on a distinguished road
(Thread Starter)
ABS problem


I have a problem with my ABS. When i start the engine and i drive for about 3 kilomters(sometimes more or less) the yellow ABS lamp goes on. Also when i do an emergancystop the light goes on. So the ABS doesn't work at all!

The following code's where found:
82 Wheel speed sensor, front right, not installed or faulty
113 faulty wheel-speed information, front left, not detected
116 wheel-speed information, rear left, not detected
120 wheel-speed information, rear right, not detected
132 pedal-travel-sensor signal not sent or faulty

Must i clean the sensors?
Must i replace de pedal-travel-sensor?

Silvan, Vlissingen, Holland
hatsiekatsie is offline  
Sponsored Links
post #2 of 2 (permalink) Old 05-17-2006, 04:52 PM
ex owner/admin
Furious's Avatar
Join Date: Nov 2002
Location: Toronto-Canada
Posts: 10,839
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Furious Furious Furious Furious Furious Furious Furious Furious Furious Furious Furious
Send a message via AIM to Furious
first off clear all the faults and see which one comes up, than work on getting that problem fixed, chances are the other codes came up as a result as the first code.

Furious is offline  
Sponsored Links

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)
Gear in this thread - Powered by O'Reilly Auto Parts

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Similar Threads
Thread Thread Starter Forum Replies Last Post
Desperately Need Your Help: BMW325i "Service Engine Soon" light problem CNMB250 3-Series (E46, E90) 4 12-19-2007 07:26 AM
E36 M3 ABS problem djhowie M-Series (M1, M3, M5, M6) 2 04-29-2006 03:47 PM
E34 trans prog problem exacerbated electronblue 5-Series (E12,E28, E34, E39, E60) 5 03-02-2006 11:07 PM
Perplexing Problem Starting my 87 528e arkhaus 5-Series (E12,E28, E34, E39, E60) 5 02-04-2006 09:17 AM
Smg Problem On 330i johanfunsale 3-Series (E46, E90) 0 02-28-2005 08:33 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome