Abs Lamp On :( - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

3-Series (E36) Chat relating to the BMW 3-Series from 1992-1999. Autodoodad Specific models include: BMW 316i, BMW 318i, BMW 318iS/ti, BMW 320, BMW 323, BMW 320, BMW 324, BMW 325, BMW 328.

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 10-24-2004, 02:21 PM   #1 (permalink)
JAX
Neutral Member
 
Join Date: Oct 2004
Location: Denmark
Car:
Posts: 91
Photos:
JAX is an unknown quantity at this point
Send a message via MSN to JAX
Unhappy

I just installed a new alarm system in my car today and after I finished everything and started the car , the ABS lamp wouldn't go off anymore

While installing the alarm I did pulled out the jack from the ECM. Can this be the cause ?

How can I check what is wrong and how can I get it away ??? used

Thank you in advance.
__________________
--== 316i Cupe / 325TDS Engine ==-- <br> --------------183 HP----------- </br>-- == JAX the RiPPeR == --
JAX is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-24-2004, 03:33 PM   #2 (permalink)
JAX
Neutral Member
 
Join Date: Oct 2004
Location: Denmark
Car:
Posts: 91
Photos:
JAX is an unknown quantity at this point
Send a message via MSN to JAX
Quote:
Originally posted by JAX@Oct 24 2004, 09:21 PM
I just installed a new alarm system in my car today and after I finished everything and started the car , the ABS lamp wouldn't go off anymore

While installing the alarm I did pulled out the jack from the ECM. Can this be the cause ?

How can I check what is wrong and how can I get it away ??? used

Thank you in advance.
[snapback]217423[/snapback]
I just realized that I actually pulled out the jack from the ABS computer not from the ECU.
Will the lamp not go off by itself ? Need a reset from the dealer ? Can it be reset ?
__________________
--== 316i Cupe / 325TDS Engine ==-- <br> --------------183 HP----------- </br>-- == JAX the RiPPeR == --
JAX is offline   Reply With Quote
Old 10-24-2004, 04:40 PM   #3 (permalink)
Neutral Member
 
Join Date: Oct 2004
Location: Chicago, IL
Car:
Posts: 63
Photos:
llzoom_zoomll is an unknown quantity at this point
Send a message via AIM to llzoom_zoomll
i think its a dealer reset, unless you have the tools to do it yourself...d/c the negative from the battery wont reset it, so dont waste ur time. ask around and see if anyone (from this forum) lives nearby you, and if they got the reset tool...good luck
__________________
You think gas is expensive? CHECK THIS OUT:
Lipton Ice Tea 16 oz $1.19 ...........$9.52 per gallon
Ocean Spray 16 oz $1.25 .......... $10.00 per gallon
Gatorade 20 oz $1.59 ..... $10.17 per gallon
Diet Snapple 16 oz $1.29 .......... $10.32 per gallon
Evian water9 oz $1.49..........$21.19 per gallon?
Brake Fluid 12 oz $3.15 ........... $33.60 per gallon
Pepto Bismol 4 oz $3.85 ........ $123.20 per gallon
Vick's Nyquil 6 oz $8.35 .... $178.13 per gallon
llzoom_zoomll is offline   Reply With Quote
Old 10-24-2004, 07:32 PM   #4 (permalink)
2nd Gear Member
 
Rookie's Avatar
 
Join Date: Jul 2004
Location: Friday Harbor, WA
Car:
Posts: 471
Photos:
Rookie is an unknown quantity at this point
Dude those are really tight rims! What did those run you for purchase and install price? If you don't mind me asking.
__________________
Hookers need love too!
What we do in life echoes an eternity
<img src='http://vfs.com/~3d43patrick/rookiesig2.jpg' border='0' alt='user posted image' />
Rookie is offline   Reply With Quote
Old 10-25-2004, 01:51 AM   #5 (permalink)
JAX
Neutral Member
 
Join Date: Oct 2004
Location: Denmark
Car:
Posts: 91
Photos:
JAX is an unknown quantity at this point
Send a message via MSN to JAX
Angry

Quote:
Originally posted by Rookie@Oct 25 2004, 02:32 AM
Dude those are really tight rims! What did those run you for purchase and install price? If you don't mind me asking.
[snapback]217697[/snapback]
We live in DK , so if I tell you some sky high prices ...........
Wheels are 18" Hamman and costed like 1300$ without tires , and for the tires I paid like 800$ ... but remember we live in DK.


@llzoom_zoomll :

I think I will just do this today and see after that if this is actually the fail or something really fuxed up during install.
__________________
--== 316i Cupe / 325TDS Engine ==-- <br> --------------183 HP----------- </br>-- == JAX the RiPPeR == --
JAX is offline   Reply With Quote
Old 10-25-2004, 09:47 AM   #6 (permalink)
Threadkiller
 
bitcore's Avatar
 
Join Date: Jan 2004
Location: High Point, NC
Car:
Posts: 2,907
Photos:
bitcore will become famous soon enoughbitcore will become famous soon enough
Send a message via ICQ to bitcore Send a message via AIM to bitcore Send a message via MSN to bitcore
this may seem silly and I'm sure you've done this but check fuses and relays maybe?
__________________

bitcore is offline   Reply With Quote
Old 10-25-2004, 11:36 AM   #7 (permalink)
JAX
Neutral Member
 
Join Date: Oct 2004
Location: Denmark
Car:
Posts: 91
Photos:
JAX is an unknown quantity at this point
Send a message via MSN to JAX
Cool

Quote:
Originally posted by bitcore@Oct 25 2004, 04:47 PM
this may seem silly and I'm sure you've done this but check fuses and relays maybe?
[snapback]218027[/snapback]
First thank you all for the support.
Problem solved.
I just took off the battery for 10 minutes , set it on again and the fail is gone
So this might be a first step to do if other people have similar problems.

Then if you have electrical windows REMEMBER to take the windows all the way up before taking the battery off , else you might have to run the window up "manually" with wires directly from the battery.

Everything ok now
__________________
--== 316i Cupe / 325TDS Engine ==-- <br> --------------183 HP----------- </br>-- == JAX the RiPPeR == --
JAX is offline   Reply With Quote
Old 10-25-2004, 09:23 PM   #8 (permalink)
Threadkiller
 
bitcore's Avatar
 
Join Date: Jan 2004
Location: High Point, NC
Car:
Posts: 2,907
Photos:
bitcore will become famous soon enoughbitcore will become famous soon enough
Send a message via ICQ to bitcore Send a message via AIM to bitcore Send a message via MSN to bitcore
Quote:
Originally posted by JAX@Oct 25 2004, 11:36 AM
Then if you have electrical windows REMEMBER to take the windows all the way up before taking the battery off , else you might have to run the window up "manually" with wires directly from the battery.
[snapback]218083[/snapback]
I take it you know this from experience
__________________

bitcore is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
HELP - Brake, ABS, and DSC lights on Fangs 3-Series (E46, E90) 48 05-13-2011 01:39 PM
ABS System failure!!Advise needed please. BMWstealth 3-Series (E46, E90) 9 10-12-2005 08:20 PM
Head Lamp: 2004 325i Versus 325ci postrio 3-Series (E46, E90) 1 11-06-2004 09:46 PM
brake lamp is still on HELP!!! pherbolario 5-Series (E12,E28, E34, E39, E60) 6 02-04-2004 09:33 AM
fog lamp help cbrent M-Series (M1, M3, M5, M6) 1 12-21-2003 06:19 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 10:16 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.