94 325is not firing, just cranking - BMW Forum - BimmerWerkz.com
3-Series (E36) Chat relating to the BMW 3-Series from 1992-1999. Autodoodad Specific models include: BMW 316i, BMW 318i, BMW 318iS/ti, BMW 320, BMW 323, BMW 320, BMW 324, BMW 325, BMW 328.

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 09-10-2012, 03:12 PM
n00b
 
Join Date: May 2012
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
jdichief is on a distinguished road
(Thread Starter)
94 325is not firing, just cranking

i have 94 325is that cranks but does not fire. i have checked relays, fuses and replaced fuel pump but the car will not fire just tries to crank. so i tried disconnecting the negative terminal from the battery and let it sit for 5 minutes, then i reconnected the terminal and tried to start the car and it fired right up. i took it for a short drive and it drove fine. then i cut it off and started it right back, no problem. i let it sit overnight and car would not fire again. so i disconnected the battery again, waited 5 minutes, reconnected the battery and the car started right up.

i do not think i am overlooking anything, but any help is appreciated.
jdichief is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 09-11-2012, 10:18 AM
4DoorWhore
 
Lord Vader's Avatar
 
Join Date: Feb 2005
Location: Calgary, AB
Posts: 2,210
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Lord Vader is on a distinguished road
Have you checked your starter itself? What about your alternator?


ProjectTechnik.com - Alberta based BMW Community
See My car on Project Technik HERE!

And Follow Me on Instagram @E36M52

Founding Member of the Canyonrot Club! Paint Code #343

| OE M3 Bumper | M3 Mirrors | Max Velocity GTR Lip | Euro ZKW Projector Headlights | Jim Conforti CF CAI | UUC Motorwerks Underdrive Pulleys | 18x8 ASA AR1's | Koni Sport Springs & Shocks |
Lord Vader is offline  
#3 (permalink) Old 09-11-2012, 03:54 PM
n00b
 
Join Date: May 2012
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
jdichief is on a distinguished road
(Thread Starter)
yes, i have checked the starter and alternator.
jdichief is offline  
#4 (permalink) Old 09-12-2012, 12:57 AM
4DoorWhore
 
Lord Vader's Avatar
 
Join Date: Feb 2005
Location: Calgary, AB
Posts: 2,210
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Lord Vader is on a distinguished road
So it only starts up when you disconnect the battery first?

I recommend doing the "stomp test" to see if their are any stored trouble codes.


ProjectTechnik.com - Alberta based BMW Community
See My car on Project Technik HERE!

And Follow Me on Instagram @E36M52

Founding Member of the Canyonrot Club! Paint Code #343

| OE M3 Bumper | M3 Mirrors | Max Velocity GTR Lip | Euro ZKW Projector Headlights | Jim Conforti CF CAI | UUC Motorwerks Underdrive Pulleys | 18x8 ASA AR1's | Koni Sport Springs & Shocks |
Lord Vader is offline  
#5 (permalink) Old 09-13-2012, 04:39 PM
n00b
 
Join Date: May 2012
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
jdichief is on a distinguished road
(Thread Starter)
I did the stomp test and received the code 1444, with the research i did, does that mean there are no fault codes.

Just for additional info, my car has been starting up without disconnecting battery for the last three days until this morning. So I disconnected the battery for 5 seconds and reconnected it and it fired up.

i am going to perform the stomp test the next time it does not start before disconnecting the battery.
jdichief is offline  
#6 (permalink) Old 09-22-2012, 12:06 AM
n00b
 
Shinobi-Ninja's Avatar
 
Join Date: Feb 2010
Location: California
Posts: 31
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Shinobi-Ninja is on a distinguished road
next time u have a crank and no start tap on the fuel pump relay to verify if it starts or not
then if it does boom if it doesnt then make sure u have ipw and spark pointing toward the ckp
process of elimination
Shinobi-Ninja is offline  
#7 (permalink) Old 10-02-2012, 08:28 PM
n00b
 
Join Date: May 2012
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
jdichief is on a distinguished road
(Thread Starter)
After 300 miles it happened again, car would not fire, it had sit for two days. i tested battery and got 12.57 volts (just making sure). i did tap on fuel relay, still same problem. tried the stomp test and could not get it to work.

do not quite understand "make sure u have ipw and spark pointing toward the ckp", i know a few things but i am far from an expert.

disconnected battery and let sit for 10 minutes, reattached and boom it fired.

done the stomp test and got the code for no fault codes.
jdichief is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
93 E36 325is 85% Battery, New Starter...Not cranking over but all power works? Z.O 3-Series (E36) 3 07-23-2013 05:35 AM
not starting, only cranking dudleyduright 3-Series (E36) 4 07-02-2012 11:30 PM
not starting, only cranking dudleyduright 3-Series (E36) 0 06-22-2012 07:15 PM
82 320I - no fire while cranking..... millertyme 3-Series (E21, E30) 4 11-02-2010 06:42 AM
Not Cranking, quit starting... Jedz123 3-Series (E21, E30) 15 12-30-2008 10:47 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome