93 325i Wont Even Crank Over..... Plz Help! - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

3-Series (E36) Chat relating to the BMW 3-Series from 1992-1999. Autodoodad Specific models include: BMW 316i, BMW 318i, BMW 318iS/ti, BMW 320, BMW 323, BMW 320, BMW 324, BMW 325, BMW 328.

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 05-03-2010, 12:20 PM   #1 (permalink)
n00b
 
Join Date: May 2010
Car:
Posts: 6
Photos:
zvillebimmer is on a distinguished road
93 325i Wont Even Crank Over..... Plz Help!

--------------------------------------------------------------------------------

Hey everyone how are you! I'm the owner of a 93 325i automatic and I have came into a crazy problem....


I drove the car no problems at all today, then i decided it was time to put a ac belt on my car. So I drove down to the autoparts store, bought my belt, drove back home shut my car off, and i proceeded to put the new belt on.

After I was finished I lowered the car (jacked it up for easier access) and jumped behind the wheel, turned the key and my car cranked really slow as if it was dead. I tried it again and absoutly nothin happened. No crank or anything!! So thinking maybe the ac compressor was froze up I removed the belt and just a thought jumped my car with my moms car got back in mine turned the key and STILL NOTHING!!

Is there any idea at all as to what is going on here????? Like I stated earlier my car ran perfectly fine and just yesterday me and a few friends drove it a little over 100 miles to a friends party. I have absolutely no clue as to what is going on!


ANY help would be greatly apprciated!!!!


Hell at this point if anyone would like to contact me and maybe give me a walk through as to what I should do here's my number for that as well!!

740-704-4299

can anyone tell me at least if there's a safety switch somewhere on the car or soemthing? I'm thinking since it wont even turn over soemthing got tripped. Thinking it has to be along the electrical route.
zvillebimmer is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-03-2010, 12:30 PM   #2 (permalink)
OMFG another one!?
 
witeshark's Avatar
 
Join Date: Aug 2004
Location: Miami FL
Car: 89 E30 325i, 2007 Honda
Posts: 14,690
Photos:
witeshark is just really nicewiteshark is just really nicewiteshark is just really nicewiteshark is just really nicewiteshark is just really nice
Could be a main fusable link, try a look at realoem.com
__________________
BMW

Sig by zeaq
witeshark is offline   Reply With Quote
Old 05-03-2010, 12:38 PM   #3 (permalink)
n00b
 
Join Date: May 2010
Car:
Posts: 6
Photos:
zvillebimmer is on a distinguished road
Quote:
Originally Posted by witeshark View Post
Could be a main fusable link, try a look at realoem.com
I've looked on there and cant find it anywhere... I was told soemthing like this by someone on another forum as well....


I have noticed however below my intake manifold, there's a cylinder like thing with a plug on the end of it. it's in front of the starter. Anyways I've come to notice that whatever that is is viberating. even when the key is out of the ignition. Would this have anything to do with my problem?... I apologize I dont know the correct terms for parts on these cars. I'm lyterally learning as I go.
zvillebimmer is offline   Reply With Quote
Old 05-03-2010, 12:56 PM   #4 (permalink)
n00b
 
Join Date: May 2010
Car:
Posts: 6
Photos:
zvillebimmer is on a distinguished road
It has to be the anti theft device, the key fell out on the floor. Or the immobilizer? Or the fusible link, is there a relay in the starter line?


Would me jacking the car up have anything to do with it? Sounds crazy but I didnt know....

and how about the anti theft device? Can I remove that altogether? I dont even know where that is in this car.

and I've been told something about an immobilzer and a fuseable link?.... Can ANYONE tell me where those are??? I have tried looking it up but all I am getting are sites selling these things and even then I dont see actual pics of the parts so i can look for them on my car.... UUUGGHHHHH!!
zvillebimmer is offline   Reply With Quote
Old 05-03-2010, 02:15 PM   #5 (permalink)
OMFG another one!?
 
witeshark's Avatar
 
Join Date: Aug 2004
Location: Miami FL
Car: 89 E30 325i, 2007 Honda
Posts: 14,690
Photos:
witeshark is just really nicewiteshark is just really nicewiteshark is just really nicewiteshark is just really nicewiteshark is just really nice
Maybe the alarm needs to be reprogrammed. But I'm not sure how that's done.
__________________
BMW

Sig by zeaq
witeshark is offline   Reply With Quote
Old 05-03-2010, 03:27 PM   #6 (permalink)
n00b
 
Join Date: May 2010
Car:
Posts: 6
Photos:
zvillebimmer is on a distinguished road
Is there a way to just remove the alarm altogether?? I just wanna drive my car again....


And do 93's have immobilisers?...
zvillebimmer is offline   Reply With Quote
Old 05-03-2010, 03:30 PM   #7 (permalink)
OMFG another one!?
 
witeshark's Avatar
 
Join Date: Aug 2004
Location: Miami FL
Car: 89 E30 325i, 2007 Honda
Posts: 14,690
Photos:
witeshark is just really nicewiteshark is just really nicewiteshark is just really nicewiteshark is just really nicewiteshark is just really nice
Quote:
Originally Posted by zvillebimmer View Post
Is there a way to just remove the alarm altogether?? I just wanna drive my car again....


And do 93's have immobilisers?...
AFAIK immobilisers started in 1994.
__________________
BMW

Sig by zeaq
witeshark is offline   Reply With Quote
Old 05-03-2010, 04:08 PM   #8 (permalink)
n00b
 
Join Date: May 2010
Car:
Posts: 6
Photos:
zvillebimmer is on a distinguished road
I'm just at a loss for words... I don't have the cash to have it looked at profesionally seeing how I only have a part time job at a gym and I'm a full time college student..... Any ideas what else I should look at??....
zvillebimmer is offline   Reply With Quote
Old 05-04-2010, 08:33 AM   #9 (permalink)
n00b
 
Join Date: May 2010
Car:
Posts: 6
Photos:
zvillebimmer is on a distinguished road
I have looked and looked and can't find it anywhere...



can anyone show me exactly where the cam shaft sensor is?

I'm taking my starter out today and having it looked at. I should hopefully know something about that by this evening.

Last thing I am considering is maybe it has soemthing to do with the ignition?.....

Unless of course the alarm would have soemthing to do with it???? I've told myself I want to figure it out by this weekend. If I dont have it fixed by then I'll just scrap the car and start over with a Civic. I NEVER had a problem so stupid as I have with this car.


here's a pic of the thing on the pully tensioner that had the plastic roud cover hiding the 13mm bolt. any idea what this is?

and this is the thing in front of the starter, under the intake mani that viberates... what is this as well???

Last edited by zvillebimmer; 05-04-2010 at 08:48 AM.
zvillebimmer is offline   Reply With Quote
Old 05-14-2010, 09:09 AM   #10 (permalink)
n00b
 
Join Date: May 2009
Location: Calgary, AB Canada
Car: 95 318IS,CTS-V, 97 328IS, 97 M3
Posts: 42
Photos:
qualicas is on a distinguished road
How old is your battery? Have you checked it for voltage? I've had a battery that dropped a cell and was stone dead. I even had a major problem boosting it. Check the easy stuff first.
qualicas is offline   Reply With Quote
Old 05-14-2010, 11:41 AM   #11 (permalink)
1st Gear Member
 
theluis's Avatar
 
Join Date: May 2010
Location: Mesa Az
Car: 1995 BMW 325i 5 Speed
Posts: 219
Photos:
theluis is on a distinguished road
if you have a dmm then you should check the battery voltage or try getting a jump from some one else it sounds like a battery to me if it cranked over slow then no crank at all because the immobilizer usually works with the injection system or the ignition system and there is no reason for the alarm system to be activated. i just changed the belt on my car and the whole cooling system and none of what happened to you happened to me if its a manual transmision than you can try to push start it... o and about the compressor siezing up it is not possible because the compressor uses an idler bearing ofr when its turned of so the belt can keep spining without the compressor spining...
goooooood luck buddy
theluis is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
e46 3 series WONT CRANK SOMETIMES,INTERMITTENT STARTING manhuwa 3-Series (E46, E90) 14 09-01-2013 11:08 PM
My BMW Wont Start Any Ideas Plz Help!! got2have 5-Series (E12,E28, E34, E39, E60) 7 01-22-2010 03:05 PM
92 E34 wont crank 92beemer535 5-Series (E12,E28, E34, E39, E60) 2 08-25-2007 01:09 PM
328 wont crank or start ritrka 3-Series (E36) 2 09-17-2006 06:47 AM
E36 Wont Start/crank wctouring7 3-Series (E36) 2 03-01-2005 07:30 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 11:17 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.