'93 325i Won't Start - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

3-Series (E36) Chat relating to the BMW 3-Series from 1992-1999. Autodoodad Specific models include: BMW 316i, BMW 318i, BMW 318iS/ti, BMW 320, BMW 323, BMW 320, BMW 324, BMW 325, BMW 328.

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 12-04-2004, 11:14 PM   #1 (permalink)
n00b
 
Join Date: Dec 2004
Car:
Posts: 1
Photos:
86VFR750R is an unknown quantity at this point
215k miles

Hoping somebody can help here.

Car started and ran just fine this morning when I moved it out of the driveway for the lawncare people.

Went to run an errand 3 hours later and it wouldn't start. Cranked just fine, and acted like it wanted to start.

Jumpered the relay socket on terminals 30 & 87. Could hear fuel pump running but still no start.

Replaced fuel filter. Jumpered the relay again and was able to get it to turn over once and it ran for a few seconds. Couldn't get it to start again.

At this point, I'm wondering about the fuel pump (original) based on the age and mileage on the car. I imagine it is possible for the pump to sound like it is running but not generate enough fuel pressure.

Has any body else had this problem or something like it?

Any suggestions would be appreciated.

Thanks.
86VFR750R is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-04-2004, 11:50 PM   #2 (permalink)
You Can Has A Custom Title!!
 
Kevin325i's Avatar
 
Join Date: Mar 2004
Location: Madison, WI
Car:
Posts: 2,613
Photos:
Kevin325i is an unknown quantity at this point
Send a message via AIM to Kevin325i
I can't really think of anything else besides fuel filter and maybe no spark. Sorry
__________________
Kevin (President TBEA)

"WAAAAAAARRRRRIORS, come out to plaaaaay."
Kevin325i is offline   Reply With Quote
Old 12-05-2004, 05:38 AM   #3 (permalink)
1st Gear Member
 
Join Date: Oct 2004
Location: Seattle, WA
Car:
Posts: 302
Photos:
supark is an unknown quantity at this point
So no codes are showing up? Have you tried the self test procedure?

If you can access the fuel pump itself, give it a few good whacks on the outside. Believe it or not, this can often get it to at least start for a bit - and that would definitely show you where the fault is.

How many miles do you have on the O2 sensor? You might try checking the plugs to see what kind of condition they're in. Also, check the vacuum lines to see if there are any cracked or damaged ones. That's all I can think of right now....
supark is offline   Reply With Quote
Old 12-05-2004, 08:32 AM   #4 (permalink)
n00b
 
motown3's Avatar
 
Join Date: Sep 2004
Location: Wilmington, NC
Car:
Posts: 37
Photos:
motown3 is an unknown quantity at this point
215K ? Gotta love em.. Mine is a 93 325i 197K.

When were the timing chain and gears replaced? If you are worn, it could jump on the gear. When it started for a moment did it sound ok? If not timing or Fuel, might try ignition.
__________________
"Friends may come and go, but enemies accumulate"
motown3 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
'92 325i Won't Start Tymestream 3-Series (E36) 3 09-18-2006 07:27 PM
325i 1985 Anti=theft System Won't Let Me Start It ilene 3-Series (E21, E30) 10 02-05-2005 07:08 PM
95 325i Won't Start Brian3251 3-Series (E36) 8 01-15-2005 08:10 PM
325I won't start in heavy SUNLIGHT 325iconverted 3-Series (E21, E30) 3 07-09-2004 12:15 AM
car won't start euro323 3-Series (E36) 14 03-31-2004 03:42 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 11:48 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.