93 325i Transmission Problem - BMW Forum - BimmerWerkz.com
3-Series (E36) Chat relating to the BMW 3-Series from 1992-1999. Autodoodad Specific models include: BMW 316i, BMW 318i, BMW 318iS/ti, BMW 320, BMW 323, BMW 320, BMW 324, BMW 325, BMW 328.

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 12-11-2003, 06:37 AM
n00b
 
Join Date: Dec 2003
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
bmwfmd22 is an unknown quantity at this point
(Thread Starter)
The problem with the Transmission seems to always occur when I'm about to come to a complete stop, or in bumper to bumper traffic. On the dash there's a yellow warning light that appear's in the center, when it seems to remove some of the power being sent to the transmission. Example when running normal at 75 mph the avg rpms are at 3k, when warning light appears the car running at 75 mph now is running at a higher rpm rate of around 3.5k. With the warning light, it take quite a bit of gas pedal to get the car moving "very imbarassing" to say the least. Any assistance will be greatly appreciated.
bmwfmd22 is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 12-11-2003, 07:15 AM
General Chaos
 
SpeedInfusion's Avatar
 
Join Date: Dec 2003
Location: Plano, TX
Posts: 13,803
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
SpeedInfusion has disabled reputation
Send a message via AIM to SpeedInfusion
i havent had this problem in my 325 but when i use to own a infiniti q45 i had the same problem, basically my oil was low/bad and i didnt keep chekin and my transmission jus went out, so i would say first thing would be check all of your oils...

SpeedInfusion is offline  
#3 (permalink) Old 12-11-2003, 08:55 AM
n00b
 
Join Date: Dec 2003
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Syn3rgY is an unknown quantity at this point
how do your service meters under the speedomoter read? They might be under the tachometer I forget, it's the series of lights that go from green/yellow/red.
Syn3rgY is offline  
#4 (permalink) Old 12-11-2003, 04:40 PM
n00b
 
Join Date: Dec 2003
Posts: 49
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
whitebeemer328 is an unknown quantity at this point
maybe safe mode get it checked out asap
whitebeemer328 is offline  
#5 (permalink) Old 12-23-2003, 11:02 AM
Neutral Member
 
123NotIt's Avatar
 
Join Date: Nov 2003
Location: Sacramento, CA
Posts: 52
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
123NotIt is an unknown quantity at this point
I had this problem too on my 93' 325i. When I turned off my engine and waited a few moments (sometimes 5 sec -sometimes 20 minutes) the light would go off again and the power would return. However, eventually this quick fix stopped working and I was forced to take it to the dealer. After diagnosing it, they found an eprom needed to be updated (or replaced). It was only about $300 including labor and could have been a lot worse. They can usually tell by running the diagnosis, but my dealership charges $150 for this. Since then, no more transmission light

<img src='http://sonny.ramsay.us/m3_footer.jpg' border='0' alt='user posted image' />
123NotIt is offline  
#6 (permalink) Old 12-23-2003, 11:29 AM
Defector
 
El Presidente's Avatar
 
Join Date: Dec 2002
Location: Long Island
Posts: 5,973
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
El Presidente is an unknown quantity at this point
Send a message via AIM to El Presidente
one more reason to get a manual....

I would have to agree with the other posts and have the dealer look at it, as it doesnt sound like somtehing you can fix.

<span style='color:gray'><span style='font-family:Courier'>1995 e36 3 Series RIP
1999 e46 3 Series BURN IN HELL
2000 MR-S Roadster= Current</span></span>
El Presidente is offline  
#7 (permalink) Old 12-23-2003, 12:50 PM
ex owner/admin
 
Furious's Avatar
 
Join Date: Nov 2002
Location: Toronto-Canada
Posts: 10,839
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Furious Furious Furious Furious Furious Furious Furious Furious Furious Furious Furious
Send a message via AIM to Furious
im still not sure which light is comming on, it sounds like your talking about the transmission liight (should look like a gear with an "!" in the middle [only avalible on autos]) i would take it in to get service, you may just have a problem with the ecu or the relay.

Furious is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
325i stalling problem bethbdm 3-Series (E36) 11 05-30-2004 11:25 AM
92 325i sedan AT Transmission diag error 40 balkark 3-Series (E36) 1 04-25-2004 07:12 PM
03 325i Steptronic Problem bigslick175 3-Series (E46, E90) 2 01-31-2004 08:13 PM
transmission problem mbg 3-Series (E36) 5 01-18-2004 02:23 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome