BMW Forum - BimmerWerkz.com

BMW Forum - BimmerWerkz.com (http://www.bimmerwerkz.com/forum/)
-   3-Series (E36) (http://www.bimmerwerkz.com/forum/3-series-e36/)
-   -   325is engine noise (http://www.bimmerwerkz.com/forum/3-series-e36/325is-engine-noise-76952.html)

Sam Fuller 12-06-2012 12:45 PM

325is engine noise
 
Hi All newbie here, I have a 95 325is coupe with a strange engine noise. doesn't sound serious. ( not a valve noise its more like a fuel injection noise ) sounds like a soft dook dook dook as the engine idles. I am trying to sell it and when I show it the people ask about it, I thought it was a normal sound of the fuel injection. I have had other cars that has this sound (Subaru's). I didn't think it was a big deal. Please advise! Thanks in Advance!:D

Sam Fuller 12-06-2012 12:52 PM

The car only has 51,000
 
The car has 51,000 miles on it and runs great! black on black. otherwise all else is great. I can't see it could have any major problems. I have another question. How do I reset the "need service announcement on start-up" I serviced it and I need to turn it off.

Lord Vader 12-07-2012 01:41 AM

Why do you classify it as a "fuel injection noise"? Where is the sound coming from? Front of the engine, rear, left or right? That will help identify the problem.

As for reseting the service intervals, you have a couple options, first and cheapest is going to the Dealership and seeing if they will reset it for free. Second is purchasing the item you see below off ebay for $15. However shipping for mine took 3 weeks.

http://s19.postimage.org/8avu3fhwj/image.jpg

Sam Fuller 12-07-2012 02:46 AM

Quote:

Originally Posted by Lord Vader (Post 651879)
Why do you classify it as a "fuel injection noise"? Where is the sound coming from? Front of the engine, rear, left or right? That will help identify the problem.

As for reseting the service intervals, you have a couple options, first and cheapest is going to the Dealership and seeing if they will reset it for free. Second is purchasing the item you see below off ebay for $15. However shipping for mine took 3 weeks.

http://s19.postimage.org/8avu3fhwj/image.jpg

Sound like its from the top pass side and again it does not sound internal engine rattles....it sounds like an intake pulsating sound maybe its normal? Intake leak? I don't know maybe I should have it looked at. I know Mercedes, this is my 1st BMW. Thanks for the reply though.

Lord Vader 12-07-2012 07:07 AM

Does it kinda sound like a ticking at all? If you have replaced your spark plugs or coil packs recently double check they were tightened to proper torque spec. When they arent spec'd properly they can cause an slight engine tick sound.

Other causes include oil taking to long to reach the lifters which causes the lifters to tick. Being your in California I dont see this one as much of a possibilty.

The one I think it most is, is your VANOS system. What the Vanos does is advanced the timing of the intake cam for optiminal performance. However the unit has seals and a bearing that can go bad. With only 50k miles on it, it shouldnt be going already, but it is possible.

Sam Fuller 12-07-2012 10:05 PM

It is hard to explain. It does not tick like a valve it more like A DOOK, DOOK DOOK. When idle and it gets faster as the RPMs go up.emphasize the "O" sound and soften the "K" no tick. Does the FI make any normal noise? Or is something wrong with mine?

Lord Vader 12-09-2012 11:19 AM

The FI isnt supposed to make noise. Mine never has. You could potentially have a misfire because of a clogged injector and thats where the noise is coming from. If you can the OBD system for trouble codes a misfire code would pop up.

Sam Fuller 12-11-2012 12:37 AM

Quote:

Originally Posted by Lord Vader (Post 651917)
The FI isnt supposed to make noise. Mine never has. You could potentially have a misfire because of a clogged injector and thats where the noise is coming from. If you can the OBD system for trouble codes a misfire code would pop up.

Its not a missfire she runs smooth and has lots of power and no shaking.

Lord Vader 12-13-2012 09:09 AM

A misfire won't always cause the car to shake. A misfire can be quite subtle sometimes.

Sam Fuller 12-14-2012 12:26 PM

A miss fire should also turn on the CEL and I have no faults No codes clear


All times are GMT -5. The time now is 08:43 AM.

Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.

 
For the best viewing experience please update your browser to Google Chrome