325 TDS starting problem!! - BMW Forum - BimmerWerkz.com
3-Series (E36) Chat relating to the BMW 3-Series from 1992-1999. Autodoodad Specific models include: BMW 316i, BMW 318i, BMW 318iS/ti, BMW 320, BMW 323, BMW 320, BMW 324, BMW 325, BMW 328.

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 07-05-2008, 07:30 AM
clb
n00b
 
Join Date: Jul 2008
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
clb is on a distinguished road
(Thread Starter)
325 TDS starting problem!!

Hi all,
New to this site and would really appreciate any help...here goes!!
1994 325 TDS, purchased the car a few weeks back, totally converted to BMW! Saying that problem as follows:
Ran the car from home to work, came out 10 minutes later to go out and the car would not start..The glow plug light, fuel injection (management) light and auto transmission light came on and stayed on....the car would not start. Half an hour later the car started!! Same thing happened yesterday but even when the engine had cooled down it would not start. The only thing I have noticed is the fuse for the fuel pump was not live (I connected a live and checked the fuel came through from the fuel filter) I fitted a new fuel pump in the tank last week. Prior to this problem the car started excellently from cold and runs like a dream. Could it be a relay/ecu problem? I really donít have the money to pay a BMW specialist so any help would be greatly received.

Cheers

CLB
clb is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 07-05-2008, 08:49 AM
5th Gear Member
 
darkhorse737's Avatar
 
Join Date: May 2008
Location: San Francisco, CA
Posts: 1,494
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
darkhorse737 is on a distinguished road
Smile

please clarify "START":

1) does the motor turn over? or,
2) when you turn the key to start, nothing happens?
darkhorse737 is offline  
#3 (permalink) Old 07-05-2008, 09:00 AM
clb
n00b
 
Join Date: Jul 2008
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
clb is on a distinguished road
(Thread Starter)
Hi

Thanks for the reply...Yes motor turns over absolutely fine.
clb is offline  
#4 (permalink) Old 07-05-2008, 09:15 AM
5th Gear Member
 
darkhorse737's Avatar
 
Join Date: May 2008
Location: San Francisco, CA
Posts: 1,494
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
darkhorse737 is on a distinguished road
Smile

your engine has starting probs both when warm & when cold.

I would start by looking at the engine shut-off circuits. possibly a sticking solenoid, or a sticky mechanical shut-off valve. When the valve sticks in open... it won't let fuel into the injection pump; thus u are not able to start or re-start the car.

Unfortunately, i haven't worked on a TDS in long awhile so i can't immediately picture where to start looking...

I'll get back to u in a bit; OR try and send a PM to "pepsicola"... he works with diesels in Perth a lot and is probably in a better position to help you with the probing ;-)

Last edited by darkhorse737; 07-05-2008 at 09:26 AM.
darkhorse737 is offline  
#5 (permalink) Old 07-05-2008, 09:55 AM
clb
n00b
 
Join Date: Jul 2008
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
clb is on a distinguished road
(Thread Starter)
Hi

It just seems strange that the glow plug/fuel system/auto trans lights stay on, as I said when this happened a couple of days prior after leaving it for half an hour the lights went out as normal and the car started! Hopefully your chap in Perth may be able to shed some light on this....Many thanks for your help. regards Chris
clb is offline  
#6 (permalink) Old 07-05-2008, 10:12 AM
OMFG another one!?
 
witeshark's Avatar
 
Join Date: Aug 2004
Location: Miami FL
Posts: 14,697
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
witeshark is just really nice witeshark is just really nice witeshark is just really nice witeshark is just really nice witeshark is just really nice
Are you sure the glow plugs are working right? Do you warm them about 15 seconds before trying to start?

BMW

Sig by zeaq
witeshark is offline  
#7 (permalink) Old 07-05-2008, 05:41 PM
clb
n00b
 
Join Date: Jul 2008
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
clb is on a distinguished road
(Thread Starter)
The glow plugs seem to operate ok as when it was cold the car started fine (up until this point!). As previously mentioned the strange thing is that 3 of the lights stay on and the car turns over fine.
clb is offline  
#8 (permalink) Old 07-14-2008, 08:19 AM
clb
n00b
 
Join Date: Jul 2008
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
clb is on a distinguished road
(Thread Starter)
Hi, Car is sorted, turned out to be a faulty relay. thanks for everyones help. regards Chris
clb is offline  
#9 (permalink) Old 07-14-2008, 09:33 AM
5th Gear Member
 
darkhorse737's Avatar
 
Join Date: May 2008
Location: San Francisco, CA
Posts: 1,494
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
darkhorse737 is on a distinguished road
Red face

Quote:
Originally Posted by clb View Post
Hi, Car is sorted, turned out to be a faulty relay. thanks for everyones help. regards Chris
which relay in particular?...
darkhorse737 is offline  
#10 (permalink) Old 07-14-2008, 12:47 PM
clb
n00b
 
Join Date: Jul 2008
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
clb is on a distinguished road
(Thread Starter)
The relay in question was the one next to the fuel pump relay, i think engine management relay? Hope this works.
clb is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
92 325 intermitant starting problem frankinbarnes 3-Series (E36) 7 04-23-2008 05:06 AM
Bmw 325 Tds Se Manual peaps Cars For Sale 1 06-20-2005 05:49 AM
325 TDS Power Loss pandy525 3-Series (E36) 4 09-09-2004 11:05 AM
325 TDS LUMPY APROX1200/1300 RPM russ 3-Series (E36) 0 02-21-2004 12:28 PM
325 TDS ArtKau 3-Series (E36) 2 11-21-2003 02:14 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome