318i lacks power over 4000 rpm - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

3-Series (E36) Chat relating to the BMW 3-Series from 1992-1999. Autodoodad Specific models include: BMW 316i, BMW 318i, BMW 318iS/ti, BMW 320, BMW 323, BMW 320, BMW 324, BMW 325, BMW 328.

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 05-21-2004, 04:27 AM   #1 (permalink)
n00b
 
Join Date: May 2004
Car:
Posts: 3
Photos:
mattg is an unknown quantity at this point
[FONT=Optima][SIZE=14][COLOR=blue][B]my j reg bmw 318i looses power at 3500 revs and starts to missfire around 4000 rpm if i ease off the gas then the missfire will clear at around 3000rpm.
The problem is consistant and is the same in all gears, i have changed the ignition coil, leads, spark plugs, distributor cap and rotor arm, tappets, all filters and the oil but still the problem persists does any one have any ideas any help in this area would be much appreciated.

The options i have left are to check the catalytic converter as suggested by a friend or to have a diagnostic test performed which could prove expensive as the obd1 appears not to be working when i have tried the accellerator method.

thank you to anyone who can help as i am getting a little annoyed as you might expect.
mattg is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-21-2004, 07:30 AM   #2 (permalink)
ex owner/admin
 
Furious's Avatar
 
Join Date: Nov 2002
Location: Toronto-Canada
Car: turbo e36 325/s50 and e46 330xi
Posts: 10,839
Photos:
Furious Furious Furious Furious Furious Furious Furious Furious Furious Furious Furious
Send a message via AIM to Furious
hmmm, sounds to me like you already covered the possibilities that i could be , but what grade gas have you been using? and also did you have any DME work (chip install, possible replacement etc).
__________________
Furious is offline   Reply With Quote
Old 05-21-2004, 10:45 AM   #3 (permalink)
5th Gear Member
 
Join Date: Mar 2004
Location: Richmond Hill, Ontario
Car:
Posts: 1,169
Photos:
Autotechnica is an unknown quantity at this point
Send a message via ICQ to Autotechnica Send a message via MSN to Autotechnica
Maybe you're losing vaccum pressure. Did you check to see if all the vaccum hoses are in good shape? Check the throttle body sensor plug, it may have gone bad as well.

Another common problem is the black intake boot right after the throttle body and right before the MAF unit. This black rubber boot is quite fragile. If you bend it too much or haven't replaced it in a while it's a good bet it could be cracked or punctured. I've exeperienced the same problems you had before, usually it has to do with air leaks in some old rubber hoses that needed replacing.

good luck,

Bry
__________________
<u>1994 M-Technic M42 Saloon - Trillium Chapter - 5130</u>
Stock - 2866lbs Current - 2670lbs
<a href='http://www.geocities.com/mtechnik42' target='_blank'>- VIEW MY MODS AND PICS</a>
<a href='http://www.automobile-technik.com' target='_blank'>- PARTS FOR SALE</a>
--------------------------------------------------------------------------------
&lt;img src=&quot;http://www.maxbimmer.com/forums/atta...tc=1&quot;&gt;
Autotechnica is offline   Reply With Quote
Old 05-21-2004, 03:39 PM   #4 (permalink)
Super Moderator
 
dutchbmw's Avatar
 
Join Date: Dec 2003
Location: SW Minnesota
Car:
Posts: 5,370
Photos:
dutchbmw has a reputation beyond reputedutchbmw has a reputation beyond reputedutchbmw has a reputation beyond reputedutchbmw has a reputation beyond reputedutchbmw has a reputation beyond reputedutchbmw has a reputation beyond reputedutchbmw has a reputation beyond reputedutchbmw has a reputation beyond reputedutchbmw has a reputation beyond reputedutchbmw has a reputation beyond reputedutchbmw has a reputation beyond repute
Send a message via AIM to dutchbmw
It sounds to me like an air leak at first sight...... How many miles are on your car and from which year it is? I don't think but it could be a worn-out engine.
__________________
BMW '96 M3 (SOLD)
June 2005 Car Of The Month!
Quote:
Originally Posted by Torque
I was just dropped off here by aliens one day. They got bored with me.
dutchbmw is offline   Reply With Quote
Old 05-21-2004, 03:49 PM   #5 (permalink)
Super Moderator
 
dutchbmw's Avatar
 
Join Date: Dec 2003
Location: SW Minnesota
Car:
Posts: 5,370
Photos:
dutchbmw has a reputation beyond reputedutchbmw has a reputation beyond reputedutchbmw has a reputation beyond reputedutchbmw has a reputation beyond reputedutchbmw has a reputation beyond reputedutchbmw has a reputation beyond reputedutchbmw has a reputation beyond reputedutchbmw has a reputation beyond reputedutchbmw has a reputation beyond reputedutchbmw has a reputation beyond reputedutchbmw has a reputation beyond repute
Send a message via AIM to dutchbmw
One more:

-Bad fuel pump
__________________
BMW '96 M3 (SOLD)
June 2005 Car Of The Month!
Quote:
Originally Posted by Torque
I was just dropped off here by aliens one day. They got bored with me.
dutchbmw is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Does An '85 318i Have Power Steering? dsio 3-Series (E21, E30) 1 03-31-2005 09:32 AM
Best Kind Of Headlight Bulb? all4isu 5-Series (E12,E28, E34, E39, E60) 6 10-18-2004 02:26 PM
No power to Stereo 318i '97 MattR Audio and Electronics 4 07-25-2004 01:07 AM
power pulleys, re they really that bad? the///man 3-Series (E36) 1 10-18-2003 09:12 AM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 02:44 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.