1997 E36 323i Permanent Wiper issue - BMW Forum - BimmerWerkz.com
3-Series (E36) Chat relating to the BMW 3-Series from 1992-1999. Autodoodad Specific models include: BMW 316i, BMW 318i, BMW 318iS/ti, BMW 320, BMW 323, BMW 320, BMW 324, BMW 325, BMW 328.

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 09-13-2009, 04:30 AM
n00b
 
Join Date: Sep 2009
Location: Essex, UK
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
UKPhoenix is on a distinguished road
(Thread Starter)
1997 E36 323i Permanent Wiper issue

Hi Bimmers, need to pick a brain. As in the title I own a 97 E36 323i SE (325i engine, Auto) and I have permanent wiper blades, will not turn off unless I pull the fuse.

I have changed/Replaced the Steering control stork, the wiper motor & linkage, the wiper/washer module behind the glovebox.

Is there anything else I can change that may be the fault before I put it down to wiring loom.
UKPhoenix is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 09-13-2009, 07:53 AM
1st Gear Member
 
CanadianWraith's Avatar
 
Join Date: May 2009
Location: London, Ontario Canada
Posts: 258
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
CanadianWraith is on a distinguished road
i wonder if there is a problem with the rain sensor. don't know if you've looked into this or not but wow that sounds like a pita. good luck

CanadianWraith is offline  
#3 (permalink) Old 09-13-2009, 10:08 AM
n00b
 
Join Date: Sep 2009
Location: Essex, UK
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
UKPhoenix is on a distinguished road
(Thread Starter)
Im open to any suggestions about what my issue could be.

Some ppl have said other than the module behind the glovebox there is an additional relay. If there is does anyone know where it is located, picture or link would be good.
UKPhoenix is offline  
#4 (permalink) Old 09-13-2009, 10:09 AM
n00b
 
Join Date: Sep 2009
Location: Essex, UK
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
UKPhoenix is on a distinguished road
(Thread Starter)
Quote:
Originally Posted by CanadianWraith View Post
i wonder if there is a problem with the rain sensor. don't know if you've looked into this or not but wow that sounds like a pita. good luck
LOL... post just appeared....can u tell me where the sensor is located
UKPhoenix is offline  
#5 (permalink) Old 09-13-2009, 10:50 AM
1st Gear Member
 
CanadianWraith's Avatar
 
Join Date: May 2009
Location: London, Ontario Canada
Posts: 258
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
CanadianWraith is on a distinguished road
i think it is behind the rearview mirror but not 100% sure. hopefully some of the smart fellas will wake up soon and fix your problem

CanadianWraith is offline  
#6 (permalink) Old 09-27-2009, 03:26 PM
n00b
 
Join Date: Sep 2009
Location: Essex, UK
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
UKPhoenix is on a distinguished road
(Thread Starter)
Ok so since no brains have woken up yet, ive had to have a poke around. Heres the situation now

I have had a poke around over the last few days and to a degree i now have wipers.
The normal mode works when driving as does the fast. The only problem i have now is the intermittent or the raining sensor as in both cases the blades stop half-way up the screen instead of returning to bed.
With out stripping all the screen venting out again would this just be the linkage connected wrong?
UKPhoenix is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
E36 BMW 323i 1997 central locking problem Sam Quint 3-Series (E36) 1 07-19-2009 09:45 PM
323i Windshield wiper intermittant failure daddymack82259 3-Series (E21, E30) 0 03-19-2009 08:43 PM
e36 wiper problem please help westsimon 3-Series (E36) 6 06-01-2007 12:09 AM
A Question About Pre 1997 And Post 1997 E36 Seats! Delmarco 3-Series (E36) 1 08-20-2005 11:15 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome