1996 316 starting problem - BMW Forum - BimmerWerkz.com
3-Series (E36) Chat relating to the BMW 3-Series from 1992-1999. Autodoodad Specific models include: BMW 316i, BMW 318i, BMW 318iS/ti, BMW 320, BMW 323, BMW 320, BMW 324, BMW 325, BMW 328.

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 01-08-2010, 06:36 PM
n00b
 
Join Date: Jan 2010
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
stretch8703 is on a distinguished road
(Thread Starter)
1996 316 starting problem

I have a 1996 316 compact. When I turn the key to start it its making a loud sort of buzzing sound, I guess thats the starter motor making that noise, but the engine isnt cranking. I have had the car for a few weeks but previous owner had a reconditioned starter motor fitted in september. Anyone have any ideas what the problem is?temperatures have been down to -17c here so is it anything to do with the cold weather?all the lights dashboard etc are all still working fine so i dont think its the battery.
stretch8703 is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 01-12-2010, 09:23 AM
n00b
 
Join Date: Apr 2009
Posts: 26
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
online14230 is on a distinguished road
Take the starter out. Its probably cooked. I had the same problem. That whirring sound is the starter turning without the bendix engaging.
online14230 is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
1996 E39 525TDS Torque problem georgedevries 5-Series (E12,E28, E34, E39, E60) 2 05-01-2009 03:05 PM
1996 325TDS Immobiliser problem bobwatt 3-Series (E36) 3 07-11-2008 09:19 AM
Sound problem-1996 BMW 750 thewiz0oz 1,6,7,8 - Series and Mini Cooper 0 08-22-2004 08:32 PM
Starting problem Rich328 3-Series (E36) 0 06-05-2004 07:45 PM
316 k reg engine problem. HELP!!!! DaveA 3-Series (E36) 4 05-17-2004 06:55 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome