1992 325i Automatic going into Limp Mode - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

3-Series (E36) Chat relating to the BMW 3-Series from 1992-1999. Autodoodad Specific models include: BMW 316i, BMW 318i, BMW 318iS/ti, BMW 320, BMW 323, BMW 320, BMW 324, BMW 325, BMW 328.

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 12-05-2010, 05:58 PM   #1 (permalink)
n00b
 
Join Date: Aug 2010
Location: Canada
Car: 1992 BMW 325i
Posts: 11
Photos:
slrcf is on a distinguished road
Send a message via Yahoo to slrcf
1992 325i Automatic going into Limp Mode

My automatic 325i has the //M transmission in it. On occasion it makes a lurch and goes into limp mode with little power on the take off. it is still fine at highway speed though. As well, it has happened a couple of times that it goes into neutral and then back into gear. the fix for this is to shut the car off with it in park then start again. it always works fine after sitting shut off for 10 seconds or so.

I am wondering what might be causing this as well as what is the sollution.

thanks for any info you might have
slrcf is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-08-2010, 10:02 AM   #2 (permalink)
1st Gear Member
 
David Mc's Avatar
 
Join Date: May 2008
Car:
Posts: 140
Photos:
David Mc is on a distinguished road
Check the alternator output and battery condition - this is an electro-mechanical transmission and it sounds like when the alternator is spinning at high rpm, the change pattern is normal (i.e. when driving at highway speed). When you shut the car off, the alternator output initially maxxs out after you restart, to top off the battery but quickly drops after the initial surge (causing the transmission to revert to limp mode), which sounds like the problem.
David Mc is offline   Reply With Quote
Old 12-08-2010, 11:07 AM   #3 (permalink)
n00b
 
Join Date: Aug 2010
Location: Canada
Car: 1992 BMW 325i
Posts: 11
Photos:
slrcf is on a distinguished road
Send a message via Yahoo to slrcf
Thanks for the reply. I will look at that. I have been working through the small issues first, and moving up to the bigger (more expensive) ones.
slrcf is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E36)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Limp Mode dodgydips 3-Series (E46, E90) 1 07-26-2010 01:13 PM
Power loss - limp mode arturbo FAQ's and DIY's 1 07-31-2009 02:39 PM
325i EML light coming on and engine goes into limp mode frocco 3-Series (E46, E90) 0 04-30-2008 06:06 AM
Limp In Mode Transmission timwest7 3-Series (E36) 0 11-29-2004 07:11 AM
Limp-Home mode Black318IS 3-Series (E36) 1 05-24-2004 10:27 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 08:44 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.