Wtf Is Wrong With My Car??? - BMW Forum - BimmerWerkz.com
3-Series (E21, E30) Chat relating to the BMW 3-Series from 1975-1983 and 1984-1991 line. Specific models: BMW 315, BMW 316, BMW 318, BMW 318i, BMW 320/4, BMW 320i, BMW 320/6, BMW 323i, BMW 320i. E30 Family models include: BMW 325e, BMW 325i, BMW 325is, BMW 325ix.

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 01-21-2005, 02:38 PM
1st Gear Member
 
tyro2001's Avatar
 
Join Date: Feb 2004
Location: MASS
Posts: 283
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
tyro2001 is an unknown quantity at this point
(Thread Starter)
well here is the story, i went to the car today around 12 to warm her up and get ready to go to school, well the car ussaly has some trouble starting because it was freezing outside, but today when i started it up it was like sputtering in way? like it was struggling to stay on. then it was normal it stayed on when i went to go and drive to school it was normall but when i press the pedal down for some acceration it does nothing? like the car cant accerate fast or something it weird i can barlly get over 40mph with the pedal down to the floor. im not sure whats wrong with it? could it be the cold?

if any has any ideas or knows whats wrong please post!
THANKS ALOT
tyro2001 is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 01-21-2005, 03:00 PM
n00b
 
Join Date: Dec 2004
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
crazyinkc is an unknown quantity at this point
I had the same problem last week during an ice storm. It would idle but would not rev. I took a wack at the AFM with my fist and it started revving. My best guess is the air door stuck or froze. I hope that helps.
crazyinkc is offline  
#3 (permalink) Old 01-21-2005, 03:31 PM
2nd Gear Member
 
schilke's Avatar
 
Join Date: Nov 2003
Posts: 397
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
schilke is an unknown quantity at this point
Fuel FIlter?

Water in the lines?

But a good wack in the right place.....

Need a new sig...

A BMW is for the soul, a Chevy is for groceries...

BAN KRAFTFAHRER!!!!
schilke is offline  
#4 (permalink) Old 01-21-2005, 04:04 PM
1st Gear Member
 
tyro2001's Avatar
 
Join Date: Feb 2004
Location: MASS
Posts: 283
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
tyro2001 is an unknown quantity at this point
(Thread Starter)
thanks alot LOL il try that right after school im using my moms ford
tyro2001 is offline  
#5 (permalink) Old 01-21-2005, 04:16 PM
5th Gear Member
 
Aether's Avatar
 
Join Date: Mar 2004
Location: Fairmont
Posts: 1,184
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Aether is an unknown quantity at this point
Send a message via AIM to Aether Send a message via MSN to Aether
There may be ice on your injectors.


Four Five Six - It's on.
Aether is offline  
#6 (permalink) Old 01-21-2005, 05:37 PM
1st Gear Member
 
tyro2001's Avatar
 
Join Date: Feb 2004
Location: MASS
Posts: 283
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
tyro2001 is an unknown quantity at this point
(Thread Starter)
well i tried to wack the AFM a few time still no change? it drives but when i press the pedal down the RPMS drop low kinda like the car is about to shut off or something il get some gas line de-icer or some thing.

keep em comin guys thanks alot
tyro2001 is offline  
#7 (permalink) Old 01-21-2005, 06:25 PM
1st Gear Member
 
tyro2001's Avatar
 
Join Date: Feb 2004
Location: MASS
Posts: 283
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
tyro2001 is an unknown quantity at this point
(Thread Starter)
all fixed i guess something was froozen so i let the car just idle for about 30 mins and it thawed it self out. thanks for all of your replies
tyro2001 is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E21, E30)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Me on my car, on the Freeway! 325eXTATIC Picture Showroom 20 01-19-2006 11:49 AM
94 m-technic in AZ adamsbomb Cars For Sale 8 12-15-2005 12:43 AM
Chip Made My Car Slower gonzonick 3-Series (E36) 12 10-25-2005 03:46 PM
problems starting car when cold... VLAD_325is 3-Series (E36) 8 09-12-2005 09:08 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome