Wtf Is Wrong With My Car??? - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E21, E30)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

3-Series (E21, E30) Chat relating to the BMW 3-Series from 1975-1983 and 1984-1991 line. Specific models: BMW 315, BMW 316, BMW 318, BMW 318i, BMW 320/4, BMW 320i, BMW 320/6, BMW 323i, BMW 320i. E30 Family models include: BMW 325e, BMW 325i, BMW 325is, BMW 325ix.

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 01-21-2005, 01:38 PM   #1 (permalink)
1st Gear Member
 
tyro2001's Avatar
 
Join Date: Feb 2004
Location: MASS
Car:
Posts: 283
Photos:
tyro2001 is an unknown quantity at this point
well here is the story, i went to the car today around 12 to warm her up and get ready to go to school, well the car ussaly has some trouble starting because it was freezing outside, but today when i started it up it was like sputtering in way? like it was struggling to stay on. then it was normal it stayed on when i went to go and drive to school it was normall but when i press the pedal down for some acceration it does nothing? like the car cant accerate fast or something it weird i can barlly get over 40mph with the pedal down to the floor. im not sure whats wrong with it? could it be the cold?

if any has any ideas or knows whats wrong please post!
THANKS ALOT
tyro2001 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-21-2005, 02:00 PM   #2 (permalink)
n00b
 
Join Date: Dec 2004
Car:
Posts: 7
Photos:
crazyinkc is an unknown quantity at this point
I had the same problem last week during an ice storm. It would idle but would not rev. I took a wack at the AFM with my fist and it started revving. My best guess is the air door stuck or froze. I hope that helps.
crazyinkc is offline   Reply With Quote
Old 01-21-2005, 02:31 PM   #3 (permalink)
2nd Gear Member
 
schilke's Avatar
 
Join Date: Nov 2003
Car:
Posts: 397
Photos:
schilke is an unknown quantity at this point
Fuel FIlter?

Water in the lines?

But a good wack in the right place.....
__________________
Need a new sig...

A BMW is for the soul, a Chevy is for groceries...

BAN KRAFTFAHRER!!!!
schilke is offline   Reply With Quote
Old 01-21-2005, 03:04 PM   #4 (permalink)
1st Gear Member
 
tyro2001's Avatar
 
Join Date: Feb 2004
Location: MASS
Car:
Posts: 283
Photos:
tyro2001 is an unknown quantity at this point
thanks alot LOL il try that right after school im using my moms ford
tyro2001 is offline   Reply With Quote
Old 01-21-2005, 03:16 PM   #5 (permalink)
5th Gear Member
 
Aether's Avatar
 
Join Date: Mar 2004
Location: Fairmont
Car: 1996 328i
Posts: 1,184
Photos:
Aether is an unknown quantity at this point
Send a message via AIM to Aether Send a message via MSN to Aether
There may be ice on your injectors.
__________________

Four Five Six - It's on.
Aether is offline   Reply With Quote
Old 01-21-2005, 04:37 PM   #6 (permalink)
1st Gear Member
 
tyro2001's Avatar
 
Join Date: Feb 2004
Location: MASS
Car:
Posts: 283
Photos:
tyro2001 is an unknown quantity at this point
well i tried to wack the AFM a few time still no change? it drives but when i press the pedal down the RPMS drop low kinda like the car is about to shut off or something il get some gas line de-icer or some thing.

keep em comin guys thanks alot
tyro2001 is offline   Reply With Quote
Old 01-21-2005, 05:25 PM   #7 (permalink)
1st Gear Member
 
tyro2001's Avatar
 
Join Date: Feb 2004
Location: MASS
Car:
Posts: 283
Photos:
tyro2001 is an unknown quantity at this point
all fixed i guess something was froozen so i let the car just idle for about 30 mins and it thawed it self out. thanks for all of your replies
tyro2001 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E21, E30)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Me on my car, on the Freeway! 325eXTATIC Picture Showroom 20 01-19-2006 10:49 AM
94 m-technic in AZ adamsbomb Cars For Sale 8 12-14-2005 11:43 PM
Chip Made My Car Slower gonzonick 3-Series (E36) 12 10-25-2005 02:46 PM
problems starting car when cold... VLAD_325is 3-Series (E36) 8 09-12-2005 08:08 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 11:15 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.