Whats Causing This - BMW Forum - BimmerWerkz.com
3-Series (E21, E30) Chat relating to the BMW 3-Series from 1975-1983 and 1984-1991 line. Specific models: BMW 315, BMW 316, BMW 318, BMW 318i, BMW 320/4, BMW 320i, BMW 320/6, BMW 323i, BMW 320i. E30 Family models include: BMW 325e, BMW 325i, BMW 325is, BMW 325ix.

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 09-26-2004, 10:29 AM
1st Gear Member
 
takaaco's Avatar
 
Join Date: May 2004
Location: Mannheim Germany
Posts: 204
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
takaaco is an unknown quantity at this point
Send a message via Yahoo to takaaco
(Thread Starter)
this morning i noticed my car didnt want to start (like a dead battery)
and after it did start my battery and oil light were flickering on and off at idle.whenever i hit the brakes , turnsignal, or wipers my radio turns off.

and i noticed today im putting alot of thick steam out the tailpipe , and i think im all of a sudden running real rich

are these two related and what the hell is causing it

[<img src='http://www.bmw-forums.com/forum/index.php?act=Attach&amp;type=post&amp;id=12968/signature.jpg' border='0' alt='user posted image' />
takaaco is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 09-26-2004, 12:01 PM
1st Gear Member
 
Join Date: Sep 2003
Location: Massachusetts & Germany
Posts: 227
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
M-technik-3 is an unknown quantity at this point
Steam? alot is the weather turned cold already? Run some dry gas before I suggest that the head gasket is toast. But check your oil is it milkey? if so your head gasket is heading south.

Sounds as though the other issue is a cross short. Did you wire the stero in yourself? Check fuses and wires make sure none are exposed and shorting each other out.
M-technik-3 is offline  
#3 (permalink) Old 09-26-2004, 03:45 PM
1st Gear Member
 
takaaco's Avatar
 
Join Date: May 2004
Location: Mannheim Germany
Posts: 204
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
takaaco is an unknown quantity at this point
Send a message via Yahoo to takaaco
(Thread Starter)
its been getting cool for about a month now but i dont see any other cars shooting steam yet.

i was also thinking head gasket but i didnt want to admit it

but it started the same day as the electrical problems so i figured there was a conection

================================================== ========== apon further inspection i found im missing a screw off the regulator on the back of the alternator.
Attached Thumbnails
Click image for larger version

Name:	regulator.jpg
Views:	65
Size:	142.0 KB
ID:	12734  

[<img src='http://www.bmw-forums.com/forum/index.php?act=Attach&amp;type=post&amp;id=12968/signature.jpg' border='0' alt='user posted image' />
takaaco is offline  
#4 (permalink) Old 09-26-2004, 04:00 PM
1st Gear Member
 
Join Date: Sep 2003
Location: Massachusetts & Germany
Posts: 227
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
M-technik-3 is an unknown quantity at this point
Well there's a reason for lack of electrical power. It could also affect your ignition system and might have been firing only 5 cylinders.
M-technik-3 is offline  
#5 (permalink) Old 09-26-2004, 04:08 PM
1st Gear Member
 
takaaco's Avatar
 
Join Date: May 2004
Location: Mannheim Germany
Posts: 204
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
takaaco is an unknown quantity at this point
Send a message via Yahoo to takaaco
(Thread Starter)
o thank god

[<img src='http://www.bmw-forums.com/forum/index.php?act=Attach&amp;type=post&amp;id=12968/signature.jpg' border='0' alt='user posted image' />
takaaco is offline  
#6 (permalink) Old 09-26-2004, 08:22 PM
5th Gear Member
 
guywithblack88e30's Avatar
 
Join Date: Aug 2004
Location: Downey, California
Posts: 1,252
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
guywithblack88e30 is an unknown quantity at this point
My car is running rich to if its black smoke you might wanna even check oxygen sensors. oh and takaaco got my angel eyes in now my camara isn't working right now but you'll see the pics.


Member of got its raining(in Members Lounge) to 100, 237, 250, &amp; 300 pages club...
Member of 3 Pedel club...
Member of ran away from cop using DRIFTING not speed(ok a little speed)...
guywithblack88e30 is offline  
#7 (permalink) Old 09-26-2004, 08:44 PM
1st Gear Member
 
takaaco's Avatar
 
Join Date: May 2004
Location: Mannheim Germany
Posts: 204
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
takaaco is an unknown quantity at this point
Send a message via Yahoo to takaaco
(Thread Starter)
yea i think my O2 sensor is bad but i cant get the dam thig out

o well i will fix everything when i get back from my field exercise (5 days)

[<img src='http://www.bmw-forums.com/forum/index.php?act=Attach&amp;type=post&amp;id=12968/signature.jpg' border='0' alt='user posted image' />
takaaco is offline  
#8 (permalink) Old 09-27-2004, 01:47 AM
Fox
Moderator
 
Join Date: Apr 2003
Location: Florida
Posts: 1,637
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Fox is an unknown quantity at this point
Hrmm... im gonna put money on this one.

Did you wash your car the day before?

<span style='font-family:Geneva'><span style='font-size:14pt;line-height:100%'><span style='color:red'>Fox</span></span> <span style='color:gray'>the Pirate</span>
Diplomacy is saying &quot;nice doggy&quot; until you find a rock.</span>

I live my life one quarter mile at a time, and for those 23 or more seconds I'm free.
Fox is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E21, E30)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Vanity Mirror Causing Radio Prob. dell 5-Series (E12,E28, E34, E39, E60) 1 12-14-2004 01:41 PM
Gas cap -- causing "Check Engine" dy540i 5-Series (E12,E28, E34, E39, E60) 24 09-13-2004 10:43 PM
Air Flow Meter, causing problems? M5power 5-Series (E12,E28, E34, E39, E60) 9 04-29-2004 11:02 PM
X5: 0-60 in 4.0 tcpgv 1,6,7,8 - Series and Mini Cooper 6 03-30-2004 03:51 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome