Weird Result From Compression Test. - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

» Auto Insurance

» Featured Product
» Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E21, E30)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

3-Series (E21, E30) Chat relating to the BMW 3-Series from 1975-1983 and 1984-1991 line. Specific models: BMW 315, BMW 316, BMW 318, BMW 318i, BMW 320/4, BMW 320i, BMW 320/6, BMW 323i, BMW 320i. E30 Family models include: BMW 325e, BMW 325i, BMW 325is, BMW 325ix.

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 04-15-2005, 09:00 PM   #1 (permalink)
Neutral Member
 
Join Date: Aug 2004
Location: Portland, OR
Car:
Posts: 96
Photos:
joshh is an unknown quantity at this point
So I bought a parts car yesterday for $340.00. It ran for a bit so I know it runs.
I pull the main fuse, pull all the spark plugs, thread in the tester, push the peddle all the way down and turn the car over. The result....cranking but absolutely no compression to the #1 cylinder. I mean none. I do however get a gas smell.
I would just worry that the #1 cylinder is totaly shot but I just did the same exact commression test to my other E-30 right before this. I'm a bit lost as to why the first car has a gas smell and the second didn't at all. And why there would be no commpression to the cylinder.
Thanks in advance.
__________________
Finally pulled the M50 from the donor car.
joshh is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-15-2005, 09:13 PM   #2 (permalink)
1st Gear Member
 
jze325i's Avatar
 
Join Date: Nov 2004
Car:
Posts: 114
Photos:
jze325i is an unknown quantity at this point
Quote:
Originally posted by joshh@Apr 15 2005, 10:00 PM
So I bought a parts car yesterday for $340.00. It ran for a bit so I know it runs.
I pull the main fuse, pull all the spark plugs, thread in the tester, push the peddle all the way down and turn the car over. The result....cranking but absolutely no compression to the #1 cylinder. I mean none. I do however get a gas smell.
I would just worry that the #1 cylinder is totaly shot but I just did the same exact commression test to my other E-30 right before this. I'm a bit lost as to why the first car has a gas smell and the second didn't at all. And why there would be no commpression to the cylinder.
I even had my daughter look and make sure the belt wasn't just slipping on the pully.

Thanks in advance.
[snapback]333168[/snapback]
Perhaps the timing belt slipped a tooth?? How does it run, is it like "skipping" when it runs?
jze325i is offline   Reply With Quote
Old 04-15-2005, 10:06 PM   #3 (permalink)
Neutral Member
 
Join Date: Aug 2004
Location: Portland, OR
Car:
Posts: 96
Photos:
joshh is an unknown quantity at this point
Even if it skipped I tooth, I would think there would still be compression. 2 teeth off is fine with this motor. 3 teeth = valve damage.
__________________
Finally pulled the M50 from the donor car.
joshh is offline   Reply With Quote
Old 04-16-2005, 08:24 PM   #4 (permalink)
Neutral Member
 
Join Date: Aug 2004
Location: Portland, OR
Car:
Posts: 96
Photos:
joshh is an unknown quantity at this point
If anyone cares heres what I found.......

I remember reading in the Bentley that the older cam gears were recalled and replaced with stronger ones. Well by the looks of this one compared to the one on my other E-30, this is the old cam gear.
Well the cam gear had broke at the base and was just spinning without turning the cam. So the bottom end was turning and the head was not.
The result....at least 2 bent valves.
Just a warning to all you without the newer cam gear.
__________________
Finally pulled the M50 from the donor car.
joshh is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E21, E30)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Whats cylinder compression supposed to be on 89 325i Slow325i 3-Series (E21, E30) 2 10-29-2005 06:41 PM
Dead And 30 Lbs Compression - Now Running?!? E36_318_is 3-Series (E36) 6 04-07-2005 08:18 PM
M3 Compression Test And Cooling System MadBMW M-Series (M1, M3, M5, M6) 0 03-10-2005 09:47 PM
Bad Compression In The 6th Cylinder the24case 3-Series (E46, E90) 6 12-30-2004 10:07 AM
BMW WilliamsF1 Team-Ho-Pin Tung Jerez Test Stacy540i Bimmer Talk/Motorsports Talk 0 12-11-2003 09:29 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 04:43 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.