Urgent! what is Lambda Control #1 - BMW Forum - BimmerWerkz.com
3-Series (E21, E30) Chat relating to the BMW 3-Series from 1975-1983 and 1984-1991 line. Specific models: BMW 315, BMW 316, BMW 318, BMW 318i, BMW 320/4, BMW 320i, BMW 320/6, BMW 323i, BMW 320i. E30 Family models include: BMW 325e, BMW 325i, BMW 325is, BMW 325ix.

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 05-29-2004, 12:35 PM
n00b
 
Join Date: May 2004
Posts: 30
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
brycealicious is an unknown quantity at this point
(Thread Starter)
Hi all.... My car won't start and I need it to work, like NOW. I check the fault codes a nd got 1222 for Lambda Control #1. What the hell is that. I have been having problems getting it stated latly but it usually goes after one or two tries...
PLEASE HELP> I"M a mess without my car.

Bryce.
Attached Thumbnails
Click image for larger version

Name:	1990325I.jpg
Views:	150
Size:	46.0 KB
ID:	8674  
brycealicious is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 05-29-2004, 01:10 PM
5th Gear Member
 
BMWJNKY's Avatar
 
Join Date: Oct 2003
Location: Elk Grove, CA
Posts: 1,175
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
BMWJNKY has a reputation beyond repute BMWJNKY has a reputation beyond repute BMWJNKY has a reputation beyond repute BMWJNKY has a reputation beyond repute BMWJNKY has a reputation beyond repute BMWJNKY has a reputation beyond repute BMWJNKY has a reputation beyond repute BMWJNKY has a reputation beyond repute BMWJNKY has a reputation beyond repute BMWJNKY has a reputation beyond repute BMWJNKY has a reputation beyond repute
Send a message via AIM to BMWJNKY Send a message via Yahoo to BMWJNKY
Its your O2 sensor control. Sounds like there may be something wrong with the engine DME(computer).
BMWJNKY is offline  
#3 (permalink) Old 05-29-2004, 01:21 PM
n00b
 
Join Date: May 2004
Posts: 30
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
brycealicious is an unknown quantity at this point
(Thread Starter)
Ok,

Engine DME control... can I fix that myself?
and the o2 sensor it probably shot but the car usualy starts anyways...
what can i do to get it going?
Attached Thumbnails
Click image for larger version

Name:	1990325I.jpg
Views:	106
Size:	46.0 KB
ID:	8675  
brycealicious is offline  
#4 (permalink) Old 05-29-2004, 01:59 PM
5th Gear Member
 
BMWJNKY's Avatar
 
Join Date: Oct 2003
Location: Elk Grove, CA
Posts: 1,175
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
BMWJNKY has a reputation beyond repute BMWJNKY has a reputation beyond repute BMWJNKY has a reputation beyond repute BMWJNKY has a reputation beyond repute BMWJNKY has a reputation beyond repute BMWJNKY has a reputation beyond repute BMWJNKY has a reputation beyond repute BMWJNKY has a reputation beyond repute BMWJNKY has a reputation beyond repute BMWJNKY has a reputation beyond repute BMWJNKY has a reputation beyond repute
Send a message via AIM to BMWJNKY Send a message via Yahoo to BMWJNKY
I doubt you can fix the computer yourself. Unless you have that sort of testing equipement for printed circuit boards and knowledge. You can try going to a junkyard to find a new computer, just bring yours with you cause if the #'s don't match it won't work. Another opition is to have someone with a car just like yours put their computer in your car and see if it fires up. If it does either get a junkyard computer that matches yours, or get a new/referb one. At my work we use ProgRama brand and haven't had any problems with them. http://www.programainc.com/
BMWJNKY is offline  
#5 (permalink) Old 05-29-2004, 02:37 PM
n00b
 
Join Date: May 2004
Posts: 30
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
brycealicious is an unknown quantity at this point
(Thread Starter)
great, where is the computer on the car anyways... and what else could my problem be? could the o2 sensor cause the car to not start at all? or the computer could cause that problem? Like I said earlier, the car is givving me a 1222 eror code. Could that be the cause?
Attached Thumbnails
Click image for larger version

Name:	1990325I.jpg
Views:	115
Size:	46.0 KB
ID:	8681  
brycealicious is offline  
#6 (permalink) Old 05-29-2004, 03:15 PM
1st Gear Member
 
takaaco's Avatar
 
Join Date: May 2004
Location: Mannheim Germany
Posts: 204
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
takaaco is an unknown quantity at this point
Send a message via Yahoo to takaaco
the computer is under the plastic trim on the top of the glovebox
Attached Thumbnails
Click image for larger version

Name:	signature.jpg
Views:	94
Size:	45.3 KB
ID:	8687  

[<img src='http://www.bmw-forums.com/forum/index.php?act=Attach&amp;type=post&amp;id=12968/signature.jpg' border='0' alt='user posted image' />
takaaco is offline  
#7 (permalink) Old 05-29-2004, 03:43 PM
n00b
 
Join Date: May 2004
Posts: 30
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
brycealicious is an unknown quantity at this point
(Thread Starter)
ok,

followed my repair manuelles guide to testingthe computer and all seems well. So could te 1222 error code be the problem? I don't get why the engine would not start because of the o2 sensor? I also took apart the air intake and cleaned it out, no problems there. maybe the injectors or the cold start valve? please help! I have put so much money in this car in the pat month it's not even funny! thanx
Attached Thumbnails
Click image for larger version

Name:	1990325I.jpg
Views:	119
Size:	46.0 KB
ID:	8692  
brycealicious is offline  
#8 (permalink) Old 04-15-2008, 10:54 AM
quality
 
Delmarco's Avatar
 
Join Date: Aug 2004
Location: NYC
Posts: 7,254
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Delmarco has a reputation beyond repute Delmarco has a reputation beyond repute Delmarco has a reputation beyond repute Delmarco has a reputation beyond repute Delmarco has a reputation beyond repute Delmarco has a reputation beyond repute Delmarco has a reputation beyond repute Delmarco has a reputation beyond repute Delmarco has a reputation beyond repute Delmarco has a reputation beyond repute Delmarco has a reputation beyond repute
Garage
Quote:
Originally Posted by brycealicious View Post
Hi all.... My car won't start and I need it to work, like NOW. I check the fault codes a nd got 1222 for Lambda Control #1. What the hell is that. I have been having problems getting it stated latly but it usually goes after one or two tries...
PLEASE HELP> I"M a mess without my car.

Bryce.
Its your air/fuel mix flowing throw the system. But it can be anything from O2 sensor to you need to put better octane gas in your car.

Delmarco is offline  
#9 (permalink) Old 04-15-2008, 11:05 AM
Festivus yes, bagels no..
 
yammahamma's Avatar
 
Join Date: Mar 2005
Location: SL,UT
Posts: 2,991
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
yammahamma is a splendid one to behold yammahamma is a splendid one to behold yammahamma is a splendid one to behold yammahamma is a splendid one to behold yammahamma is a splendid one to behold yammahamma is a splendid one to behold yammahamma is a splendid one to behold
Send a message via Yahoo to yammahamma
I hope he figured this problem out 4 years ago...if not, I'm sure he got rid of the car by now...

yammahamma is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E21, E30)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
climate control fan speed sanga 5-Series (E12,E28, E34, E39, E60) 4 06-02-2010 11:47 AM
Climate Control Rookie 3-Series (E36) 9 03-14-2005 11:51 AM
Need Advice On Control Arm Replacement RC-Atlanta 3-Series (E36) 1 03-02-2005 04:58 PM
Traction Control bigred318 3-Series (E36) 14 12-20-2004 05:47 PM
What the hell is LAMBDA Control #1 jrhaile 3-Series (E36) 8 09-09-2004 05:43 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome