Tranny problems - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E21, E30)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

3-Series (E21, E30) Chat relating to the BMW 3-Series from 1975-1983 and 1984-1991 line. Specific models: BMW 315, BMW 316, BMW 318, BMW 318i, BMW 320/4, BMW 320i, BMW 320/6, BMW 323i, BMW 320i. E30 Family models include: BMW 325e, BMW 325i, BMW 325is, BMW 325ix.

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 11-09-2006, 11:06 AM   #1 (permalink)
teh Canuck....eh
 
PhatCat's Avatar
 
Join Date: Aug 2006
Location: Calgary, Alberta
Car: '86 E30, baby! '05 Legacy 2.5GT Ltd
Posts: 3,613
Photos:
PhatCat has a reputation beyond reputePhatCat has a reputation beyond reputePhatCat has a reputation beyond reputePhatCat has a reputation beyond reputePhatCat has a reputation beyond reputePhatCat has a reputation beyond reputePhatCat has a reputation beyond reputePhatCat has a reputation beyond reputePhatCat has a reputation beyond reputePhatCat has a reputation beyond reputePhatCat has a reputation beyond repute
Send a message via MSN to PhatCat
Tranny problems

Hey all.
Well, I'll tell you straight up. I was driving home from work on Tuesday, when the roads were still dry. I was in 2nd gear and leaned into the throttle to get some good speed through a fun exit, went to shift into 3, and no go. I tried the clutch again, and shift...again, nothing. It was like someone bolted a steel bar across the top 3 gears(on the shift gate). I made it to a side street in 4th(it still worked) and rolled to a stop. I tried 1,3, and 5 again, to no avail.
I was just trying to get it into any of those gears, and it all of a sudden dropped in. I had full use of 1,3, and 5 again, and it felt as if nothing had happened.
What's the deal? Is my sh1t f'd?
btw...this is the first time it has happend, and it has been good since then.
PhatCat is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-09-2006, 12:59 PM   #2 (permalink)
Crazy Fabricatin' Admin
 
gotKRAUT's Avatar
 
Join Date: Feb 2004
Location: Elk Grove, CA
Car: '87 325es M50tu Swapped
Posts: 9,355
Photos:
gotKRAUT has a reputation beyond reputegotKRAUT has a reputation beyond reputegotKRAUT has a reputation beyond reputegotKRAUT has a reputation beyond reputegotKRAUT has a reputation beyond reputegotKRAUT has a reputation beyond reputegotKRAUT has a reputation beyond reputegotKRAUT has a reputation beyond reputegotKRAUT has a reputation beyond reputegotKRAUT has a reputation beyond reputegotKRAUT has a reputation beyond repute
Send a message via AIM to gotKRAUT Send a message via MSN to gotKRAUT Send a message via Yahoo to gotKRAUT
maybe sticky synchos or old fluid in the slave cylinder..when was the last time you flushed the fluid in the slave cylinder? or changed the trans fluid for that matter?
__________________
Kyle Sutherland

1995 BMW 540i/6:
The Calypso Beast Vid 0-70ish
1987 BMW 325es: Face & Butt Lifted/M50tu Swapped*Sold*
1985 VW Scirocco: Too many mods, money pit*Sold*
E34 Plate Filler Wanted!
gotKRAUT is offline   Reply With Quote
Old 11-09-2006, 02:55 PM   #3 (permalink)
teh Canuck....eh
 
PhatCat's Avatar
 
Join Date: Aug 2006
Location: Calgary, Alberta
Car: '86 E30, baby! '05 Legacy 2.5GT Ltd
Posts: 3,613
Photos:
PhatCat has a reputation beyond reputePhatCat has a reputation beyond reputePhatCat has a reputation beyond reputePhatCat has a reputation beyond reputePhatCat has a reputation beyond reputePhatCat has a reputation beyond reputePhatCat has a reputation beyond reputePhatCat has a reputation beyond reputePhatCat has a reputation beyond reputePhatCat has a reputation beyond reputePhatCat has a reputation beyond repute
Send a message via MSN to PhatCat
I have put about 6000km on the car since I bought it, but haven't done anything to the trans fluids. I had been planning on doing all of that this winter after I park the car for a few months *sigh*, so it will be done. The only fluid I've changed is my oil, and my brake fluid. I have to be honest, I'm not too sure when it was done last before I picked up the car...
Could this be some really bad news?
PhatCat is offline   Reply With Quote
Old 11-09-2006, 03:46 PM   #4 (permalink)
1st Gear Member
 
Rfitz25's Avatar
 
Join Date: Apr 2006
Location: San Diego, CA
Car:
Posts: 210
Photos:
Rfitz25 is on a distinguished road
Read the hard shifting thread below.

We had a good discussion on which fluids to use.
I used Redline MTL in mine and it was a miracle.
I couldnt get into second (or reverse) when it was cold.
Once warmed up it was fine, with the Redline synthetic all was right with the universe.
Check Bently tranny diagram too maybe 2nd and reverse are on the same spindle and you have trouble with 3rd and it may be on its own spindle.
Not shure how the spindle relates to the syncro. But it sounds like a possible syncro issue. (and cold weather maybe!)
StarMavin know all about the fluid deals.

Good luck!
__________________
Cheers,
Richard Fitz
'87 325is Delphin Metalic

Rfitz25 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E21, E30)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
633 Csi Tranny And Spark Problems slyhog-22056 1,6,7,8 - Series and Mini Cooper 3 07-09-2008 12:06 AM
Help! Tranny Problems jrhaile 3-Series (E36) 2 06-01-2005 10:38 AM
318is Tranny Problems 318ispower 3-Series (E21, E30) 2 10-26-2004 12:05 AM
Tranny Problems Need Help Quick beamerboycsl 3-Series (E36) 1 09-23-2004 10:21 PM
Tranny problems...throwout? always legit M-Series (M1, M3, M5, M6) 2 05-01-2004 11:46 AM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 08:02 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.