Strange problem with 325is - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E21, E30)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

3-Series (E21, E30) Chat relating to the BMW 3-Series from 1975-1983 and 1984-1991 line. Specific models: BMW 315, BMW 316, BMW 318, BMW 318i, BMW 320/4, BMW 320i, BMW 320/6, BMW 323i, BMW 320i. E30 Family models include: BMW 325e, BMW 325i, BMW 325is, BMW 325ix.

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 12-01-2008, 06:15 PM   #1 (permalink)
1st Gear Member
 
325isBMW1988's Avatar
 
Join Date: Aug 2008
Location: New England
Car: 1998 328i
Posts: 123
Photos:
325isBMW1988 is on a distinguished road
Send a message via AIM to 325isBMW1988
Exclamation Strange problem with 325is

When i first start the car it will idle fine but once i start to drive away it will bog-down but the engine wont stall or anything it just bogs. then, once the engine warms up a bit, it will run fine and feels like it did when i first got it. every once-in-a-while when i take a 30 min. or so ride around the area it will start boggin down. its fine if im just barely giving it gas but once i hit the gas hard its as if im half-way with the gas pedal. i narrowed it down to either the Throttle Position Sensor or the Idle Speed Regulator. can someone help me out?
325isBMW1988 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-01-2008, 06:31 PM   #2 (permalink)
OMFG another one!?
 
witeshark's Avatar
 
Join Date: Aug 2004
Location: Miami FL
Car: 89 E30 325i, 2007 Honda
Posts: 14,690
Photos:
witeshark is just really nicewiteshark is just really nicewiteshark is just really nicewiteshark is just really nicewiteshark is just really nice
How long since the ignition system has been serviced? Has the intake boot been checked for cracks? When idling, the M20 throttle is closed; idle air supply is by way of the idle bypass (fairly easily seen on the throttle body).
__________________
BMW

Sig by zeaq
witeshark is offline   Reply With Quote
Old 12-01-2008, 06:35 PM   #3 (permalink)
1st Gear Member
 
325isBMW1988's Avatar
 
Join Date: Aug 2008
Location: New England
Car: 1998 328i
Posts: 123
Photos:
325isBMW1988 is on a distinguished road
Send a message via AIM to 325isBMW1988
isnt the idle by-pass the same thing as the idle speed regulator?
325isBMW1988 is offline   Reply With Quote
Old 12-01-2008, 07:05 PM   #4 (permalink)
OMFG another one!?
 
witeshark's Avatar
 
Join Date: Aug 2004
Location: Miami FL
Car: 89 E30 325i, 2007 Honda
Posts: 14,690
Photos:
witeshark is just really nicewiteshark is just really nicewiteshark is just really nicewiteshark is just really nicewiteshark is just really nice
It's actually a fixed, separate intake bypassing the throttle section. It's easy to see it on the throttle body.
__________________
BMW

Sig by zeaq
witeshark is offline   Reply With Quote
Old 12-01-2008, 08:08 PM   #5 (permalink)
2nd Gear Member
 
Join Date: Oct 2008
Car:
Posts: 493
Photos:
silversled can only hope to improve
I would most certainly do the obvious cheap things to clear this one....check wires and so forth, do a tune up (start with the plugs only) and keep moving forward...my guess is either a coolant temp sensor or an air leak as mentioned previously...good luck
silversled is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E21, E30)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Strange Problem With 95 325i webster19 3-Series (E36) 4 09-11-2005 07:39 PM
Strange Problem DeathMetal 5-Series (E12,E28, E34, E39, E60) 7 04-20-2005 01:14 PM
Strange Problem No_Fear 5-Series (E12,E28, E34, E39, E60) 21 12-10-2004 05:59 AM
Strange startup problem MPlb 3-Series (E36) 3 03-03-2004 07:01 PM
Strange idling problem. Batunas 5-Series (E12,E28, E34, E39, E60) 4 12-17-2003 11:56 AM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 04:32 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.