Starts instantly, then dies - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Ľ Auto Insurance

» Featured Product
Ľ Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E21, E30)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

3-Series (E21, E30) Chat relating to the BMW 3-Series from 1975-1983 and 1984-1991 line. Specific models: BMW 315, BMW 316, BMW 318, BMW 318i, BMW 320/4, BMW 320i, BMW 320/6, BMW 323i, BMW 320i. E30 Family models include: BMW 325e, BMW 325i, BMW 325is, BMW 325ix.

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 12-31-2005, 06:30 AM   #1 (permalink)
Neutral Member
 
luckycat's Avatar
 
Join Date: Dec 2004
Car:
Posts: 50
Photos:
luckycat is an unknown quantity at this point
Starts instantly, then dies

Any thoughts regading this cold start problem? My daughter's 87 325 (Motronic 1.0) starts instantly, then dies. I have to wait until the engine kicks over then depress the accelerator pedal slightly to get it to idle. After 30 seconds of idling, the car is good to go, and gives not further problems.
The idle stabilization valve seems to be operational, it buzzes and unpluging it cause the engine to race.

You thoughts?

Thanks,

Jim
__________________
luckycat is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-31-2005, 11:39 AM   #2 (permalink)
Neutral Member
 
Join Date: Sep 2005
Location: city of sin
Car: 1984 325e
Posts: 84
Photos:
driftin325s is on a distinguished road
Send a message via AIM to driftin325s
well ive been having the same problem lately ive already changed the ignition switch so its not that i think it might be the coil i changed one already but i put a used one on and im still having the same problem but im pretty sure if i put a brand new one on it would work.
__________________
<a href="http://www.royal-flushapparel.com" border=0><img src="http://www.royal-flushapparel.com/images/banner-lg.gif" /></a>
driftin325s is offline   Reply With Quote
Old 01-02-2006, 08:03 AM   #3 (permalink)
2nd Gear Member
 
Join Date: Sep 2004
Car:
Posts: 358
Photos:
bad man working is an unknown quantity at this point
Have a good look at the idle control valve sounds like itís sticking from cold. Coils tend to work or not if it starts the coils working
bad man working is offline   Reply With Quote
Old 01-02-2006, 10:53 AM   #4 (permalink)
5th Gear Member
 
guywithblack88e30's Avatar
 
Join Date: Aug 2004
Location: Downey, California
Car:
Posts: 1,252
Photos:
guywithblack88e30 is an unknown quantity at this point
i had this check your fuel pump connections mine was just the connector to the fuel pump was on strong after that no problems
__________________

Member of got its raining(in Members Lounge) to 100, 237, 250, &amp; 300 pages club...
Member of 3 Pedel club...
Member of ran away from cop using DRIFTING not speed(ok a little speed)...
guywithblack88e30 is offline   Reply With Quote
Old 01-05-2006, 10:12 PM   #5 (permalink)
5th Gear Member
 
Join Date: May 2004
Location: NC
Car: Opening soon:
Posts: 1,118
Photos:
Starmavin is a jewel in the roughStarmavin is a jewel in the roughStarmavin is a jewel in the roughStarmavin is a jewel in the rough
Check the thermo time switch to see if it's working, pull out the cold start injector on the intake and point it into a clear bottle (fuel spraying on spark plugs wires is a no no) it should spray a fine mist for at least 5 seconds solid. If not, when the car is cold, check for power at the connector with a noid light or a test light in the connector with some one cranking the car. If no good, unplug the thermo time switch and check for power at the black/yellow wire when the key is turned on.

Starmavin is offline   Reply With Quote
Old 01-07-2006, 07:30 AM   #6 (permalink)
Neutral Member
 
luckycat's Avatar
 
Join Date: Dec 2004
Car:
Posts: 50
Photos:
luckycat is an unknown quantity at this point
Good advice Starmavin. Just what they say in Bentley. I will do exactly what you suggest, but I'm going to wait a couple of days till it's no so damned cold outside. BBBBRRRRR............

Thnaks!
__________________
luckycat is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E21, E30)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Unstable Idle On Cold Starts netdude 3-Series (E36) 2 06-12-2005 07:17 PM
Unstable Idle On Cold Starts netdude 3-Series (E36) 0 06-10-2005 11:27 AM
Need Help Engine Dies After Starting VIEN46 3-Series (E36) 15 12-24-2004 10:54 AM
Starts And Dies Bertman 3-Series (E21, E30) 2 10-10-2004 05:04 PM
starts then dies....very rough low idle help!! pagz 5-Series (E12,E28, E34, E39, E60) 5 07-09-2004 02:04 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 05:07 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.