Starting Issue - 1986 325es - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

» Auto Insurance

» Featured Product
» Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E21, E30)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

3-Series (E21, E30) Chat relating to the BMW 3-Series from 1975-1983 and 1984-1991 line. Specific models: BMW 315, BMW 316, BMW 318, BMW 318i, BMW 320/4, BMW 320i, BMW 320/6, BMW 323i, BMW 320i. E30 Family models include: BMW 325e, BMW 325i, BMW 325is, BMW 325ix.

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 11-11-2011, 10:07 PM   #1 (permalink)
n00b
 
Join Date: Nov 2011
Location: Toronto, Canada
Car: 1986 325es
Posts: 3
Photos:
drester is on a distinguished road
Starting Issue - 1986 325es

Hello to the Forum!

First Post here, and I'm looking for some help.

My 1986 325es is acting strange. The car will occasionally not start. Here is what happens.

1. Put key in, click to first position. A unfamiliar sound comes from around the fuel pump.... a hum, (behind the driver's side door)
2. try to turn the key to start the car... and Nadda. Nothing at all... the engine won't turn over.

This has happened two times in the past week, I have managed to get the car going again by doing a rolling start and just dropping the clutch while in second gear... the engine turns on and behaves just fine.
Furthermore, the next time i go to start the car, it is perfect. No problems.

Not a battery issue, and I don't think it could be the starter because when i go to start the car other times the starter is working just fine.

Well, all-knowing forum readers, any advice or suggestions would be great!

Thanks a bunch,
dré
drester is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-13-2011, 05:41 PM   #2 (permalink)
n00b
 
Join Date: Nov 2011
Location: Arlington, Texas
Car: 89 325i Cabrio Turbo.
Posts: 18
Photos:
Dublbass_monster is on a distinguished road
Garage
Check all connections to starter, i had a loose strap from solenoid to stsrter housing and it caused intermittent issues.
Dublbass_monster is offline   Reply With Quote
Old 11-13-2011, 05:43 PM   #3 (permalink)
n00b
 
Join Date: Nov 2011
Location: Arlington, Texas
Car: 89 325i Cabrio Turbo.
Posts: 18
Photos:
Dublbass_monster is on a distinguished road
Garage
And to clarify, E30's tend to have pretty quiet fuel pumps you almost cant hear then unless youre outside the car, so hearing any hum or buzz would have me checkin fuses replacing the fuel filter and ossibly adding some Sta-bil to the tank to clean things up a bit. Hope ypur luck gets better.
Dublbass_monster is offline   Reply With Quote
Old 11-13-2011, 10:03 PM   #4 (permalink)
n00b
 
Join Date: Nov 2011
Location: Toronto, Canada
Car: 1986 325es
Posts: 3
Photos:
drester is on a distinguished road
Hey Dublbass,

Thanks for replying, I'll take at fuses and any loose connections. The hum is really my biggest concern, it's very strange and can't quite figure out why it would happen.... anyways i shall post with my finding as soon as I can.

Thanks again!
drester is offline   Reply With Quote
Old 11-14-2011, 02:30 PM   #5 (permalink)
Captain... Savvy ?
 
Jack Dabsy's Avatar
 
Join Date: Apr 2011
Location: Barnsley UK
Car: BMW E38 728i 1996 Met Black
Posts: 2,194
Photos:
Jack Dabsy will become famous soon enough
Garage
Yeah, good advice above... If the fuel pump is buzzing then its workin, BUT the nylon fins/butterfly inside the pump could be shot... Just an idea !
__________________

Eso es todo!
Please press the "REP" button if you are happy with your response/answer...

Please JOIN, or just have a look... Its Totally FREE...
BMW Part Market

BMW Online Manuals (TIS)

New Member ?
Jack Dabsy is offline   Reply With Quote
Old 11-14-2011, 07:37 PM   #6 (permalink)
n00b
 
Join Date: Nov 2011
Location: Arlington, Texas
Car: 89 325i Cabrio Turbo.
Posts: 18
Photos:
Dublbass_monster is on a distinguished road
Garage
If the impeller was broken most likely would lock up the pump and cause it to not work at all, the impeller is what draws the fuel, almost like the turbine of a jet, i believe you have some other problem wifh delivery other than the pump side, like my car starts, i cant ven hear the pump, but i hear a click in the engine bay under the little black fuse cover where the fuel pump relay is, i crank, my fuel pressure regulators gauge rises quickly and the car purrs into 1,000rpm, only thing i can imagine that would prevent the car from starting only sometimes would be a failing electrical connection. Clean your injector harness pins where they meet the harness right under the intake boot, i did this earlier todat and picked up 3 cylinders from a bad misfire and the car runs great now. Just another precautionary idea, use baking soda and water and give the prongs plenty of time to dry and water to evap, plug in , replug the neg. Battery cable and test it out!
Dublbass_monster is offline   Reply With Quote
Old 11-14-2011, 09:21 PM   #7 (permalink)
n00b
 
Join Date: Nov 2011
Location: Toronto, Canada
Car: 1986 325es
Posts: 3
Photos:
drester is on a distinguished road
Alright well, I'll add that to the list of areas to check out this weekend.

Haven't had the same issue since my post, fingers crossed, it'll hold out till I have some time to sort things out.

Thanks again for the input!

dré
drester is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E21, E30)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
1986 E30 325es Won't Start minadoss 3-Series (E21, E30) 45 01-01-2011 02:11 PM
1986 bmw 325es clutch502 Cars For Sale 7 05-17-2009 02:16 PM
1986 325es ignition/starting issue??? 86red325es 3-Series (E21, E30) 7 04-28-2009 07:18 PM
1986 325es Conki New Members Check In 1 03-11-2009 11:43 AM
new to me 1986 325es baram23 3-Series (E21, E30) 5 08-31-2004 06:33 AM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 01:04 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.