Starter Fuses - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E21, E30)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

3-Series (E21, E30) Chat relating to the BMW 3-Series from 1975-1983 and 1984-1991 line. Specific models: BMW 315, BMW 316, BMW 318, BMW 318i, BMW 320/4, BMW 320i, BMW 320/6, BMW 323i, BMW 320i. E30 Family models include: BMW 325e, BMW 325i, BMW 325is, BMW 325ix.

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 05-18-2005, 05:32 PM   #1 (permalink)
n00b
 
Join Date: May 2005
Car:
Posts: 8
Photos:
325issguy is an unknown quantity at this point
Ok, heres the deal....

I got the black 325is of my dreams two months ago for a good deal. But, the other day during a hard rain i drove my car home from work and it ran fine. Then, ten minutes later i would not start. I went ahead and pulled out the starter fuse and it was blown so i replaced it and it started great for 2 or 3 times in the driveway so i figured it was a done deal. Then, today i went outside to move it and it was blown again, i then replaced it to move it and to look everything over more carefully. The wierd thing is, i can see when the fuse blowes, because abouthalf the gauges die along with it, but it dies during random times, but not once today did it die starting. It seems random that it dies when the starter isnt even being engaged. Thanks alot for the help.
325issguy is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-18-2005, 05:56 PM   #2 (permalink)
Pandemonium Director
 
nukeduster's Avatar
 
Join Date: Mar 2005
Location: Scottsdale, Arizona
Car: turbo 325is, 325es, Audi a4 turbo
Posts: 2,372
Photos:
nukeduster has a reputation beyond reputenukeduster has a reputation beyond reputenukeduster has a reputation beyond reputenukeduster has a reputation beyond reputenukeduster has a reputation beyond reputenukeduster has a reputation beyond reputenukeduster has a reputation beyond reputenukeduster has a reputation beyond reputenukeduster has a reputation beyond reputenukeduster has a reputation beyond reputenukeduster has a reputation beyond repute
Send a message via AIM to nukeduster Send a message via MSN to nukeduster
Quote:
Originally posted by 325issguy@May 18 2005, 02:32 PM
Ok, heres the deal....

I got the black 325is of my dreams two months ago for a good deal. But, the other day during a hard rain i drove my car home from work and it ran fine. Then, ten minutes later i would not start. I went ahead and pulled out the starter fuse and it was blown so i replaced it and it started great for 2 or 3 times in the driveway so i figured it was a done deal. Then, today i went outside to move it and it was blown again, i then replaced it to move it and to look everything over more carefully. The wierd thing is, i can see when the fuse blowes, because abouthalf the gauges die along with it, but it dies during random times, but not once today did it die starting. It seems random that it dies when the starter isnt even being engaged. Thanks alot for the help.
[snapback]345739[/snapback]
a wire is probably loose or the shielding is broken and its making intermittant contact with the chassis or another component.

check if the fuse circuit is hot with a multimeter after you find a blown fuse. if its hot and the vehicle is off.. well, there ya go! all you have to do is go track it down after that.
__________________
nukeduster is offline   Reply With Quote
Old 05-18-2005, 06:51 PM   #3 (permalink)
n00b
 
Join Date: May 2005
Car:
Posts: 8
Photos:
325issguy is an unknown quantity at this point
a wire is probably loose or the shielding is broken and its making intermittant contact with the chassis or another component.

check if the fuse circuit is hot with a multimeter after you find a blown fuse. if its hot and the vehicle is off.. well, there ya go! all you have to do is go track it down after that.
[snapback]345744[/snapback]
[/quote]


Well, i think i got it, i found some loose wires and got them all tightened up. It seems to start and run fine now. Just kinda frieked because my mom has to use my car next week and we cant have my car breaking down on her over something as simple as that.

I may go ahead and replace the starter being as its pretty rusty and such... But who knows.

Thanks for the help.
325issguy is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E21, E30)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Car Won't Start Starter Relay Suspected BImmerN2B 3-Series (E36) 5 06-24-2005 06:36 AM
Starter Replaced, But Problem Again brien4787 3-Series (E36) 6 05-12-2005 11:48 PM
Starter Problems. Need Help. YoungExec728 3-Series (E36) 1 01-05-2005 11:36 AM
Starter Question Henri 3-Series (E36) 1 12-24-2004 08:18 PM
Starter motor turns but dont fire! Attila 3-Series (E36) 1 11-28-2003 08:31 AM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 05:19 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.