Sputtering issue in my '87 e30 - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E21, E30)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

3-Series (E21, E30) Chat relating to the BMW 3-Series from 1975-1983 and 1984-1991 line. Specific models: BMW 315, BMW 316, BMW 318, BMW 318i, BMW 320/4, BMW 320i, BMW 320/6, BMW 323i, BMW 320i. E30 Family models include: BMW 325e, BMW 325i, BMW 325is, BMW 325ix.

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 05-21-2008, 07:58 PM   #1 (permalink)
n00b
 
Join Date: Mar 2008
Car: 1987 325 ES
Posts: 9
Photos:
SandiegoStemcells is on a distinguished road
Sputtering issue in my '87 e30

Hello all!
Quick question for for all of you BMW Masters..
I just got this car and went through it, since it wasn't serviced in a looong time..
Replaced: oil, plugs (Bosch platinums); wires & cap/rotor (good ones), air/fuel filters.
Problem is it is now a little slow on starting and it hesitates from the stop.
It was running better with all of the corroded crap on it!!
Once up to speed it is fine..
Should I have put in copper core plugs?
Any advice would be greatly appreciated..
Thanks
SandiegoStemcells is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-21-2008, 08:12 PM   #2 (permalink)
n00b
 
Join Date: Mar 2008
Car: 1987 325 ES
Posts: 9
Photos:
SandiegoStemcells is on a distinguished road
Oh, I also replaced the O2 sensor... and the fuel pump relay...
Thanks....
SandiegoStemcells is offline   Reply With Quote
Old 05-21-2008, 08:17 PM   #3 (permalink)
2nd Gear Member
 
DIRTE30's Avatar
 
Join Date: Mar 2006
Location: Elizabethtown, KY
Car:
Posts: 393
Photos:
DIRTE30 has a reputation beyond reputeDIRTE30 has a reputation beyond reputeDIRTE30 has a reputation beyond reputeDIRTE30 has a reputation beyond reputeDIRTE30 has a reputation beyond reputeDIRTE30 has a reputation beyond reputeDIRTE30 has a reputation beyond reputeDIRTE30 has a reputation beyond reputeDIRTE30 has a reputation beyond reputeDIRTE30 has a reputation beyond reputeDIRTE30 has a reputation beyond repute
Send a message via Yahoo to DIRTE30
You may have gotten the timing off a bit if the dizzy was loose at all or if you loosened the wrong bolts... Also... check the connector to the AFM on the air box... could be corroded or you could have ripped teh bellowed intake hose when replacing the air filter... that is a very common problem if it has been sitting alot... they dry rot... check for that first. If the engine is getting air in after the afm it will run very lean.
DIRTE30 is offline   Reply With Quote
Old 05-22-2008, 12:47 PM   #4 (permalink)
Neutral Member
 
Join Date: May 2008
Location: dallas
Car: 85 325e 90 525I '96 328i
Posts: 91
Photos:
pinnaclebass is on a distinguished road
Send a message via AIM to pinnaclebass Send a message via Yahoo to pinnaclebass
my mechanic, an actual german master technician with 30 years experience, told me only use silver plugs. Bosch. so i'd say check air to fuel mix ratio or check plugs first!!!
pinnaclebass is offline   Reply With Quote
Old 05-22-2008, 01:47 PM   #5 (permalink)
n00b
 
Join Date: Mar 2008
Car: 1987 325 ES
Posts: 9
Photos:
SandiegoStemcells is on a distinguished road
Thanks for your replies!!
One question, what the he*% is a "dizzy"?
SandiegoStemcells is offline   Reply With Quote
Old 05-25-2008, 06:22 PM   #6 (permalink)
2nd Gear Member
 
DIRTE30's Avatar
 
Join Date: Mar 2006
Location: Elizabethtown, KY
Car:
Posts: 393
Photos:
DIRTE30 has a reputation beyond reputeDIRTE30 has a reputation beyond reputeDIRTE30 has a reputation beyond reputeDIRTE30 has a reputation beyond reputeDIRTE30 has a reputation beyond reputeDIRTE30 has a reputation beyond reputeDIRTE30 has a reputation beyond reputeDIRTE30 has a reputation beyond reputeDIRTE30 has a reputation beyond reputeDIRTE30 has a reputation beyond reputeDIRTE30 has a reputation beyond repute
Send a message via Yahoo to DIRTE30
Dizzy = Distributor.
DIRTE30 is offline   Reply With Quote
Old 05-26-2008, 02:16 AM   #7 (permalink)
Im Bluffin With My Muffin
 
AlpineSixAndSeven's Avatar
 
Join Date: Nov 2006
Location: Palo Alto, CA
Car: 1976 Benz 300D, 1999 740iL
Posts: 5,992
Photos:
AlpineSixAndSeven is a splendid one to beholdAlpineSixAndSeven is a splendid one to beholdAlpineSixAndSeven is a splendid one to beholdAlpineSixAndSeven is a splendid one to beholdAlpineSixAndSeven is a splendid one to beholdAlpineSixAndSeven is a splendid one to beholdAlpineSixAndSeven is a splendid one to behold
Send a message via AIM to AlpineSixAndSeven
Lol Check for vacuum leaks Check you intake boot to they crack quite often... replace mine twice on my 325ES....
__________________
1991 Ford Taurs SHO 5 Speed White on Tan
1996 Chevy Lumina LTZ Rep 3.4L
1992 318i Coupe parts car
1992 325i Ls1 swap with a T56 6 speed 12.2 quarter mile
1976 Mercedes Benz 300D with a Ford 5.0L Fuel Injected soon to be Modded
I am Captain Obvious
AlpineSixAndSeven is offline   Reply With Quote
Old 05-26-2008, 12:13 PM   #8 (permalink)
n00b
 
Join Date: Mar 2008
Car: 1987 325 ES
Posts: 9
Photos:
SandiegoStemcells is on a distinguished road
Thanks for your help!!
SandiegoStemcells is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E21, E30)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Engine Problem-Sputtering bagrok 3-Series (E36) 14 04-19-2008 08:04 PM
Hi from Japan-E30 325i Conv. issue- Knowledgeble advice sought shopcarpro New Members Check In 0 10-03-2007 03:35 AM
91 318is Sputtering Problem MLC834 3-Series (E21, E30) 3 07-06-2006 12:13 AM
Sputtering / Loss Of Power streetdreams 3-Series (E36) 9 02-18-2005 03:35 PM
Sputtering 1982 320i threeer 3-Series (E21, E30) 2 11-01-2004 11:13 AM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 01:52 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.