Running rough - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E21, E30)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

3-Series (E21, E30) Chat relating to the BMW 3-Series from 1975-1983 and 1984-1991 line. Specific models: BMW 315, BMW 316, BMW 318, BMW 318i, BMW 320/4, BMW 320i, BMW 320/6, BMW 323i, BMW 320i. E30 Family models include: BMW 325e, BMW 325i, BMW 325is, BMW 325ix.

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 11-30-2007, 09:31 AM   #1 (permalink)
n00b
 
bagelboy91's Avatar
 
Join Date: May 2006
Location: Saint Thomas, PA
Car: 91 318is
Posts: 29
Photos:
bagelboy91 is on a distinguished road
Running rough

SO i changed out the valve cover gasket due to leaking oil, and now my ride runs rough...real rough. Changed plugs today, check plug wire conections...but NG.

any thoughts?
__________________
BagelBoy91
1991 318is
bagelboy91 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-30-2007, 10:22 AM   #2 (permalink)
Crazy Fabricatin' Admin
 
gotKRAUT's Avatar
 
Join Date: Feb 2004
Location: Elk Grove, CA
Car: '87 325es M50tu Swapped
Posts: 9,355
Photos:
gotKRAUT has a reputation beyond reputegotKRAUT has a reputation beyond reputegotKRAUT has a reputation beyond reputegotKRAUT has a reputation beyond reputegotKRAUT has a reputation beyond reputegotKRAUT has a reputation beyond reputegotKRAUT has a reputation beyond reputegotKRAUT has a reputation beyond reputegotKRAUT has a reputation beyond reputegotKRAUT has a reputation beyond reputegotKRAUT has a reputation beyond repute
Send a message via AIM to gotKRAUT Send a message via MSN to gotKRAUT Send a message via Yahoo to gotKRAUT
vacuum leak is what it sounds like, did you disconnect any vacuum lines or anything in the process? Also make sure theres no leaks between the AFM and the intake manifold...
__________________
Kyle Sutherland

1995 BMW 540i/6:
The Calypso Beast Vid 0-70ish
1987 BMW 325es: Face & Butt Lifted/M50tu Swapped*Sold*
1985 VW Scirocco: Too many mods, money pit*Sold*
E34 Plate Filler Wanted!
gotKRAUT is offline   Reply With Quote
Old 11-30-2007, 12:59 PM   #3 (permalink)
n00b
 
bagelboy91's Avatar
 
Join Date: May 2006
Location: Saint Thomas, PA
Car: 91 318is
Posts: 29
Photos:
bagelboy91 is on a distinguished road
Quote:
Originally Posted by gotKRAUT
vacuum leak is what it sounds like, did you disconnect any vacuum lines or anything in the process? Also make sure theres no leaks between the AFM and the intake manifold...

Just disconnected the one that comes off the valve cover...and runs under the manifold. I did notice there was a gooey oil like substance at the connector.


Funny...i took it for a spin around the block following the valve cover gasket change...all was well. Took it out a few days later to go to the store....started running rough, so i went home.
__________________
BagelBoy91
1991 318is

Last edited by bagelboy91; 11-30-2007 at 01:06 PM.
bagelboy91 is offline   Reply With Quote
Old 12-01-2007, 12:07 AM   #4 (permalink)
Im Bluffin With My Muffin
 
AlpineSixAndSeven's Avatar
 
Join Date: Nov 2006
Location: Palo Alto, CA
Car: 1976 Benz 300D, 1999 740iL
Posts: 5,992
Photos:
AlpineSixAndSeven is a splendid one to beholdAlpineSixAndSeven is a splendid one to beholdAlpineSixAndSeven is a splendid one to beholdAlpineSixAndSeven is a splendid one to beholdAlpineSixAndSeven is a splendid one to beholdAlpineSixAndSeven is a splendid one to beholdAlpineSixAndSeven is a splendid one to behold
Send a message via AIM to AlpineSixAndSeven
is it like 1 cyl. is misfiring? or just not as smooth as normal?
__________________
1991 Ford Taurs SHO 5 Speed White on Tan
1996 Chevy Lumina LTZ Rep 3.4L
1992 318i Coupe parts car
1992 325i Ls1 swap with a T56 6 speed 12.2 quarter mile
1976 Mercedes Benz 300D with a Ford 5.0L Fuel Injected soon to be Modded
I am Captain Obvious
AlpineSixAndSeven is offline   Reply With Quote
Old 12-01-2007, 10:05 PM   #5 (permalink)
n00b
 
bagelboy91's Avatar
 
Join Date: May 2006
Location: Saint Thomas, PA
Car: 91 318is
Posts: 29
Photos:
bagelboy91 is on a distinguished road
Quote:
Originally Posted by AlpineSixAndSeven
is it like 1 cyl. is misfiring?

thats what it seems like....
__________________
BagelBoy91
1991 318is
bagelboy91 is offline   Reply With Quote
Old 12-01-2007, 10:43 PM   #6 (permalink)
Im Bluffin With My Muffin
 
AlpineSixAndSeven's Avatar
 
Join Date: Nov 2006
Location: Palo Alto, CA
Car: 1976 Benz 300D, 1999 740iL
Posts: 5,992
Photos:
AlpineSixAndSeven is a splendid one to beholdAlpineSixAndSeven is a splendid one to beholdAlpineSixAndSeven is a splendid one to beholdAlpineSixAndSeven is a splendid one to beholdAlpineSixAndSeven is a splendid one to beholdAlpineSixAndSeven is a splendid one to beholdAlpineSixAndSeven is a splendid one to behold
Send a message via AIM to AlpineSixAndSeven
could be a ignition issue... clean all your conncetions from the coil to the plug and check your plugs too..
also to see which cyl. is missing. unplug one at a time and if idle drops then that cyl. is working JUST BE WARNED you can get shocked... it isn't that bad it is just scary the first time it happens
__________________
1991 Ford Taurs SHO 5 Speed White on Tan
1996 Chevy Lumina LTZ Rep 3.4L
1992 318i Coupe parts car
1992 325i Ls1 swap with a T56 6 speed 12.2 quarter mile
1976 Mercedes Benz 300D with a Ford 5.0L Fuel Injected soon to be Modded
I am Captain Obvious

Last edited by AlpineSixAndSeven; 12-01-2007 at 10:45 PM.
AlpineSixAndSeven is offline   Reply With Quote
Old 12-04-2007, 07:46 PM   #7 (permalink)
2nd Gear Member
 
DIRTE30's Avatar
 
Join Date: Mar 2006
Location: Elizabethtown, KY
Car:
Posts: 393
Photos:
DIRTE30 has a reputation beyond reputeDIRTE30 has a reputation beyond reputeDIRTE30 has a reputation beyond reputeDIRTE30 has a reputation beyond reputeDIRTE30 has a reputation beyond reputeDIRTE30 has a reputation beyond reputeDIRTE30 has a reputation beyond reputeDIRTE30 has a reputation beyond reputeDIRTE30 has a reputation beyond reputeDIRTE30 has a reputation beyond reputeDIRTE30 has a reputation beyond repute
Send a message via Yahoo to DIRTE30
When you say "runs rough"... do you mean at idle or under throttle? If it's only under idle... I'd check your crank case ventilation system... you could have knocked somthing loose inside the baffle under the cover and blocked off the outlet. Or... you could have dislodged something inside some of the hoses that run to your IAC motor and gotten them lodged inside the IAC motor causing your rough idle. If you removed your plug wires to do the valve cover gasket... I would ohm out the wires, should be 6k ohms or less per linear foot of wire. Flex em around while you test them to see how the reading changes. Another thought ... how long was the car sitting while you did this? If it sat for longer than it would normally, you could have developed a little corrosion inside your distributor cap. This has happened to countless old Bosch caps... they run forever on the original cap without any probs untill they are allowed to sit for a stretch and once the car warms up and the mixture leans out... bada boom, she don't wanna run.
DIRTE30 is offline   Reply With Quote
Old 12-05-2007, 12:56 AM   #8 (permalink)
Im Bluffin With My Muffin
 
AlpineSixAndSeven's Avatar
 
Join Date: Nov 2006
Location: Palo Alto, CA
Car: 1976 Benz 300D, 1999 740iL
Posts: 5,992
Photos:
AlpineSixAndSeven is a splendid one to beholdAlpineSixAndSeven is a splendid one to beholdAlpineSixAndSeven is a splendid one to beholdAlpineSixAndSeven is a splendid one to beholdAlpineSixAndSeven is a splendid one to beholdAlpineSixAndSeven is a splendid one to beholdAlpineSixAndSeven is a splendid one to behold
Send a message via AIM to AlpineSixAndSeven
^ didnt know that and now I do thx how long does the car to have to sit?
__________________
1991 Ford Taurs SHO 5 Speed White on Tan
1996 Chevy Lumina LTZ Rep 3.4L
1992 318i Coupe parts car
1992 325i Ls1 swap with a T56 6 speed 12.2 quarter mile
1976 Mercedes Benz 300D with a Ford 5.0L Fuel Injected soon to be Modded
I am Captain Obvious
AlpineSixAndSeven is offline   Reply With Quote
Old 12-08-2007, 07:05 PM   #9 (permalink)
2nd Gear Member
 
DIRTE30's Avatar
 
Join Date: Mar 2006
Location: Elizabethtown, KY
Car:
Posts: 393
Photos:
DIRTE30 has a reputation beyond reputeDIRTE30 has a reputation beyond reputeDIRTE30 has a reputation beyond reputeDIRTE30 has a reputation beyond reputeDIRTE30 has a reputation beyond reputeDIRTE30 has a reputation beyond reputeDIRTE30 has a reputation beyond reputeDIRTE30 has a reputation beyond reputeDIRTE30 has a reputation beyond reputeDIRTE30 has a reputation beyond reputeDIRTE30 has a reputation beyond repute
Send a message via Yahoo to DIRTE30
Depends on the weather... the moisture level will affect that. More moisture = less time.
DIRTE30 is offline   Reply With Quote
Old 12-08-2007, 11:57 PM   #10 (permalink)
Im Bluffin With My Muffin
 
AlpineSixAndSeven's Avatar
 
Join Date: Nov 2006
Location: Palo Alto, CA
Car: 1976 Benz 300D, 1999 740iL
Posts: 5,992
Photos:
AlpineSixAndSeven is a splendid one to beholdAlpineSixAndSeven is a splendid one to beholdAlpineSixAndSeven is a splendid one to beholdAlpineSixAndSeven is a splendid one to beholdAlpineSixAndSeven is a splendid one to beholdAlpineSixAndSeven is a splendid one to beholdAlpineSixAndSeven is a splendid one to behold
Send a message via AIM to AlpineSixAndSeven
^ thx love the drunken kitty BTW
any update Bagel??
__________________
1991 Ford Taurs SHO 5 Speed White on Tan
1996 Chevy Lumina LTZ Rep 3.4L
1992 318i Coupe parts car
1992 325i Ls1 swap with a T56 6 speed 12.2 quarter mile
1976 Mercedes Benz 300D with a Ford 5.0L Fuel Injected soon to be Modded
I am Captain Obvious
AlpineSixAndSeven is offline   Reply With Quote
Old 12-09-2007, 12:40 PM   #11 (permalink)
n00b
 
bagelboy91's Avatar
 
Join Date: May 2006
Location: Saint Thomas, PA
Car: 91 318is
Posts: 29
Photos:
bagelboy91 is on a distinguished road
Quote:
Originally Posted by AlpineSixAndSeven
^ thx love the drunken kitty BTW
any update Bagel??

Thanks for the help.....wires it was. New set installed this morning....running smooth again.
__________________
BagelBoy91
1991 318is
bagelboy91 is offline   Reply With Quote
Old 12-10-2007, 01:03 AM   #12 (permalink)
Im Bluffin With My Muffin
 
AlpineSixAndSeven's Avatar
 
Join Date: Nov 2006
Location: Palo Alto, CA
Car: 1976 Benz 300D, 1999 740iL
Posts: 5,992
Photos:
AlpineSixAndSeven is a splendid one to beholdAlpineSixAndSeven is a splendid one to beholdAlpineSixAndSeven is a splendid one to beholdAlpineSixAndSeven is a splendid one to beholdAlpineSixAndSeven is a splendid one to beholdAlpineSixAndSeven is a splendid one to beholdAlpineSixAndSeven is a splendid one to behold
Send a message via AIM to AlpineSixAndSeven
^ great to hear!
__________________
1991 Ford Taurs SHO 5 Speed White on Tan
1996 Chevy Lumina LTZ Rep 3.4L
1992 318i Coupe parts car
1992 325i Ls1 swap with a T56 6 speed 12.2 quarter mile
1976 Mercedes Benz 300D with a Ford 5.0L Fuel Injected soon to be Modded
I am Captain Obvious
AlpineSixAndSeven is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E21, E30)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
e34 525i running rough... cold weather? d3ity 5-Series (E12,E28, E34, E39, E60) 3 11-12-2007 09:35 PM
E39 528i/5 sport temporary rough running Teh Prof 5-Series (E12,E28, E34, E39, E60) 0 05-23-2006 09:31 PM
Car running rough, ground strap question 94325is 3-Series (E36) 5 11-22-2005 01:39 PM
E30 Running rough in 4th and 5th only cdruve 3-Series (E21, E30) 3 09-03-2004 06:27 AM
rough running and no idea why.. mdaitc 3-Series (E21, E30) 1 06-19-2004 05:28 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 03:46 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.