Running, but not starting - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E21, E30)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

3-Series (E21, E30) Chat relating to the BMW 3-Series from 1975-1983 and 1984-1991 line. Specific models: BMW 315, BMW 316, BMW 318, BMW 318i, BMW 320/4, BMW 320i, BMW 320/6, BMW 323i, BMW 320i. E30 Family models include: BMW 325e, BMW 325i, BMW 325is, BMW 325ix.

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 09-07-2011, 03:09 PM   #1 (permalink)
n00b
 
mystical beemer's Avatar
 
Join Date: Sep 2011
Location: Nottingham, uk
Car: '87 BMW 325i (e30)
Posts: 8
Photos:
mystical beemer is on a distinguished road
Running, but not starting

Hi all,

New to the site, I have been trying to find a solution to my particular problem on the internet but to no avail............

So am trying this medium to see if I can get some answers on here.

Right then,will try and keep it simple~

I have a 1987 BMW 325i (e30) my problem is that the car will not start by turning the key in the ignition(although it will turn over and wants to start)

It can be pushed and will bump start,and keep running but when you turn off the engine and try to restart with the key my baby says noooooooooooo.

M B
mystical beemer is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-08-2011, 05:34 AM   #2 (permalink)
42, The meaning of life
 
brettski's Avatar
 
Join Date: Jul 2009
Location: Melbourne, Australia
Car: 2000 740iL Individual
Posts: 2,405
Photos:
brettski is just really nicebrettski is just really nicebrettski is just really nicebrettski is just really nicebrettski is just really nice
What shape is the battery in? If you connect it to a known good battery or a heavy duty jump starting kit, will it start then?
If you put your lights on when you try cranking it over, do the lights dim dramatically?
Once its running, does it idle and rev ok, even with the high beam & AC on?
__________________

Riding in style
brettski is offline   Reply With Quote
Old 09-08-2011, 08:28 AM   #3 (permalink)
n00b
 
mystical beemer's Avatar
 
Join Date: Sep 2011
Location: Nottingham, uk
Car: '87 BMW 325i (e30)
Posts: 8
Photos:
mystical beemer is on a distinguished road
Battery was a brand new 1, 7 or 8 months back.

Haven't tried heavy duty cables,(none readily available),also figured that with it turning over the battery is good.
Didn't try lights as it was in daytime when I got it running by bump start.
AC works fine as do the leccy mirrors and stereo... admittedly I hadn't or didn't consider the charge in the battery

when she was running she sounded ok, but to the 'trained ear' the idling tickover was dipping and rising very slightly.

hope this helps
mystical beemer is offline   Reply With Quote
Old 09-08-2011, 01:39 PM   #4 (permalink)
Captain... Savvy ?
 
Jack Dabsy's Avatar
 
Join Date: Apr 2011
Location: Barnsley UK
Car: BMW E38 728i 1996 Met Black
Posts: 2,194
Photos:
Jack Dabsy will become famous soon enough
Garage
Does the starter spin freely or would you say "Not as I would like it to" ?
Does your E30 have an ECU or Dizzy?
__________________

Eso es todo!
Please press the "REP" button if you are happy with your response/answer...

Please JOIN, or just have a look... Its Totally FREE...
BMW Part Market

BMW Online Manuals (TIS)

New Member ?
Jack Dabsy is offline   Reply With Quote
Old 09-08-2011, 01:46 PM   #5 (permalink)
n00b
 
Join Date: Aug 2011
Car:
Posts: 14
Photos:
dj_rookie is on a distinguished road
Garage
?

what is the battery kicking in volts without engine running? it should be around 12 v... then bump start it or whatever you need to do to get it running and check with the engine running.... it should be at around 13.5v giive or take about .3-4v... it may be your battery and/or it may be your alternator.... also check all of your fuses
dj_rookie is offline   Reply With Quote
Old 09-08-2011, 01:47 PM   #6 (permalink)
Captain... Savvy ?
 
Jack Dabsy's Avatar
 
Join Date: Apr 2011
Location: Barnsley UK
Car: BMW E38 728i 1996 Met Black
Posts: 2,194
Photos:
Jack Dabsy will become famous soon enough
Garage
Good answer DJ, missed that one lol
__________________

Eso es todo!
Please press the "REP" button if you are happy with your response/answer...

Please JOIN, or just have a look... Its Totally FREE...
BMW Part Market

BMW Online Manuals (TIS)

New Member ?
Jack Dabsy is offline   Reply With Quote
Old 09-08-2011, 01:51 PM   #7 (permalink)
n00b
 
Join Date: Aug 2011
Car:
Posts: 14
Photos:
dj_rookie is on a distinguished road
Garage
.

cheers dabsy, was just trying to help with a bit of common sence lol. im sure you thought of it, but didnt mention lol
dj_rookie is offline   Reply With Quote
Old 09-08-2011, 01:56 PM   #8 (permalink)
Captain... Savvy ?
 
Jack Dabsy's Avatar
 
Join Date: Apr 2011
Location: Barnsley UK
Car: BMW E38 728i 1996 Met Black
Posts: 2,194
Photos:
Jack Dabsy will become famous soon enough
Garage
Yeah, I was working from the ground up lol
__________________

Eso es todo!
Please press the "REP" button if you are happy with your response/answer...

Please JOIN, or just have a look... Its Totally FREE...
BMW Part Market

BMW Online Manuals (TIS)

New Member ?
Jack Dabsy is offline   Reply With Quote
Old 09-08-2011, 05:33 PM   #9 (permalink)
n00b
 
mystical beemer's Avatar
 
Join Date: Sep 2011
Location: Nottingham, uk
Car: '87 BMW 325i (e30)
Posts: 8
Photos:
mystical beemer is on a distinguished road
Quote:
Originally Posted by dj_rookie View Post
what is the battery kicking in volts without engine running? it should be around 12 v... then bump start it or whatever you need to do to get it running and check with the engine running.... it should be at around 13.5v giive or take about .3-4v... it may be your battery and/or it may be your alternator.... also check all of your fuses
Non running @ 12v, will bump again tomoz and re-check whilst running,all fuses have been checked and are good.

thanks for info/ideas:

Alternator,battery voltage running/not running
mystical beemer is offline   Reply With Quote
Old 09-08-2011, 05:36 PM   #10 (permalink)
n00b
 
mystical beemer's Avatar
 
Join Date: Sep 2011
Location: Nottingham, uk
Car: '87 BMW 325i (e30)
Posts: 8
Photos:
mystical beemer is on a distinguished road
Quote:
Originally Posted by Dabsy View Post
Does the starter spin freely or would you say "Not as I would like it to" ?
Does your E30 have an ECU or Dizzy?
spins freely...........

An ecu last 3 digits 173, replaced this when I first got the car
mystical beemer is offline   Reply With Quote
Old 09-09-2011, 02:07 PM   #11 (permalink)
Captain... Savvy ?
 
Jack Dabsy's Avatar
 
Join Date: Apr 2011
Location: Barnsley UK
Car: BMW E38 728i 1996 Met Black
Posts: 2,194
Photos:
Jack Dabsy will become famous soon enough
Garage
Does it match your chassis number?
The LAST five digits need to match or it will be a donor and the key may not be programmed to it !!
Otherwise, it could be an air lock in the fuel line as the starter won't turn it over as quick as a bump-start...
Try purging the injector rail using the valve then try starting with key!
__________________

Eso es todo!
Please press the "REP" button if you are happy with your response/answer...

Please JOIN, or just have a look... Its Totally FREE...
BMW Part Market

BMW Online Manuals (TIS)

New Member ?

Last edited by Jack Dabsy; 09-09-2011 at 02:13 PM.
Jack Dabsy is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E21, E30)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
520i E34 starting / running problems buxted69 5-Series (E12,E28, E34, E39, E60) 2 05-18-2010 04:40 AM
89 535i suddenly not starting and yet has a motor running while shut down. nothingthatcantbedone 5-Series (E12,E28, E34, E39, E60) 4 11-03-2008 06:34 PM
Its Running Hot htp.bmw 3-Series (E21, E30) 8 09-19-2005 04:20 PM
Running Rca's To Amp phathaway Audio and Electronics 4 03-17-2005 01:00 PM
How do you know if it's running too hot?? sparticus 3-Series (E21, E30) 3 06-27-2004 12:13 AM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 02:48 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.