Problem With New Gauge Faces - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E21, E30)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

3-Series (E21, E30) Chat relating to the BMW 3-Series from 1975-1983 and 1984-1991 line. Specific models: BMW 315, BMW 316, BMW 318, BMW 318i, BMW 320/4, BMW 320i, BMW 320/6, BMW 323i, BMW 320i. E30 Family models include: BMW 325e, BMW 325i, BMW 325is, BMW 325ix.

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 01-07-2005, 02:11 PM   #1 (permalink)
n00b
 
Join Date: Jan 2005
Car:
Posts: 1
Photos:
bimmerguy89 is an unknown quantity at this point
Hello all, I just installed some white face gauges from Streetracerparts.com into my 89 US spec 325i. They are supposed to glow blue when you turn your instrumetn cluster lights on. Anyway, I spliced the power (red) wire from the kit into the power wire for the actual instrument cluster lights (pin 23 on the white connector going into the back of the instrument cluster) and of course spliced the ground wire into the ground for the cluster lights as well. Well, it works perfectly, except that when I turn the fog lights on, the glow gauges inexplicably turn off. They work in every other mode, whether the car is running or not, and it even works with fogs and high beams on. They only way it doesnt work is low beams and fogs on. It makes no sense? Can anyone perhaps gove me any insight? Thanks.
bimmerguy89 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-08-2005, 08:21 AM   #2 (permalink)
3rd Gear Member
 
Join Date: Dec 2004
Location: jacksonville beach
Car:
Posts: 577
Photos:
e30fanm3 is an unknown quantity at this point
Send a message via AIM to e30fanm3 Send a message via Yahoo to e30fanm3
check your diagram it sounds like you spliced to the wrong wire
e30fanm3 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E21, E30)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem With E36 - Petrol Gauge ravski 3-Series (E36) 2 04-11-2005 02:53 AM
Help! A Very Headache Gauge Light Problem shuiyuan 3-Series (E36) 3 12-18-2004 09:25 PM
Thinking About A 93 325is - Weird Gauge Problem... supark 3-Series (E36) 6 10-30-2004 03:49 AM
Gauge Cluster Problem BMWGuy325i 3-Series (E36) 4 04-25-2004 10:34 PM
Fuel Gauge Problem BeemerMan 3-Series (E36) 1 09-18-2003 07:22 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 01:26 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.