No Starting Problem.... - BMW Forum - BimmerWerkz.com
3-Series (E21, E30) Chat relating to the BMW 3-Series from 1975-1983 and 1984-1991 line. Specific models: BMW 315, BMW 316, BMW 318, BMW 318i, BMW 320/4, BMW 320i, BMW 320/6, BMW 323i, BMW 320i. E30 Family models include: BMW 325e, BMW 325i, BMW 325is, BMW 325ix.

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 02-26-2007, 06:18 PM
Neutral Member
 
Skatebline's Avatar
 
Join Date: Jan 2006
Posts: 64
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Skatebline is on a distinguished road
(Thread Starter)
No Starting Problem....

a while ago i decide to rebuild the topend and i had the head decked and all new gaskets, i noticed that this one piece on the camshaft was broken... and instead of getting a new 'E' cam i got the "I" cam instead. their for i had to do the extra oil journals. after i had everything done and put back together, i tried starting it, nothing happened so i tried again and she fired right up icon smile. it was runing for a while but really rough... after i starting it and letting it run about 3 times it wouldnt start anymore.....

I cheacked to have all the timing marks lined up, im getting fuel cause when i crank it over it reaks of fuel, im getting spark cause ive checked all the plugs for spark.

I know the injectors are firing cuz the plugs are getting wet from fuel when i crank it...

I havent checked the refrence sensor yet cuz i dont know how to and i just recently found out that sometimes those can be the problem but im not sure... The three relays that are in their own little box i replace and that didnt do anything differant.... i never changed the main relay, that could be the probem too but i dont know, and i dont know witch one it is any way.


- Thanks for all the help-
-Jesse-

Skatebline is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 02-26-2007, 09:15 PM
Crazy Fabricatin' Admin
 
gotKRAUT's Avatar
 
Join Date: Feb 2004
Location: Elk Grove, CA
Posts: 9,355
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
gotKRAUT has a reputation beyond repute gotKRAUT has a reputation beyond repute gotKRAUT has a reputation beyond repute gotKRAUT has a reputation beyond repute gotKRAUT has a reputation beyond repute gotKRAUT has a reputation beyond repute gotKRAUT has a reputation beyond repute gotKRAUT has a reputation beyond repute gotKRAUT has a reputation beyond repute gotKRAUT has a reputation beyond repute gotKRAUT has a reputation beyond repute
Send a message via AIM to gotKRAUT Send a message via MSN to gotKRAUT Send a message via Yahoo to gotKRAUT
well if you have fuel AND spark it would run....

did you check the intake boots to make sure they are sealed nice and tight?

Kyle Sutherland

1995 BMW 540i/6:
The Calypso Beast Vid 0-70ish
1987 BMW 325es: Face & Butt Lifted/M50tu Swapped*Sold*
1985 VW Scirocco: Too many mods, money pit*Sold*
E34 Plate Filler Wanted!
gotKRAUT is offline  
#3 (permalink) Old 02-27-2007, 09:49 AM
Neutral Member
 
Skatebline's Avatar
 
Join Date: Jan 2006
Posts: 64
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Skatebline is on a distinguished road
(Thread Starter)
yeah, but im thinkin the timing is way off or something........

Skatebline is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E21, E30)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Desperately Need Your Help: BMW325i "Service Engine Soon" light problem CNMB250 3-Series (E46, E90) 4 12-19-2007 07:26 AM
1992 325I Starting Problem ???? NA80 3-Series (E36) 2 10-10-2006 05:03 PM
Perplexing Problem Starting my 87 528e arkhaus 5-Series (E12,E28, E34, E39, E60) 5 02-04-2006 09:17 AM
Problem Starting 325ic napalm 3-Series (E36) 4 06-17-2005 05:05 PM
Diesel Starting Problem Please Help !! mrdunkleysexy 3-Series (E36) 3 08-02-2004 11:47 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome