NO FUEL TO RAIL/START VALVE - just used seafoam --85 325e - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E21, E30)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

3-Series (E21, E30) Chat relating to the BMW 3-Series from 1975-1983 and 1984-1991 line. Specific models: BMW 315, BMW 316, BMW 318, BMW 318i, BMW 320/4, BMW 320i, BMW 320/6, BMW 323i, BMW 320i. E30 Family models include: BMW 325e, BMW 325i, BMW 325is, BMW 325ix.

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 09-19-2008, 02:33 AM   #1 (permalink)
n00b
 
Join Date: Jul 2008
Location: hawaii, california and arizona
Car: 1984 733i
Posts: 21
Photos:
spacemarshall is on a distinguished road
Cool NO FUEL TO RAIL/START VALVE - just used seafoam --85 325e

i ve had 85 325e for a bit over a month now and have had it in garage mostly doing interior and minor fixes here and there. recently it wouldnt start and i let it set for about a week while finding a cold start valve and a time temp switch which i thought was problem. but i went to install new starter valve and no fuel was coming into rail or start valve from fuel filter- there seems to be pressure in fuel line coming off fuel pressure regulator.
could seafoaming have done something to clog up fuel pump or fuel filter so that no fuel will get past filter.

hoping for a simple answer
spacemarshall is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-19-2008, 11:37 AM   #2 (permalink)
n00b
 
Join Date: Jul 2008
Location: hawaii, california and arizona
Car: 1984 733i
Posts: 21
Photos:
spacemarshall is on a distinguished road
Cool fuel pumps not working

not sure if both fuel pump under car and tank pump under seat are both not working - but getting NO FUEL to fuel lines.

not sure if its relay, wiring or pumps.

any tips on how to diagnose, service or fix pumps appreciated
spacemarshall is offline   Reply With Quote
Old 09-19-2008, 11:47 AM   #3 (permalink)
1st Gear Member
 
chinonca's Avatar
 
Join Date: Dec 2007
Car:
Posts: 207
Photos:
chinonca is on a distinguished road
Remove your filter and see if its clogged, if it seems to be clean you might want to look to see if the pump is pumping fuel. I dont think sea foam would have caused your problem.
chinonca is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E21, E30)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Cold Start valve... 97alpineM3 3-Series (E21, E30) 9 10-14-2005 02:58 PM
Fuel Pump Fuse - '85 325e. jasonpie 3-Series (E21, E30) 1 05-12-2005 09:48 PM
Help!! 325e Air/fuel Problems!?!? tempermental325e 3-Series (E21, E30) 2 02-19-2005 10:49 PM
325e Won't Start BMW@JMU 3-Series (E21, E30) 12 01-18-2005 03:10 PM
Fuel Pump Check Valve afroken 5-Series (E12,E28, E34, E39, E60) 5 11-08-2004 09:53 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 11:45 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.