Need Some Help(56k Maybe) - BMW Forum - BimmerWerkz.com
3-Series (E21, E30) Chat relating to the BMW 3-Series from 1975-1983 and 1984-1991 line. Specific models: BMW 315, BMW 316, BMW 318, BMW 318i, BMW 320/4, BMW 320i, BMW 320/6, BMW 323i, BMW 320i. E30 Family models include: BMW 325e, BMW 325i, BMW 325is, BMW 325ix.

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 10-28-2004, 10:02 PM
n00b
 
Join Date: Jul 2003
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
zdr262 is an unknown quantity at this point
(Thread Starter)
[attachmentid=14442]My alternator is not charging my battery so I think there is a bad connection so I am going to rewire the connections on the alternator....(brand new alternator and battery) and I was wondering if anybody can tell me where all the connections go on the back of the alternator.... There is one connection on the back the new one, that my old one did not have(i think). Also if there is a way to test if it is charging the battery let me know..... also if anybody has a diagram or site I can look at it tp see the locatons these wires go to would help a lot.... Btw its a 84 325e..

see pic ...... (A) have no idea if that is used, it wasnt on my old alternator that i can remember and it had nothing to plug into it. It does have a engraving on the top that says B+ so i was wondering if that goes to the battery...

(B )i know is a ground it connects to the intake manifold and the tranny..(could the connections be dirty?

©need to find out where this wire connects to on the other side and what its for

(D) just need conformation that that connects directly to the battery...

if any of my info is incorrect please correct it... any help would be apprecitated...
Attached Thumbnails
Click image for larger version

Name:	DSC02351b_copy.jpg
Views:	389
Size:	221.5 KB
ID:	13907  
zdr262 is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 10-29-2004, 02:54 AM
5th Gear Member
 
Speedy-325is's Avatar
 
Join Date: Jun 2004
Location: Pole Position #1
Posts: 1,458
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Speedy-325is is an unknown quantity at this point
Send a message via AIM to Speedy-325is Send a message via MSN to Speedy-325is Send a message via Yahoo to Speedy-325is
bro, if you are just guessing on this, BE VERY CAREFUL!!! i recommend taking the alt. to a shop where they can test it for free!!! then to a shop where they can fix it or buy a new one. if u mess up any little thing you can fry your battery and your cars computers....good luck!

Mark
Speedy-325is is offline  
#3 (permalink) Old 10-29-2004, 02:54 AM
Neutral Member
 
wcleafs's Avatar
 
Join Date: Sep 2004
Location: Victoria BC
Posts: 88
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
wcleafs is an unknown quantity at this point
I will confirm this with my software but I do believe that A is the voltage regulator connection. I needs to be connected to tell the alternator to charge up the system. should be a wire in that harness somewhere that connects to it

B is a ground

C or D should (as in my 320) connect to the positive lead of the starter

Once again let me check my mitchell software and I can tell you better

GO LEAFS GO
wcleafs is offline  
#4 (permalink) Old 10-29-2004, 03:19 AM
Neutral Member
 
wcleafs's Avatar
 
Join Date: Sep 2004
Location: Victoria BC
Posts: 88
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
wcleafs is an unknown quantity at this point
ok checked the schematic and heres what I get

A is connect to a blue wire that will run to your dash and connects to the charging light and a few other items on the circuit board. it is also connected to pin 12 of your diagnostic connector

B is definately your ground

C or D do connect to your starter, which is connected to a junction box which is fed from the positive terminal of the battery, this is connected to pin 14 of the Diagnostic connector



hope this helps


ghead

GO LEAFS GO
wcleafs is offline  
#5 (permalink) Old 10-29-2004, 09:30 AM
n00b
 
Join Date: Jul 2003
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
zdr262 is an unknown quantity at this point
(Thread Starter)
Speedy-325is i have an new battery and a new alternator both are about a day and a half old so they should be good, well at least i hope .....

wcleafs thanks for the info it helped alot ill have to try and run it when i get home.....oh yea i was going to ask you if you know of a way to test the alternator to see if it is actually charging.....thanks guys your info is much appreciated
zdr262 is offline  
#6 (permalink) Old 10-29-2004, 05:11 PM
Neutral Member
 
wcleafs's Avatar
 
Join Date: Sep 2004
Location: Victoria BC
Posts: 88
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
wcleafs is an unknown quantity at this point
to test to see if its charging start the car and turn on some of the electrical items
radio heater etc
with the car in park put a voltmeter across the battery terminals you should have a reading of around 13.5 volts DC + or - 0.5 VDC
as long as you are below 14.5 and above 12.5 volts you are charging

hope that helps

GO LEAFS GO
wcleafs is offline  
#7 (permalink) Old 10-29-2004, 09:26 PM
n00b
 
Join Date: Jul 2003
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
zdr262 is an unknown quantity at this point
(Thread Starter)
[attachmentid=14469] [attachmentid=14470] [attachmentid=14471] [attachmentid=14472] ok i have a few pics sorry about the quality the enviroment i had to shoot them in is pooooorrrr =).......i labeled them like a lawyer so i could be cool .....

exhibit F- there are two wires here and they are bundled together one is red with a green stripe or vice versa which is not cut.... but the other is blue with a white stripe and it has been cut and never been connected(bought the car a couple of months ago it was cut then)

exhibit E- is a connector that is in the same bundle with the other two wires that go to my alternator one wire is blue/white and the other is blue/red what the inside of the connector looks like is exhibit E(1)

The last pic is how i feel about my alternator right now

please help me thankksss....... or ill have to my e30
Attached Thumbnails
Click image for larger version

Name:	cut_blue_white_F.jpg
Views:	198
Size:	177.0 KB
ID:	13931   Click image for larger version

Name:	wire_and_connector_E.jpg
Views:	174
Size:	162.6 KB
ID:	13932   Click image for larger version

Name:	connecot_shape_E1.jpg
Views:	165
Size:	264.1 KB
ID:	13933   Click image for larger version

Name:	finger.jpg
Views:	161
Size:	147.9 KB
ID:	13934  
zdr262 is offline  
#8 (permalink) Old 10-31-2004, 01:40 AM
Neutral Member
 
wcleafs's Avatar
 
Join Date: Sep 2004
Location: Victoria BC
Posts: 88
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
wcleafs is an unknown quantity at this point
used
well you really need to do some investigative work there. I suggest if someone can help you with a copy of the schematic for your car you need to follow that closely. I cant find those colour codes in my copy of your models schematics ghead
sorry about that

GO LEAFS GO
wcleafs is offline  
#9 (permalink) Old 10-31-2004, 01:42 AM
Neutral Member
 
wcleafs's Avatar
 
Join Date: Sep 2004
Location: Victoria BC
Posts: 88
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
wcleafs is an unknown quantity at this point
oh yeah forgot
nice job of labeling
made you look cool
almost like a lawyer

GO LEAFS GO
wcleafs is offline  
#10 (permalink) Old 10-31-2004, 08:48 PM
n00b
 
Join Date: Jul 2003
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
zdr262 is an unknown quantity at this point
(Thread Starter)
yea i try B) , praticing for law shcool as much as i can,,,,,i looked at the schematics and followed all the wires and they seemed fine
here is something that might help figure out what happend ... i had my alternator tested and it was good & battery tesed, also good.... so i get everthing in and i noticed a few things the wire on © was not getting any power..... and as i was testing in i accidently touched the battery lead wire(D) to it and it gave a little spark, so what do you know the cars light go bright and it starts charging so as arcinio hall would say things that make you go "hmmmmm" [while pionting at my temple] and now the wire has power after i take the tester off so by creating that spark it starts to work for some odd reason ..... but it doesnt last it only charges for a little while and then it starts to die again.... so what does that mean is there a bad ground? is that © supposed to be positive power source? i hope somebody can
zdr262 is offline  
#11 (permalink) Old 11-01-2004, 10:56 PM
n00b
 
Join Date: Jul 2003
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
zdr262 is an unknown quantity at this point
(Thread Starter)
ok i think im just going to have to wire it up myself.........both of the blue wires © goes .... i have tried many ideas... but it seems grounded well, my battery light in the dash shows power (even though it doesnt light up when the key is in second position) my power wire to battery is good....its just those two blue wires are showing grounds untill i touch the battery power to it then it switches to a power and it starts to charge ............its driving me crazy .....well any suggestions would be welcomed
zdr262 is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E21, E30)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome