need help, error code 50? - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E21, E30)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

3-Series (E21, E30) Chat relating to the BMW 3-Series from 1975-1983 and 1984-1991 line. Specific models: BMW 315, BMW 316, BMW 318, BMW 318i, BMW 320/4, BMW 320i, BMW 320/6, BMW 323i, BMW 320i. E30 Family models include: BMW 325e, BMW 325i, BMW 325is, BMW 325ix.

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 05-23-2004, 08:53 PM   #1 (permalink)
n00b
 
Join Date: May 2004
Car:
Posts: 30
Photos:
brycealicious is an unknown quantity at this point
Hi,

I have recently purchased a 1990 325I and I have been having a few problems with getting it started and accelerating while the engine is cold. I have recently changed the gas pressure regulator pump and filter with no change in performance. I was suggested that maybe the engine was a little gumed up and I should run injector cleaner throught it. I also tested the error codes and I got 12 for oxygen sensor relay and 50 for engine drag torque control. What is That??? is it like a part of the car or something? Can that break down some how? Any ways... any help would be greatly appreciated! thanks,

Bryce.
Attached Thumbnails
need help, error code 50?-1990325i.jpg  
brycealicious is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-24-2004, 12:05 AM   #2 (permalink)
1st Gear Member
 
heifetz17's Avatar
 
Join Date: May 2004
Car:
Posts: 114
Photos:
heifetz17 is an unknown quantity at this point
Send a message via MSN to heifetz17
Is your check engine light on? Go to this site and follow the directions. It should work with your car, and will tell you if the computer is reading any failures/malfunctions in the engine, and what is wrong.

http://www.bimmerzone.com/fcodes.htm
heifetz17 is offline   Reply With Quote
Old 05-24-2004, 10:50 AM   #3 (permalink)
1st Gear Member
 
takaaco's Avatar
 
Join Date: May 2004
Location: Mannheim Germany
Car:
Posts: 204
Photos:
takaaco is an unknown quantity at this point
Send a message via Yahoo to takaaco
i tried the way they said on that site i it didnt work for me now i gotta go blow a bunch of money dammm,

i just spent all day replacing my intake manifold now my idles like crap , i think i might have crossed two injector wires when reconnecting.
Attached Thumbnails
need help, error code 50?-signature.jpg  
__________________
[<img src='http://www.bmw-forums.com/forum/index.php?act=Attach&amp;type=post&amp;id=12968/signature.jpg' border='0' alt='user posted image' />
takaaco is offline   Reply With Quote
Old 05-24-2004, 01:34 PM   #4 (permalink)
1st Gear Member
 
heifetz17's Avatar
 
Join Date: May 2004
Car:
Posts: 114
Photos:
heifetz17 is an unknown quantity at this point
Send a message via MSN to heifetz17
yeah it only works on some models.
heifetz17 is offline   Reply With Quote
Old 05-25-2004, 10:19 PM   #5 (permalink)
n00b
 
Join Date: May 2004
Car:
Posts: 30
Photos:
brycealicious is an unknown quantity at this point
I had it scanned at a garage... I had an error code for the o2 sensor realy... witch I changed, and error 50 for engine drag torque control. I really can't figure out what the engine drag torque control is... Maybe my o2 sensor in shot. the car starts hard and idles iratically and accelerates badly when first started but it only last a few seconds...

Any suggestions? and I can't check the error codes that way, that was one of the first thing I tried...

thanks, Bryce.
Attached Thumbnails
need help, error code 50?-1990325i.jpg  
brycealicious is offline   Reply With Quote
Old 05-26-2004, 09:40 AM   #6 (permalink)
n00b
 
Join Date: May 2004
Car:
Posts: 30
Photos:
brycealicious is an unknown quantity at this point
OK, so i got the engine light to flash and it ga ve 1444, or no failure but when I test it with a diagnosis checker it reads error code 50 for engine drag torque control. still need help on that....


thanks. Bryce.
Attached Thumbnails
need help, error code 50?-1990325i.jpg  
brycealicious is offline   Reply With Quote
Old 05-27-2004, 05:38 PM   #7 (permalink)
1st Gear Member
 
takaaco's Avatar
 
Join Date: May 2004
Location: Mannheim Germany
Car:
Posts: 204
Photos:
takaaco is an unknown quantity at this point
Send a message via Yahoo to takaaco
i just went ahead and bought myself a code reader -- i had the money laying around in my paypal account anyway. yeeaaaa no more guess work
Attached Thumbnails
need help, error code 50?-signature.jpg  
__________________
[<img src='http://www.bmw-forums.com/forum/index.php?act=Attach&amp;type=post&amp;id=12968/signature.jpg' border='0' alt='user posted image' />
takaaco is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E21, E30)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 08:06 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.