Need Help. car will not start... - BMW Forum - BimmerWerkz.com
3-Series (E21, E30) Chat relating to the BMW 3-Series from 1975-1983 and 1984-1991 line. Specific models: BMW 315, BMW 316, BMW 318, BMW 318i, BMW 320/4, BMW 320i, BMW 320/6, BMW 323i, BMW 320i. E30 Family models include: BMW 325e, BMW 325i, BMW 325is, BMW 325ix.

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 01-15-2008, 09:48 PM
1st Gear Member
 
Join Date: Sep 2003
Location: Cheltenham, Pennsylvania
Posts: 138
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
viali8 is an unknown quantity at this point
(Thread Starter)
Need Help. car will not start...

This kind of a weird problem. Hopefully some one has had the same experience/problem. I came home from work tonight and stopped to get some milk and eggs. I was in the market no longer then 5 min. and when i came out to start my car it would not start. Before the no start issue it ran perfectly fine no issues/noises/stuttering what so ever.

Not sure if this helps but a couple times before i remember the car taking a few seconds to start up; meaning the engine would crank a few times and then it would start up. Other then that no problems. Does anyone have any suggestions? Thanks Matt

forgot to mention it is a 89 325i
viali8 is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 01-15-2008, 09:49 PM
1st Gear Member
 
Join Date: Sep 2003
Location: Cheltenham, Pennsylvania
Posts: 138
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
viali8 is an unknown quantity at this point
(Thread Starter)
i purchased a new main relay and fuel pump relay. This is the information i have gathered so far but am not sure what to make of it.

I tested for voltage at the fuel pump with the new main/fuel pump relays installed and i get no voltage.

But i do get voltage while removing the fuel pump relay and jumpering sockets #30 and #87.

What is my next step. not sure what to do now. thanks
viali8 is offline  
#3 (permalink) Old 01-15-2008, 11:47 PM
1st Gear Member
 
Join Date: Sep 2003
Location: Cheltenham, Pennsylvania
Posts: 138
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
viali8 is an unknown quantity at this point
(Thread Starter)
bump anyone?
viali8 is offline  
#4 (permalink) Old 01-16-2008, 12:10 AM
Im Bluffin With My Muffin
 
AlpineSixAndSeven's Avatar
 
Join Date: Nov 2006
Location: Palo Alto, CA
Posts: 5,992
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
AlpineSixAndSeven is a splendid one to behold AlpineSixAndSeven is a splendid one to behold AlpineSixAndSeven is a splendid one to behold AlpineSixAndSeven is a splendid one to behold AlpineSixAndSeven is a splendid one to behold AlpineSixAndSeven is a splendid one to behold AlpineSixAndSeven is a splendid one to behold
Send a message via AIM to AlpineSixAndSeven
your fuel pump gets voltage when your cranking the car or first about 3-5 seconds after the key is turned to run also are you getting spark?

1991 Ford Taurs SHO 5 Speed White on Tan
1996 Chevy Lumina LTZ Rep 3.4L
1992 318i Coupe parts car
1992 325i Ls1 swap with a T56 6 speed 12.2 quarter mile
1976 Mercedes Benz 300D with a Ford 5.0L Fuel Injected soon to be Modded
I am Captain Obvious
AlpineSixAndSeven is offline  
#5 (permalink) Old 01-16-2008, 12:17 AM
1st Gear Member
 
Join Date: Sep 2003
Location: Cheltenham, Pennsylvania
Posts: 138
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
viali8 is an unknown quantity at this point
(Thread Starter)
Yes i am getting spark

I only get voltage (12) to the fuel pump if the fuel pump relay is removed and i jumper the #30 and #87 sockets while ignition is off
viali8 is offline  
#6 (permalink) Old 01-16-2008, 12:19 AM
1st Gear Member
 
Join Date: Sep 2003
Location: Cheltenham, Pennsylvania
Posts: 138
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
viali8 is an unknown quantity at this point
(Thread Starter)
when i installed the new "main relay" and new "fuel pump relay" i did not get any voltage at the fuel pump.
viali8 is offline  
#7 (permalink) Old 01-16-2008, 12:25 AM
Im Bluffin With My Muffin
 
AlpineSixAndSeven's Avatar
 
Join Date: Nov 2006
Location: Palo Alto, CA
Posts: 5,992
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
AlpineSixAndSeven is a splendid one to behold AlpineSixAndSeven is a splendid one to behold AlpineSixAndSeven is a splendid one to behold AlpineSixAndSeven is a splendid one to behold AlpineSixAndSeven is a splendid one to behold AlpineSixAndSeven is a splendid one to behold AlpineSixAndSeven is a splendid one to behold
Send a message via AIM to AlpineSixAndSeven
the ecu tell the pump to come on...
jup the pins so the fuel pump is running. then try to start the car... if it starts most likely it is somewhere on the line the ecu isn't telling the pump to come on or the power isnt getting from the ecu to the pump

1991 Ford Taurs SHO 5 Speed White on Tan
1996 Chevy Lumina LTZ Rep 3.4L
1992 318i Coupe parts car
1992 325i Ls1 swap with a T56 6 speed 12.2 quarter mile
1976 Mercedes Benz 300D with a Ford 5.0L Fuel Injected soon to be Modded
I am Captain Obvious
AlpineSixAndSeven is offline  
#8 (permalink) Old 01-16-2008, 12:32 AM
1st Gear Member
 
Join Date: Sep 2003
Location: Cheltenham, Pennsylvania
Posts: 138
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
viali8 is an unknown quantity at this point
(Thread Starter)
ok thanks i will give it a shot. thanks for the help. Matt
viali8 is offline  
#9 (permalink) Old 01-16-2008, 12:38 AM
Im Bluffin With My Muffin
 
AlpineSixAndSeven's Avatar
 
Join Date: Nov 2006
Location: Palo Alto, CA
Posts: 5,992
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
AlpineSixAndSeven is a splendid one to behold AlpineSixAndSeven is a splendid one to behold AlpineSixAndSeven is a splendid one to behold AlpineSixAndSeven is a splendid one to behold AlpineSixAndSeven is a splendid one to behold AlpineSixAndSeven is a splendid one to behold AlpineSixAndSeven is a splendid one to behold
Send a message via AIM to AlpineSixAndSeven
welcome tell me what happends sry for the late responce the werkz is slow today i guess...

1991 Ford Taurs SHO 5 Speed White on Tan
1996 Chevy Lumina LTZ Rep 3.4L
1992 318i Coupe parts car
1992 325i Ls1 swap with a T56 6 speed 12.2 quarter mile
1976 Mercedes Benz 300D with a Ford 5.0L Fuel Injected soon to be Modded
I am Captain Obvious
AlpineSixAndSeven is offline  
#10 (permalink) Old 01-18-2008, 04:40 AM
n00b
 
Join Date: Jan 2008
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
illinifan is on a distinguished road
I have 1987 325 Same wont start No power to feul pump or coil. Will turn over but thats it???? Wife drove to school was fine hasnt ran since?
illinifan is offline  
#11 (permalink) Old 01-18-2008, 11:01 AM
1st Gear Member
 
Join Date: Sep 2003
Location: Cheltenham, Pennsylvania
Posts: 138
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
viali8 is an unknown quantity at this point
(Thread Starter)
I found the culprit. It was a faulty fuel pump. I must of misinterpreted some of the literature i was reading. Turns out that i was getting voltage to the pump. I went and bought and brand new fuel pump and it fired right up. i couldnt justify installing another 20 year old fuel pump. thanks for the help. Matt
viali8 is offline  
#12 (permalink) Old 02-04-2008, 12:02 PM
n00b
 
Join Date: Aug 2007
Location: Vancouver, B.C.
Posts: 18
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
BMPGBH is on a distinguished road
Same thing just happened in my euro 323, but the prob with mine is that the ECU isn't sending voltage to the injectors.

Ps: does anybody know where to get a euro repair manual?
BMPGBH is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E21, E30)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
91 m5 Parts car or parting out... trailbuilt For Sale 2 12-12-2007 10:42 AM
You Can Still Buy Warranty For this Car gotoschoolhere Cars For Sale 3 07-03-2007 02:06 AM
remote start Ivan 3-Series (E36) 30 03-04-2007 10:33 AM
Car wont start after head rebuild Majin 3-Series (E21, E30) 6 09-03-2006 06:29 AM
Car doesn't start! Help Butch525 5-Series (E12,E28, E34, E39, E60) 0 02-27-2006 11:35 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome