Need Help Bad` - BMW Forum - BimmerWerkz.com
3-Series (E21, E30) Chat relating to the BMW 3-Series from 1975-1983 and 1984-1991 line. Specific models: BMW 315, BMW 316, BMW 318, BMW 318i, BMW 320/4, BMW 320i, BMW 320/6, BMW 323i, BMW 320i. E30 Family models include: BMW 325e, BMW 325i, BMW 325is, BMW 325ix.

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 03-19-2005, 10:31 PM
5th Gear Member
 
BimmerKris's Avatar
 
Join Date: Jan 2004
Posts: 1,306
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
BimmerKris is an unknown quantity at this point
(Thread Starter)
well, over the past couple weeks, my car has been on and off spuddering and been sluggish at times up to about 3000 RPM's then lights up and runs fine. At first it was occational, and would go away, after driving it. then it progressively got worse. Last night it was doing it pretty bad, then just stopped. It was idling like shit, and when i pushed on the gas pedal, it would almost stall right out and get worse. then it finally stalled. and now i cant get it to start at all. Ive done the o2 sensor and checked both fuel pumps and they are working fine. what else might cause this.

<img src='http://bmwforums.penguinstudios.com/BimmerKris/salesig%20copy.jpg' border='0' alt='user posted image' />
<a href='http://www.acantha.ca' target='_blank'>www.acantha.ca</a> 100% thrash your face off metal
BimmerKris is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 03-19-2005, 10:45 PM
3rd Gear Member
 
Kowalski's Avatar
 
Join Date: Jan 2005
Location: Canada, British Columbia, White rock
Posts: 752
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Kowalski is an unknown quantity at this point
Send a message via MSN to Kowalski
Quote:
Originally posted by BimmerKris@Mar 19 2005, 08:31 PM
well, over the past couple weeks, my car has been on and off spuddering and been sluggish at times up to about 3000 RPM's then lights up and runs fine. At first it was occational, and would go away, after driving it. then it progressively got worse. Last night it was doing it pretty bad, then just stopped. It was idling like shit, and when i pushed on the gas pedal, it would almost stall right out and get worse. then it finally stalled. and now i cant get it to start at all. Ive done the o2 sensor and checked both fuel pumps and they are working fine. what else might cause this.
[snapback]314941[/snapback]
fuel filter? air filter? vacume leaks most likley these are your problems. check for vacume leaks, cracked hoses, usualy the air boot is a culprit. if your not sure somthing is sealing put a hose clamp on it, i have hose clamps on all my vacume hoses.

M42 Custom ground cams for sale PM me
264* roatation and 388 lift
Kowalski is offline  
#3 (permalink) Old 03-19-2005, 10:55 PM
5th Gear Member
 
BimmerKris's Avatar
 
Join Date: Jan 2004
Posts: 1,306
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
BimmerKris is an unknown quantity at this point
(Thread Starter)
na, the fuel filter is new, air filters are always new, all the lines checked out, i'll try changing out AFMS and see it that changes things though

<img src='http://bmwforums.penguinstudios.com/BimmerKris/salesig%20copy.jpg' border='0' alt='user posted image' />
<a href='http://www.acantha.ca' target='_blank'>www.acantha.ca</a> 100% thrash your face off metal
BimmerKris is offline  
#4 (permalink) Old 03-19-2005, 11:03 PM
4th Gear Member
 
Bmw1990's Avatar
 
Join Date: Dec 2003
Location: St. Joseph Michigan
Posts: 967
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Bmw1990 can only hope to improve
Send a message via AIM to Bmw1990
have u checked the intake boot?? If it has a crack in it, when you go to accelerate the engine is tweaked and that could open the crack and cut the engine out. could be a number of things

<img src='http://img127.imageshack.us/img127/4284/bmwlogo2new17jy.jpg' border='0' alt='user posted image' />
Black 4 door 1990 325i
15&quot;x7.5 Ronal LS-wrapped in 205/50-15 Bridgestone Potenza G009
Bmw1990 is offline  
#5 (permalink) Old 03-19-2005, 11:28 PM
5th Gear Member
 
Join Date: Jun 2004
Location: mass
Posts: 1,302
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
catalyst. is an unknown quantity at this point
Send a message via AIM to catalyst.
What is the weather like around your area?

my dads car was getting condensation in the gas tank because of the weather and was just outright stalling while going 80 mph down the highway. When it was idling it would bounce around until it just died, his would start up after a couple of tries, but if there was enough water in your tank it wouldnt start at all i suppose. It would also be very sluggish until the rpm's got going.

catalyst. is offline  
#6 (permalink) Old 03-20-2005, 10:53 AM
4th Gear Member
 
Bmw1990's Avatar
 
Join Date: Dec 2003
Location: St. Joseph Michigan
Posts: 967
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Bmw1990 can only hope to improve
Send a message via AIM to Bmw1990
If there is water just add some HEET to the tank and that will take care of it. There are many possibilities, i guess you just have to take one step at a time.

<img src='http://img127.imageshack.us/img127/4284/bmwlogo2new17jy.jpg' border='0' alt='user posted image' />
Black 4 door 1990 325i
15&quot;x7.5 Ronal LS-wrapped in 205/50-15 Bridgestone Potenza G009
Bmw1990 is offline  
#7 (permalink) Old 03-20-2005, 11:18 PM
5th Gear Member
 
BimmerKris's Avatar
 
Join Date: Jan 2004
Posts: 1,306
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
BimmerKris is an unknown quantity at this point
(Thread Starter)
changed out AFM's but did not help any other ideas

<img src='http://bmwforums.penguinstudios.com/BimmerKris/salesig%20copy.jpg' border='0' alt='user posted image' />
<a href='http://www.acantha.ca' target='_blank'>www.acantha.ca</a> 100% thrash your face off metal
BimmerKris is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E21, E30)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome