Need Help!1987 325es: Exhaust Leak/runscrappy - BMW Forum - BimmerWerkz.com
3-Series (E21, E30) Chat relating to the BMW 3-Series from 1975-1983 and 1984-1991 line. Specific models: BMW 315, BMW 316, BMW 318, BMW 318i, BMW 320/4, BMW 320i, BMW 320/6, BMW 323i, BMW 320i. E30 Family models include: BMW 325e, BMW 325i, BMW 325is, BMW 325ix.

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 11-07-2004, 08:54 PM
n00b
 
Join Date: Oct 2004
Posts: 27
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
pettas is an unknown quantity at this point
(Thread Starter)
LITTLE ABOUT THE CAR:
Hello, currently own and love my 1987 325es. Every since i bought it, it has had a big exhaust leak. Was like that when i bought it, but my brother works at bondurant racing school in phoenix az, so i took my car up to the shop and we took out my whole exhaust. The person that owned the car before would go over speed bumps and all sorts fast and totally scrape and mess up the exhaust system. From the exhaust manifolds to the cat, it is all butchered and dented and welden and all that, quite crappy. But the back exhaust manifold connects to the downpipes for the most part, small gap though i believe. But the front exhaust manifold, there is like a 1 inch gap almost between downpipe. The exhaust is bent out of place, we couldnt get it to fit on there. Motormounts busted too about a month after i bought my car, engine slide over a little and pully grinded into lower radiator hose. Replaced motormounts, and hose, but engine still little crooked it seems. Passenger side motormount seems awfull slanted, and my brothers friend at bondurant said its crooked, as i noticed as well.

PROBLEM:
Well sometimes my car runs and seems almost perfectly normal, well normal from what i know of it. Car is very loud, but when it runs normal, seems to do ok. On the other hand, the car can run like complete shit. When it runs like crap, idle is very rough and stalls if i dont keep it at above idle RPM. and backfire's like all hell.
If i rev it up, and step on it, all this black exhaust comes out from the big leak in the engine bay, but the exhaust only seems to come out when the engine stumbles.

The engine stumble's a lot when it runs like crap, and like ill have it at 2000 rpm, then step on it. Engine stumple's all this black smoke comes up, then picks up again, but when i let off the gas, it backfires really loud.


THINGS I'VE REPLACED:

When i bought the car, the o2 cencor wire's wernt even connected. But today i just bought a new o2 cencor for it, and it really hasnt changed, it acually makes it run a little worse so it seems, but cant say that for sure, cause its only been a day.


02 censor
Motormounts
Spark plugs
oil change
coolant and flush multiple times
cleaned and regreased the K and N filter
lower coolant hose about 3 times
exhaust manifold gaskets ( exhaust manifold never came close enough together, they burned off)

Thats about all i can think of right now, I love my e30 to death, but its frustrating. Yes i am working on that exhaust problem, trying to get enough money to buy the shorty headers from seambmw.com, its about all i can afford.


I DESPERATLY need your guys' help, i would appreciate anything you may have to say, ill try to get some pictures up as well. please give all imput and advice, im desperate.

**sorry for all the mispells and all that, very tired and frustraited*
pettas is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 11-07-2004, 10:30 PM
OMFG another one!?
 
witeshark's Avatar
 
Join Date: Aug 2004
Location: Miami FL
Posts: 14,697
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
witeshark is just really nice witeshark is just really nice witeshark is just really nice witeshark is just really nice witeshark is just really nice
I suggest replacing the exhaust with stock parts since the engine management computer is programmed for that amount of back pressure

BMW

Sig by zeaq
witeshark is offline  
#3 (permalink) Old 11-08-2004, 10:08 AM
n00b
 
Join Date: Oct 2004
Posts: 27
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
pettas is an unknown quantity at this point
(Thread Starter)
Anyone please? I need help desperatly.
pettas is offline  
#4 (permalink) Old 11-08-2004, 10:38 AM
Fox
Moderator
 
Join Date: Apr 2003
Location: Florida
Posts: 1,637
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Fox is an unknown quantity at this point
It sounds like you have a bad head gasket. Does it only run like crap when its cold or hot or any other pre existing conditions for this to happen?

<span style='font-family:Geneva'><span style='font-size:14pt;line-height:100%'><span style='color:red'>Fox</span></span> <span style='color:gray'>the Pirate</span>
Diplomacy is saying &quot;nice doggy&quot; until you find a rock.</span>

I live my life one quarter mile at a time, and for those 23 or more seconds I'm free.
Fox is offline  
#5 (permalink) Old 11-09-2004, 10:24 PM
n00b
 
Join Date: Oct 2004
Posts: 27
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
pettas is an unknown quantity at this point
(Thread Starter)
UMMM not really, its more random

But ive noticed, like when it runs like shit, if i step on the gas it sounds like the engine is stalling then picks up, it does that sometimes.

Another thing i thought of is that, when it does run shitty, the exhaust comes out of the manifold and floods the engine bay, it only seems to do that when it runs shitty.

So i thought maybe its sucking up all the exhaust in the air intake(still have box) which would cause it to do that, but i am not sure, any suggestions please?

By the way, my car runs the same with the O2 censor out, or not connected so it seems, maybe better without it connected.

Dont know if that helps

Please help me though please, I need help!!!
pettas is offline  
#6 (permalink) Old 11-11-2004, 12:16 AM
n00b
 
Join Date: Oct 2004
Posts: 27
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
pettas is an unknown quantity at this point
(Thread Starter)
sTILL NEED HELP PLEASE!!!
pettas is offline  
#7 (permalink) Old 11-11-2004, 12:27 AM
5th Gear Member
 
guywithblack88e30's Avatar
 
Join Date: Aug 2004
Location: Downey, California
Posts: 1,252
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
guywithblack88e30 is an unknown quantity at this point
the o2 sensor which one did you replace?


Member of got its raining(in Members Lounge) to 100, 237, 250, &amp; 300 pages club...
Member of 3 Pedel club...
Member of ran away from cop using DRIFTING not speed(ok a little speed)...
guywithblack88e30 is offline  
#8 (permalink) Old 11-11-2004, 10:51 PM
n00b
 
Join Date: Oct 2004
Posts: 27
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
pettas is an unknown quantity at this point
(Thread Starter)
Umm... im only aware of one, and its on the pipe between the exhaust manifolds and cat. I replaced it, but i see no difference, it acually might seem to run better without it working, i dont nkow, i disconnected it and it seems to run a tad better, but maybe its just me.

By the way, i think i found out something new. Whenever my car runs shitty, and i like stop and turn it off. It wont start right back up. I have to normally let it sit for a second. Its not that its hot, if i wake up and my car is running shitty from the start, if i turn it off right there and try to start it again, i think its still shitty. Dont know if that helps
pettas is offline  
#9 (permalink) Old 11-12-2004, 09:52 AM
5th Gear Member
 
guywithblack88e30's Avatar
 
Join Date: Aug 2004
Location: Downey, California
Posts: 1,252
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
guywithblack88e30 is an unknown quantity at this point
if it idles high check your intake boot for holes could be not getting enough air during idle


Member of got its raining(in Members Lounge) to 100, 237, 250, &amp; 300 pages club...
Member of 3 Pedel club...
Member of ran away from cop using DRIFTING not speed(ok a little speed)...
guywithblack88e30 is offline  
#10 (permalink) Old 11-13-2004, 12:34 AM
n00b
 
Join Date: Oct 2004
Posts: 27
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
pettas is an unknown quantity at this point
(Thread Starter)
It idles low when it runs. Ive noticed when i drive, like if i push the gas petal, it will seem like it stalls kinda, gets quite and sputters a little without excellerating, then picks up kinda.

Also when it runs shitty, it sounds like my cars puffing, and it backfires a lot.
pettas is offline  
#11 (permalink) Old 12-06-2004, 08:32 AM
1st Gear Member
 
idanity's Avatar
 
Join Date: Nov 2004
Location: seattle, washington
Posts: 166
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
idanity is an unknown quantity at this point
not so easy a fix here but im a ghetto mech.

first of all we must claim the gap in the exhaust manifold.

try using multiple metal gaskets...and lots of coats of sealent..

whenever you BACKFIRE you run the risk of causing incorrect resistance readings by the sensor flap.

heres what on the flap.

1 if you have the l-jetronic system
1.a. remove the duct from the intake end of the AIRFLOW METER.
1.b. carefully open and close the sensor flap and check for binding (or while your there also check for junky deposits like varnish or soot). clean with air intake cleaner.
1.c. if the flap aint perfect it may stick in a partially open position, causing the engine to run rich and or stall.

in my car that is a partial pain in the rear.
however on a scale from 1-10 (1 being changine oil, 10 being injector volume testing with measuring resistance on a space shuttle from another planet)
this task is about
3.5
only because you need to drink a beer to relax a bit and let the plastic houseings come apart and go back together without force.
be gentle and search for bolts.
let me know what kind of sled you own and maybe i can get you pics and more help from my tasks of finding a pulsation feeling occasionally. (which meant no-mechanic would bother to find it, and the dealer wanted about 4 million to fix it).

good luck

member of the <span style='colorrange'>3 pedals club</span>
member of the <span style='colorrange'>195,000+ mile club</span>

<span style='color:red'> its the ones who cant even drive slow that think i cant drive better fast..</span>
idanity is offline  
#12 (permalink) Old 12-07-2004, 02:25 AM
n00b
 
Join Date: Oct 2004
Posts: 27
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
pettas is an unknown quantity at this point
(Thread Starter)
Thanks for the help!. I am almost able to convince my parents to order headers for my car to fix the exhaust leak. I remember cleaning the whole airbox and all that, and I remember seeing the flap partially open at least, I am guessing thats bad.

I will be ordering the MSDS Headers, or the ones from SEAM BMW, or the ones from bmw2002.com or whatever the site is, Ireland Engineering. I understand they are all the same ones, so I will go with what one can get me them the fastest.

Pelican Parts says it takes like 2-3 weeks to get them to me which kinda sucks, but I gotta go look around and see whats the best.

I drive a 1987 325es, if you have any other questions or anything, give me a PM or AIM at AIM: bmw pettas

-Andre
pettas is offline  
#13 (permalink) Old 12-11-2004, 05:12 AM
1st Gear Member
 
idanity's Avatar
 
Join Date: Nov 2004
Location: seattle, washington
Posts: 166
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
idanity is an unknown quantity at this point
i highly recomend to clean your air flow meter with intake cleaner.
its soo easy...

while your there change or check the air filter.

youll only need a screwdriver ...

and a can or 2 of the cleaner.
i used brake cleaner very carefully not to get on the circuit board, and then swabbed out the varnish.

then soaked it with electrical cleaner wich leaves does not leave any residue.

took about 1hour.

car now rides sooo much smoother.

i also cleaned out all the intake hoses and checked for cracks/leaks

wear goggles, latex gloves and youll be narrowing down the problems

member of the <span style='colorrange'>3 pedals club</span>
member of the <span style='colorrange'>195,000+ mile club</span>

<span style='color:red'> its the ones who cant even drive slow that think i cant drive better fast..</span>
idanity is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E21, E30)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
If Your Looking For A New Exhaust For A 328i... RDM3 Classifieds Sell & Buy 0 11-23-2004 04:07 PM
Fs Fk Automotive Exhaust For E36 328i New RDM3 Classifieds Sell & Buy 0 11-23-2004 04:06 PM
Ticketed for loud exhaust in California? Silver4evr Bimmer Talk/Motorsports Talk 0 06-23-2004 04:03 PM
Suggestions for and Exhaust pherbolario 5-Series (E12,E28, E34, E39, E60) 1 01-14-2004 06:13 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome