misfire - BMW Forum - BimmerWerkz.com
3-Series (E21, E30) Chat relating to the BMW 3-Series from 1975-1983 and 1984-1991 line. Specific models: BMW 315, BMW 316, BMW 318, BMW 318i, BMW 320/4, BMW 320i, BMW 320/6, BMW 323i, BMW 320i. E30 Family models include: BMW 325e, BMW 325i, BMW 325is, BMW 325ix.

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 08-30-2008, 12:14 PM
3rd Gear Member
 
k.sidlosky's Avatar
 
Join Date: Aug 2008
Location: San diego. CA
Posts: 667
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
k.sidlosky is on a distinguished road
Send a message via AIM to k.sidlosky
(Thread Starter)
misfire

my car has a misfire it only happens when you go into wide open throttle and also around 5500 rpms I checked the ignition system and I also added a fuel cleaner to a tank of gas also putting 91 octane in which is like mid grade any one have any ideas it runs fine some times and at other times it has a misfire like crazy any ideas let me know
k.sidlosky is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 08-30-2008, 02:53 PM
5th Gear Member
 
darkhorse737's Avatar
 
Join Date: May 2008
Location: San Francisco, CA
Posts: 1,494
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
darkhorse737 is on a distinguished road
Arrow

Quote:
Originally Posted by k.sidlosky View Post
my car has a misfire it only happens when you go into wide open throttle and also around 5500 rpms I checked the ignition system and I also added a fuel cleaner to a tank of gas also putting 91 octane in which is like mid grade any one have any ideas it runs fine some times and at other times it has a misfire like crazy any ideas let me know
when was ur last tune-up? what plugs are you using?
darkhorse737 is offline  
#3 (permalink) Old 08-31-2008, 07:48 PM
3rd Gear Member
 
k.sidlosky's Avatar
 
Join Date: Aug 2008
Location: San diego. CA
Posts: 667
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
k.sidlosky is on a distinguished road
Send a message via AIM to k.sidlosky
(Thread Starter)
the plugs are new i'll check the gap on them and I just had a tune up but before I had the oil changed the car was misfiring and right after it ran wonderfully I checked the vacum and no valves are sticking, its nothing with the ignittion(new cap, rotor, and plugs) the wires are all good I have yet to check fuel but the filter is new also the only other thing it could be is the air i have a feeling it could be the tps cause when i unplug it the car runs the same and the car needs that to adjust the fuek curve so I'll look into testing it tomorow at work I know it isn't the maf sensor cause i unplug that and the car shuts off my old jetta used to do that
k.sidlosky is offline  
#4 (permalink) Old 09-10-2008, 06:06 PM
3rd Gear Member
 
k.sidlosky's Avatar
 
Join Date: Aug 2008
Location: San diego. CA
Posts: 667
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
k.sidlosky is on a distinguished road
Send a message via AIM to k.sidlosky
(Thread Starter)
so it turns out the wires where bad I avoided checking them in the begining because I know how expensive they are well I bought them today and had them on in like twenty minutes now my car runs like a beast finally no more waiting for good days to drive
k.sidlosky is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E21, E30)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Misfire Cylinder 5 gthoman 3-Series (E46, E90) 19 02-23-2005 02:07 PM
Misfire? 1980 BMW 323is 3-Series (E21, E30) 1 07-23-2004 12:53 PM
misfire jib 5-Series (E12,E28, E34, E39, E60) 4 07-17-2004 03:24 PM
Misfire cylinder 1 Mrcapitan 3-Series (E36) 4 04-11-2004 03:28 PM
Why misfire? 123NotIt 3-Series (E36) 4 03-11-2004 01:05 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome