Idle up and down when in park & neutral - BMW Forum - BimmerWerkz.com
3-Series (E21, E30) Chat relating to the BMW 3-Series from 1975-1983 and 1984-1991 line. Specific models: BMW 315, BMW 316, BMW 318, BMW 318i, BMW 320/4, BMW 320i, BMW 320/6, BMW 323i, BMW 320i. E30 Family models include: BMW 325e, BMW 325i, BMW 325is, BMW 325ix.

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 03-06-2011, 06:05 PM
n00b
 
Join Date: Mar 2011
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Crazykenfo is on a distinguished road
(Thread Starter)
Idle up and down when in park & neutral

I have a 1988 325 i Conver, I cleaned the whole intake system, Verifed idle control valve, 20 ohms each 40 together. Cleaned out the Mass meter box, New air filter. Now thottle response is great, works fine in gear, Idle between 700-800. Now i have not checked the temp sensor due to I live in AZ and its always HOT. Can any help? Does the temp sensor (When broke) stay open or closed? Also... regardless of hot or cold it takes 15 seconds to start.
Crazykenfo is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 03-07-2011, 10:03 AM
Neutral Member
 
devon.818's Avatar
 
Join Date: Feb 2011
Location: MD,baltimore
Posts: 63
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
devon.818 is on a distinguished road
dont worry man, its an old car.
sometimes mine takes a little while to start, i give it some gas and BAM ignition.
the idle thing is normal, especially before car is warmed up

1987 325i- Daily driver/project
devon.818 is offline  
#3 (permalink) Old 04-10-2011, 01:37 PM
n00b
 
Join Date: Mar 2011
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
TravisW is on a distinguished road
Quote:
Originally Posted by Crazykenfo View Post
I have a 1988 325 i Conver, I cleaned the whole intake system, Verifed idle control valve, 20 ohms each 40 together. Cleaned out the Mass meter box, New air filter. Now thottle response is great, works fine in gear, Idle between 700-800. Now i have not checked the temp sensor due to I live in AZ and its always HOT. Can any help? Does the temp sensor (When broke) stay open or closed? Also... regardless of hot or cold it takes 15 seconds to start.
sounds like the diaphram in the fuel pressure regulator has ruptured. Take the vacuum hose leading to the rear of the intake manifold (over the valve cover) and pull it off of the fuel pressure regulator. look to see if there is any fuel seeping out of the nipple. There probably wont be a whole lot of fuel coming out of it but any is too much.

part number is 800-172 (gp sorenson i believe) and will run you under 60 bucks. its easy to replace just be careful with the supply line going to the FPR. Its old and fragile, use some lube to get it off.
TravisW is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E21, E30)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Grinding noise in "park" and "neutral" only Texas318i 3-Series (E36) 11 03-03-2011 03:05 PM
Neutral Safety Switch? msykt 1,6,7,8 - Series and Mini Cooper 4 06-24-2005 07:43 PM
Cruising In Neutral drz 3-Series (E36) 28 03-15-2005 09:44 PM
Noise in Neutral/Park 90topdown 3-Series (E21, E30) 2 04-30-2004 07:23 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome