IDLE PROBLEMS! - BMW Forum - BimmerWerkz.com
3-Series (E21, E30) Chat relating to the BMW 3-Series from 1975-1983 and 1984-1991 line. Specific models: BMW 315, BMW 316, BMW 318, BMW 318i, BMW 320/4, BMW 320i, BMW 320/6, BMW 323i, BMW 320i. E30 Family models include: BMW 325e, BMW 325i, BMW 325is, BMW 325ix.

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 06-05-2004, 11:31 AM
n00b
 
Join Date: May 2004
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
dfw325e is an unknown quantity at this point
(Thread Starter)
Okay here's the deal. I just finished putting a new clutch in my 85' 325e, and now my idle has been funny. For days it will run PERFECT, then all of a sudden the idle fluctuates and it wont stay running..then it just goes away and runs good again. Checked fuel lines, vacuum leaks, has new fuel filter, new plugs, and clean air system. Is there a vacume line under the car i cant see? Or is it a sensor? Can it be O2 sensor?

Please help this is driving me crazy..
dfw325e is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 06-06-2004, 11:58 AM
You Can Has A Custom Title!!
 
CiscoKid's Avatar
 
Join Date: Apr 2004
Location: South Jersey, USA
Posts: 2,195
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
CiscoKid is an unknown quantity at this point
Send a message via AIM to CiscoKid
new oil?

CiscoKid is offline  
#3 (permalink) Old 06-06-2004, 09:29 PM
2nd Gear Member
 
alanh's Avatar
 
Join Date: Sep 2003
Location: Encinitas
Posts: 537
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
alanh is an unknown quantity at this point
Send a message via AIM to alanh
could be your comp

Self-Proclaimed Genius

alanh is offline  
#4 (permalink) Old 06-07-2004, 01:41 AM
1st Gear Member
 
Join Date: Dec 2003
Location: New Jersey
Posts: 169
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
detour54 is an unknown quantity at this point
Send a message via AIM to detour54
Your bad O2 sensor would make your car run funny, but I don't think it would make it stop running.

If I were to guess, I would say it sounds to me like you might have a vacuum leak, but you said you have already checked that.

<a href='http://www.e30tech.com/forum/viewtopic.php?t=8854' target='_blank'><img src='http://www.e30tech.com/pictures/e30/sig25.jpg' border='0' alt='user posted image' /></a>
detour54 is offline  
#5 (permalink) Old 06-07-2004, 10:51 PM
5th Gear Member
 
Join Date: May 2004
Location: NC
Posts: 1,118
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Starmavin is a jewel in the rough Starmavin is a jewel in the rough Starmavin is a jewel in the rough Starmavin is a jewel in the rough
Idle air control motor could be sticking try cleaning it out, also clean out your throtle body with a rag and carb cleaner, just hold open the throtle and spray and wipe both the bore and valve. You wouldn't belive what a difference it'll make alone. (be carfull not to let the valve close on your finger, it will hurt) Also, check for tears in your intake boot.
Good luck.
Starmavin is offline  
#6 (permalink) Old 06-08-2004, 02:50 AM
1st Gear Member
 
Join Date: May 2004
Location: NEW ZEALAND
Posts: 110
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
rmxpete is an unknown quantity at this point
I also had the same problem with my E30 I just done what "Starmavin" said to do and it ideld fine afterwards,I l8ter sold it and Brought a 328is the other day!!
rmxpete is offline  
#7 (permalink) Old 06-10-2004, 05:26 PM
n00b
 
Join Date: May 2004
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
dfw325e is an unknown quantity at this point
(Thread Starter)
Hey, thanks for all the feedback...i will definitly try cleaning the items recomended. How should i go about cleaning the Idle air control motor? Im starting to think it is just a clogged system full of carb deposits.

Thanks again for all the feedback..I sure appreciate it!
dfw325e is offline  
#8 (permalink) Old 06-16-2004, 12:55 PM
n00b
 
Join Date: Jun 2004
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Hammer is an unknown quantity at this point
You might also want to check out the idle control valve.
Attached Thumbnails
Click image for larger version

Name:	front_of_bimmer_300x200.jpg
Views:	39
Size:	19.1 KB
ID:	9134  
Hammer is offline  
#9 (permalink) Old 07-31-2004, 09:49 PM
Gear Member
 
BeachBunny's Avatar
 
Join Date: May 2004
Location: San Diego, CA
Posts: 3,805
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
BeachBunny has a reputation beyond repute BeachBunny has a reputation beyond repute BeachBunny has a reputation beyond repute BeachBunny has a reputation beyond repute BeachBunny has a reputation beyond repute BeachBunny has a reputation beyond repute BeachBunny has a reputation beyond repute BeachBunny has a reputation beyond repute BeachBunny has a reputation beyond repute BeachBunny has a reputation beyond repute BeachBunny has a reputation beyond repute
ditto
BeachBunny is offline  
#10 (permalink) Old 01-13-2005, 09:38 PM
n00b
 
Join Date: Jan 2005
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
infotron is an unknown quantity at this point
did you ever sort out your problem as I have exactly the same issue.
infotron is offline  
#11 (permalink) Old 01-18-2005, 06:50 PM
3rd Gear Member
 
Kowalski's Avatar
 
Join Date: Jan 2005
Location: Canada, British Columbia, White rock
Posts: 752
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Kowalski is an unknown quantity at this point
Send a message via MSN to Kowalski
Quote:
Originally posted by infotron@Jan 13 2005, 08:38 PM
did you ever sort out your problem as I have exactly the same issue.
[snapback]271135[/snapback]
check your fuel pressure, could be dropping off every once in a while do to a bad connection, or the idler valve has a bad conection, use a volt meter and check both, or you might need a new fuel pump.

M42 Custom ground cams for sale PM me
264* roatation and 388 lift
Kowalski is offline  
#12 (permalink) Old 01-19-2005, 01:01 PM
5th Gear Member
 
Red_Rocket's Avatar
 
Join Date: Jul 2004
Location: Coeur D' Alene, ID : Tuscaloosa, AL : Atlanta, GA
Posts: 1,205
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Red_Rocket is just really nice Red_Rocket is just really nice Red_Rocket is just really nice Red_Rocket is just really nice Red_Rocket is just really nice
Send a message via AIM to Red_Rocket
Yea mine idles funny on start and reverse, i have to give it some gas to get it up to the right RPM and then it goes fine?

Red_Rocket is offline  
#13 (permalink) Old 01-19-2005, 01:05 PM
3rd Gear Member
 
Kowalski's Avatar
 
Join Date: Jan 2005
Location: Canada, British Columbia, White rock
Posts: 752
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Kowalski is an unknown quantity at this point
Send a message via MSN to Kowalski
Quote:
Originally posted by Red_Rocket@Jan 19 2005, 12:01 PM
Yea mine idles funny on start and reverse, i have to give it some gas to get it up to the right RPM and then it goes fine?
[snapback]274875[/snapback]
sounds like the same problem i have, it sounds like a vacume leake, i have one and im gona get arround to fixing it soon, i still have to fix my fuel millage guage too, but yeah mine does that too, idles a little rough constantly but i can hear the leak, im gona get all new rubber hoseing, i figure 14 years and its time for new hoses... so yeah, try that, and if that doesn't fix it its fuel related

M42 Custom ground cams for sale PM me
264* roatation and 388 lift
Kowalski is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E21, E30)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Erratic Idle / Misfire / Cutting out makdolby 3-Series (E36) 12 02-05-2012 07:57 AM
E36 320 M50tu Lumpy Idle finite 3-Series (E36) 4 11-17-2008 03:47 PM
Idle Problems BeelZibub 5-Series (E12,E28, E34, E39, E60) 10 07-10-2005 04:56 AM
Idle Problems '95 325is Burnettm 3-Series (E36) 3 04-26-2005 12:41 PM
Warmed up idle puzzle. nightsurfride 3-Series (E21, E30) 2 02-03-2004 08:04 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome